

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><title>
	Alphabet&#39;s Loon and Vodacom tie up to increase rural internet access in Mozambique   - Telecompaper
</title><meta http-equiv="content-type" content="text/html charset=iso-8859-1" /><meta http-equiv="content-language" content="en" /><meta name="viewport" content="width=device-width" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="apple-mobile-web-app-title" content="Telecompaper" /><meta name="format-detection" content="telephone=no" /><link rel="apple-touch-icon" href="/images/touch_icon.png" /><link rel="shortcut icon" type="image/x-icon" href="/images/favicon.ico?v1" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Headlines" href="/syndication/rss.aspx" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Reports" href="/syndication/reports.aspx" /><link rel="search" type="application/opensearchdescription+xml" title="Telecompaper search" href="/search/opensearchdescription.xml" /><link href="/style/tp_style_5.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (min-width:881px)" /><link href="/style/tp_style_5_medium.min.css?v1" rel="stylesheet" type="text/css" media="only screen and (max-width: 1150px) and (min-width:881px)" /><link href="/style/tp_style_5_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 880px) and (min-width:600px)" /><link href="/style/mobile_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 599px)" />
	<!--[if lt IE 9]>
	<link href="/style/tp_style_5ie8.min.css?v1" rel="stylesheet" type="text/css" />
	<![endif]-->
	
	<script src="/scripts/jquery.min.js" type="text/javascript"></script>
	<script src="/scripts/telecompaper.min.js?v3" type="text/javascript"></script>
	<script src="/scripts/highcharts.js?v2" type="text/javascript"></script>
	<script src="/scripts/telecompapercharts.js?v5" type="text/javascript"></script>
	
	
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function () {
        googletag.defineSlot('/12816059/TP-RECTANGULAR-1-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-0').addService(googletag.pubads());
        googletag.defineSlot('/12816059/TP-RECTANGULAR-2-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-1').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


	<script type="text/javascript">
	//<![CDATA[
		setAutoCompleteOff('__VSTATE');
		setAutoCompleteOff('__VIEWSTATE');
		setAutoCompleteOff('__EVENTTARGET');
		setAutoCompleteOff('__EVENTARGUMENT');
		setAutoCompleteOff('__EVENTVALIDATION');
	//]]>
	</script>
	
	<meta name="robots" content="noarchive" />
	<meta name="description" content="" />
	<meta property="og:description" content="" />
	<meta property="og:image" content="https://www.telecompaper.com/content/loon-vodacom.jpg" />
	<meta property="og:url" content="https://www.telecompaper.com/news/alphabets-loon-and-vodacom-tie-up-to-increase-rural-internet-access-in-mozambique--1338377" />
	<meta property="og:title" content="Alphabet&amp;#39;s Loon and Vodacom tie up to increase rural internet access in Mozambique  " />
	<link rel="canonical" href="https://www.telecompaper.com/news/alphabets-loon-and-vodacom-tie-up-to-increase-rural-internet-access-in-mozambique--1338377" />
	
	<script type="text/javascript">
	//<![CDATA[
		$(document).ready(function () {
			if (Sys.WebForms)
			    Sys.WebForms.PageRequestManager.getInstance().add_endRequest(EndRequestHandler);

			EndRequestHandler();
		});

		//Used when toggling back from the summary from the endRequestHandler
		function resizeImages() {

			//Get the maximum width that the images can be
			var maxwidth = $("#pageContainer").width();

			$("#pageContainer img").each(function () {
				if ($(this).attr("src").indexOf('/content/') != -1 && $(this).width() > maxwidth) //Resize image
				{
					var newheight = $(this).height() * (maxwidth / $(this).width())
					$(this).css({ "height": newheight, "width": maxwidth, "cursor": "pointer" });
				}

				//Add a click handler to open image in new window
				$(this).click(function() {
					popImage($(this).attr("src"), $(this).attr('title'));
					return false;
				});
			});
		}

		var rtime = new Date(1,1,2000, 12, 0, 0);
		var timeout = false;
		var delta = 200;
		$(window).resize(function () {
		    rtime = new Date();
		    if (timeout === false) {
		        timeout = true;
		        setTimeout(resizeend, delta);
		    }
		});

		function resizeend() {
		    if (new Date() - rtime < delta) {
		        setTimeout(resizeend, delta);
		    }
		    else {
		        timeout = false;
		        if ($(".askOuter").length > 0) {
		            $(".askOuter").css({"top": 10 + $("#divHeightFix .regular_content")[0].offsetTop});
		            $("#divHeightFix").height($("#divHeightFix .regular_content")[0].offsetTop + $(".askOuter").height() + 55);
		        }
		    }
		}
	//]]>
	</script>
	
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=telecompaper" async="async"></script>

    
    <!-- Start Visual Website Optimizer Asynchronous Code -->
    <script type='text/javascript'>
        var _vwo_code = (function () {
            var account_id = 304484,
                settings_tolerance = 2000,
                library_tolerance = 2500,
                use_existing_jquery = false,
                /* DO NOT EDIT BELOW THIS LINE */
                f = false, d = document; return { use_existing_jquery: function () { return use_existing_jquery; }, library_tolerance: function () { return library_tolerance; }, finish: function () { if (!f) { f = true; var a = d.getElementById('_vis_opt_path_hides'); if (a) a.parentNode.removeChild(a); } }, finished: function () { return f; }, load: function (a) { var b = d.createElement('script'); b.src = a; b.type = 'text/javascript'; b.innerText; b.onerror = function () { _vwo_code.finish(); }; d.getElementsByTagName('head')[0].appendChild(b); }, init: function () { settings_timer = setTimeout('_vwo_code.finish()', settings_tolerance); var a = d.createElement('style'), b = 'body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}', h = d.getElementsByTagName('head')[0]; a.setAttribute('id', '_vis_opt_path_hides'); a.setAttribute('type', 'text/css'); if (a.styleSheet) a.styleSheet.cssText = b; else a.appendChild(d.createTextNode(b)); h.appendChild(a); this.load('//dev.visualwebsiteoptimizer.com/j.php?a=' + account_id + '&u=' + encodeURIComponent(d.URL) + '&r=' + Math.random()); return settings_timer; } };
        }()); _vwo_settings_timer = _vwo_code.init();
    </script>
    <!-- End Visual Website Optimizer Asynchronous Code -->
</head>
<body dir="ltr">
	<form method="post" action="/news/alphabets-loon-and-vodacom-tie-up-to-increase-rural-internet-access-in-mozambique--1338377" id="aspnetForm">
<div class="aspNetHidden">
<input type="hidden" name="__VSTATE" id="__VSTATE" value="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" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="" />
</div>


<script src="/ScriptResource.axd?d=9Rw-Mr2dOnaHqrNLQTL88woRiSUVWkWF3BWO6vhj7ynKCDugWFcyFPjRSERvCOjDORhCNoG6V8GNi5VVX5tPQrfNPy2h_sThBzvTHZoi6CSXuLseRwxtg0YPO25sOHGJOoQ5-mT0028PS3u6lDptvsRK7v7VdNgSVHn-nemQ8z1D54H4gVCuSwSBFlV5M53N0&amp;t=ffffffffecf19baa" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

	
	<div class="container">
	<div id="nonFooter">
	
	
<script type="text/javascript">
    $(document).ready(function () {
        attachEventListener(document, "onkeypress", safeinput, false);
        var keepOpenEdition = false;
        var keepOpenLogin = false;
        $(".edition_tab").hover(function () { $(".edition_expanded").show(); }, function () { if (!keepOpenEdition) $(".edition_expanded").hide(); })
        $(".login_tab").hover(function () { $(".login_expanded").show(); }, function () { if (!keepOpenLogin) $(".login_expanded").hide(); })
        $(".edition_tab").click(function () { if (keepOpenEdition) $(".edition_expanded").hide(); keepOpenEdition = !keepOpenEdition })
        $(".login_tab").click(function () { if (keepOpenLogin) $(".login_expanded").hide(); keepOpenLogin = !keepOpenLogin })

        $(".edition_toggle").click(function () {
            if ($(".edition_details").is(":visible")) {
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
                $(".edition_details").removeAttr("style");
            }
            else {
                $(".edition_toggle").removeClass("down").addClass("up").addClass("editions_open");
                $(".tab_x").addClass("editions_open");
                $(".edition_details").show();
            }
        });
        $(".nav_sections").click(function () {
            if ($(".menu_row1").is(":visible")) {
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
            }
            else {
                $(".menu_row1").show();
                $(".nav_sections").addClass("active");
                if ($(".search_mobile").is(":visible")) {
                    $(".search_mobile").hide();
                    $(".nav_search").removeClass("active").addClass("inactive");
                }
            }
        });
        $(".nav_search").click(function () {
            if ($(".search_mobile").is(":visible")) {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
            else {
                $(".search_mobile").show();
                $(".nav_search").removeClass("inactive").addClass("active");
                if ($(".menu_row1").is(":visible")) {
                    $(".menu_row1").removeAttr("style");
                    $(".nav_sections").removeClass("active");
                }
            }
        });
        $(".footer_mobile h5").click(function () {
            var content = $(this).parent().find(".footer_content");
            if (content.is(":visible")) {
                content.removeAttr("style");
                $(this).find(".footer_arrow").removeClass("up").addClass("down");
            }
            else {
                $(".footer_content").hide();
                $(".footer_arrow").removeClass("up").addClass("down");
                content.show();
                $(this).find(".footer_arrow").removeClass("down").addClass("up");
            }
        });

        enquire.register("screen and (max-width:880px)", {
            match: function () {
                $(".footer_arrow").removeClass("up").addClass("down");
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:881px)", {
            match: function () {
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:600px)", {
            match: function () {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
        }).listen();
    });
</script>
<div class="tabrow">
    <div class="tabs">
        <div class="lefttabs">
            <div id="ctl00_header_news" class="main_tab tab_x tab_news"><a href="https://www.telecompaper.com/" class="tp_news">tp:news</a></div>
            <div id="ctl00_header_research" class="main_tab tab_research"><a href="https://www.telecompaper.com/research" class="tp_research">tp:research</a></div>
            <div id="ctl00_header_events" class="main_tab tab_events"><a href="https://www.telecompaper.com/events" class="tp_events">tp:events</a></div>
            <div class="edition_tab hideForMobile">
                <div class="edition_head">
                    Edition: <b>International</b><span class="drop_down"></span>
                </div>
                <div class="edition_expanded">
                    <div><a href="https://www.telecompaper.com/nederlands" id="ctl00_header_otherLanguage">Nederlands</a></div>
                </div>
            </div>
            <div class="edition_toggle down showForMobile"></div>
        </div>
        <div class="righttabs hideForMobile">
            <div id="ctl00_header_loginUnknown" class="login_tab">
                <div class="login_head">
                    <b><a id="ctl00_header_Linkbutton1" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton1&#39;,&#39;&#39;)">Log in</a></b><span class="drop_down"></span>
                </div>
                <div class="login_expanded">
                    <div><a href="https://www.telecompaper.com/international/headlines">Register</a></div>
                </div>
            </div>
            
            <div class="right_tab right_tab_products"><a href="https://www.telecompaper.com/about/this-website/products">Products</a></div>
            <div class="right_tab right_tab_binder">
                <div id="ctl00_header_UpdatePanel2">
	
                    
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
                    <a class="binder_text" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
                
</div>
            </div>
        </div>
    </div>
</div>

<div class="edition_details showForMobile" style="display:none;">
    <div>
        Edition:
    </div>
    <div>
        <b><a href="">International</a></b>
    </div>
    <div>
        <b><a href="nederlands">Nederlands</a></b>
    </div>
    <div class="hr">
    </div>
    <div id="ctl00_header_loginUnknown2">
        <b><a id="ctl00_header_Linkbutton3" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton3&#39;,&#39;&#39;)">Log in</a></b>
    </div>
    
    <div>
        <div id="ctl00_header_UpdatePanel3">
	
            <a class="binder_text blue" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
            
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
        
</div>
    </div>
    <div>
        <a href="https://www.telecompaper.com/about/this-website/products">Products</a>
    </div>
</div>
    
<div class="mainheader">
    <div class="no_stripes">
        <div id="headLogo"><a href="https://www.telecompaper.com/" title="Telecompaper">Telecompaper</a></div>
        
        <div id="ctl00_header_UpdateProgress2" style="display:none;">
	
            <div class="loading">
                <img src="/images/ajax_progress.gif" alt="Loading..." /> <strong>Loading...</strong>
                <div id="floatingBarsG">
                    <div class="blockG" id="rotateG_01">
                    </div>
                    <div class="blockG" id="rotateG_02">
                    </div>
                    <div class="blockG" id="rotateG_03">
                    </div>
                    <div class="blockG" id="rotateG_04">
                    </div>
                    <div class="blockG" id="rotateG_05">
                    </div>
                    <div class="blockG" id="rotateG_06">
                    </div>
                    <div class="blockG" id="rotateG_07">
                    </div>
                    <div class="blockG" id="rotateG_08">
                    </div>
                </div>
            </div>
        
</div>
    
        

        <div id="ctl00_header_searchPanel" class="searchPanel hideForMobile">
	
            <input name="ctl00$header$searchText" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchText" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearch" id="ctl00_header_defaultSearch" class="searchimg" src="../images/search.png" alt=" " align="top" />
        
</div>

        <div id="headCart"><a href="https://www.telecompaper.com/order/shoppingcart.aspx" id="ctl00_header_Cart3_cart" class="cart hideForMobile">0</a>
<a href="https://www.telecompaper.com/order/shoppingcart.aspx" class="cart_image"></a>
</div>
    </div>
</div>
<div class="clear"></div>
    
<div class="nav_mobile showForMobile">
    <div class="nav_sections">Sections</div>
    <div class="nav_subscriptions"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
    <div class="nav_search inactive"></div>
</div>
<div id="ctl00_header_mobileSearch" class="search_mobile showForMobile" style="display:none;">
	
    <div class="search_wrapper">
        <input name="ctl00$header$searchTextMobile" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchTextMobile" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearchMobile" id="ctl00_header_defaultSearchMobile" class="searchimg" src="../images/search.png" alt=" " align="top" />
    </div>

</div>

	<div class="menu_row1">
		<div id="ctl00_menuHome"><a href="https://www.telecompaper.com/international/news">Home</a></div>
		
		<div id="ctl00_menuMobile" class="selected"><a href="https://www.telecompaper.com/international/news/mobile">Wireless</a></div>
		
		<div id="ctl00_menuInternet"><a href="https://www.telecompaper.com/international/news/internet">Broadband</a></div>
		<div id="ctl00_menuInternetSpacer" class="spacer">:</div>
		<div id="ctl00_menuBroadcast"><a href="https://www.telecompaper.com/international/news/broadcast">Video</a></div>
		<div id="ctl00_menuBroadcastSpacer" class="spacer">:</div>
		<div id="ctl00_menuGeneral"><a href="https://www.telecompaper.com/international/news/general">General</a></div>
		<div id="ctl00_menuGeneralSpacer" class="spacer">:</div>
		<div id="ctl00_menuIT"><a href="https://www.telecompaper.com/international/news/it">IT</a></div>
		<div id="ctl00_menuITSpacer" class="spacer">:</div>
		<div id="ctl00_menuIndustryResources"><a href="https://www.telecompaper.com/industry-resources">Industry Resources</a></div>
		<div id="ctl00_menuIndustryResourcesSpacer" class="spacer">:</div>
		<div id="ctl00_menuJobs"><a href="https://www.telecompaper.com/jobs">Jobs</a></div>
		<div id="ctl00_menuJobsSpacer" class="spacer">:</div>
		<div id="ctl00_menuCalendar"><a href="https://www.telecompaper.com/international/calendar">Calendar</a></div>
		<div class="subscription"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
	</div>
	
	<div id="sideStripes">
		<div id="contentOuter">
			<div id="ctl00_UpdatePanel1">
	
				
	<div id="ctl00_TopContentPlaceHolder_group" class="top_group index_group">
		<div class="title_category"><div class="edition_image edition_mobile"></div>Wireless</div>
	</div>

			
</div>
			<div id="ctl00_contentSide">
				<div id="content">
					<div class="main">
						
						<div id="ctl00_MainUpdate">
	
						<span id="ctl00_debug"></span>
						<div class="clear"></div>
						
	
	

	<div id="ctl00_MainPlaceHolder_ArticlePanel">
		
		<div class="article">
			<h1>Alphabet&#39;s Loon and Vodacom tie up to increase rural internet access in Mozambique  </h1>
			<span class="source">Wednesday 13 May 2020 | 14:13 CET  | <span id="ctl00_MainPlaceHolder_pHeader" class="type">News</span></span>

            

			
			
            

            <div id="divHeightFix">
			    <div id="ctl00_MainPlaceHolder_divAbstract">
				    <span id="ctl00_MainPlaceHolder_txtAbstract" class="bold"></span>
				    
				    <div id="ctl00_MainPlaceHolder_divImage" class="image" style="background-image:url(https://www.telecompaper.com/content/loon-vodacom.jpg);"></div>
				    <div class="content regular_content" id="pageContainer">
					    <p>Alphabet’s Loon and Vodacom Group have agreed to use Loon's balloon-powered internet service to expand the Vodacom network in Mozambique. Vodacom will provide service to un-served and under-served parts of the country with a network of floating cell phone towers that operate 20 kilometres above Earth. Vodacom will expand mobile network access to Cabo Delgado and Niassa provinces, two regions that have proven hard to cover in the past because of challenging geography and low population density.&nbsp;</p><p>Loon will provide a 4G service to support data, voice, SMS and USSD, which will also enable mobile financial services. The service will be available to any Vodacom subscriber with a standard 4G-VoLTE enabled handset and SIM card. Users do not need to do anything special to connect to the service.</p><p>Loon and Vodacom have been working collaboratively with Mozambican communications and aviation regulators, including Autoridade Reguladora das Comunicacoes de Moçambique (ARECOM) and the Institute for Civil Aviation of Mozambique (IACM), to obtain the necessary approvals. In the coming months, they will continue installing terrestrial infrastructure as the physical connection point for Loon’s balloons to Vodacom's internet and core network</p><p>Loon will begin flying balloons above Mozambique to learn the stratospheric wind patterns on which the balloons must navigate to remain above the service area. Network integration testing continues in order to ensure that this works as intended.&nbsp; Loon and Vodacom expect to begin providing service to users in the coming months.</p><div><br></div><p>&nbsp;</p>
				    </div>
			    </div>

                
                
                
                
                
                
            </div>

			
			
    		
			<br />

            
			
			

			<div>
                <hr class="gray" />
                

                <div class="addthis_sharing_toolbox"></div>

                <div style="height:8px;"></div>
            </div>

            <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_Update1">
			
<div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_Default" class="collapsable headlines_collapsable">
				
    <div class="close_button" id="headlines_close">
    </div>
    
    <h5>Free Headlines in your E-mail</h5>

    <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_originalText" class="regular_content">
					
        <p>Every day we send out a free e-mail with the most important headlines of the last 24 hours.
            
        </p>
    
				</div>
    
    

    <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_divForm">
        
    </div>

    <p>
        <a href="https://www.telecompaper.com/international/headlines" class="button_blue">Subscribe now</a>
    </p>
    
    <script type="text/javascript">
        $(document).ready(function () {
            $("#headlines_close").click(function () {
                $(".headlines_collapsable").slideUp();
                var existing = $.cookie("OfferPref", { raw: true });
                if (existing != null)
                    existing += "&";
                else
                    existing = "";
                $.cookie("OfferPref", existing + "ih=X", { expires: 30, path: '/', raw: true });
            });
        });
        
    </script>


			</div>

		</div>
			
			<table cellpadding="0" cellspacing="0" class="category_table">
				<tr valign="top">
					<td class="source" style="width:100px;">Categories:</td>
					<td><a href="https://www.telecompaper.com/international/news/mobile">Mobile &amp; Wireless</a></td>
				</tr>
				<tr id="ctl00_MainPlaceHolder_rowCompanies" valign="top">
			<td class="source">Companies:</td>
			<td>
						
								 <a href='https://www.telecompaper.com/search/index.aspx?search=Alphabet&amp;type=com'>Alphabet</a>
							
								 /  <a href='https://www.telecompaper.com/search/index.aspx?search=Vodacom+Mozambique&amp;type=com'>Vodacom Mozambique</a>
							
					</td>
		</tr>
		
				<tr valign="top">
					<td class="source">Countries:</td>
					<td><a href="https://www.telecompaper.com/international/news/all/mozambique">Mozambique</a></td>
				</tr>
			</table>

			<div class="article_options">
				<a href="#PlaceComment"><span class="lnk">:::</span> add a comment</a>
				
			</div>

			

			<div id="ctl00_MainPlaceHolder_divComments" class="comments hasLinksInner">
				<a name="Comments"></a>
				
				
				
				
				
                <div>
			
				    <div id="ctl00_MainPlaceHolder_ArticleCommentSection" class="comment_input">
					    <br />
					    <a name="PlaceComment"></a>
					    <h2>Add comment</h2>

					    <textarea name="ctl00$MainPlaceHolder$FeedbackBody" rows="2" cols="20" id="ctl00_MainPlaceHolder_FeedbackBody" class="normal_input" autocomplete="off" onkeyup="if(this.value.length>2500)this.value=this.value.substr(0,2500);" onkeydown="if(this.value.length>2500)this.value=this.value.substr(0,2500);" style="width:100%;height:50px;">
</textarea>

					    <table cellpadding="0" cellspacing="0">
						    <tr>
							    <td class="left" style="padding:0px 10px 0px 0px;"><input name="ctl00$MainPlaceHolder$txtFirstName" type="text" maxlength="49" id="ctl00_MainPlaceHolder_txtFirstName" class="normal_input" autocomplete="off" placeholder="First name" style="width:100%;" /></td>
							    <td style="padding:0px 10px 0px 10px;"><input name="ctl00$MainPlaceHolder$txtLastName" type="text" maxlength="49" id="ctl00_MainPlaceHolder_txtLastName" class="normal_input" autocomplete="off" placeholder="Last name" style="width:100%;" /></td>
							    <td id="ctl00_MainPlaceHolder_divEmail" class="right" style="padding:0px 0px 0px 10px;"><input name="ctl00$MainPlaceHolder$txtEmail" type="text" maxlength="200" id="ctl00_MainPlaceHolder_txtEmail" class="normal_input" autocomplete="off" placeholder="your@e-mail.com" style="width:100%;" /></td>
			
						    </tr>
					    </table>
					    <div>
						    <input type="submit" name="ctl00$MainPlaceHolder$submitFeedback" value="" id="ctl00_MainPlaceHolder_submitFeedback" class="button_blue fRight" style="display:none;visibility:hidden;" />
						    <input type="button" value="Submit" class="button_blue fRight" onclick="if(!Page_ClientValidate('Feedback'))return false;else{this.disabled='disabled';$('#ctl00_MainPlaceHolder_submitFeedback').click();}" />
						
						    <div id="ctl00_MainPlaceHolder_divRegister" class="fRight asp_checkbox">
							    <input id="ctl00_MainPlaceHolder_chkRegister" type="checkbox" name="ctl00$MainPlaceHolder$chkRegister" /><label for="ctl00_MainPlaceHolder_chkRegister">Register an account with Telecompaper</label>
						    </div>
					    </div>

					    <div class="clear"></div>
					
					    
					    
					    
					    

					    <p class="source warning">We welcome comments that add value to the discussion. We attempt to block comments that use offensive language or appear to be spam, and our editors frequently review the comments to ensure they are appropriate. If you see a comment that you believe is inappropriate to the discussion, you can bring it to our attention by using the report abuse links. As the comments are written and submitted by visitors of the Telecompaper website, they in no way represent the opinion of Telecompaper.</p>
				    </div>
                
		</div>
			</div>
		</div>

        <br />
        <div id="ctl00_MainPlaceHolder_MainRelatedSection" class="maincol">

            <div id="ctl00_MainPlaceHolder_divRelatedContentMain" class="top_group top_stories clear">
                <h1 id="ctl00_MainPlaceHolder_mainHeading">Related</h1>
                <div class="clear"></div>
                
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/mozambique-to-develop-broadband-internet-in-rural-areas--1337128">Mozambique to develop broadband internet in rural areas</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 04 May 2020 15:29 CET | Mozambique</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    The National Communications Institute of Mozambique (INCM), together with Gapi and Ologa-Sistemas Informaticos, is developing a <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl00_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/vodacom-mozambique-launches-whatsapp-bot-on-covid-19--1336249">Vodacom Mozambique launches WhatsApp bot on Covid-19</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 28 Apr 2020 09:33 CET | Mozambique</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Vodacom Mozambique has created a WhatsApp bot for the government to disseminate vital information and updates on Covid-19 to the <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl01_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/loon-dispatches-additional-balloons-to-kenya--1335434">Loon dispatches additional balloons to Kenya</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 21 Apr 2020 17:23 CET | Kenya</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Loon, the Alphabet company working to develop balloon-powered internet services, said a larger fleet of Loon balloons is heading <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl02_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/mozambique-reaches-14-million-voice-subscribers-in-2018--1323419">Mozambique reaches 14 million voice subscribers in 2018</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 21 Jan 2020 13:52 CET | Mozambique</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Mozambique ended 2018 with 14.07 million voice service subscribers, up 5 percent year-on-year, according to the annual report of <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl03_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/loon-signs-overflight-agreement-with-uganda--1319266">Loon signs overflight agreement with Uganda</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 10 Dec 2019 11:09 CET | Uganda</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Alphabet&#39;s Loon has announced that it has reached an agreement with the government of Uganda to operate in the stratosphere above <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl04_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/vodacom-mozambique-wins-contract-to-run-usf-sites--1315524">Vodacom Mozambique wins contract to run USF sites</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 11 Nov 2019 11:07 CET | Mozambique</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Vodacom Mozambique is taking over 22 mobile telephony stations financed by the Universal Access Service Fund (FSAU), an entity <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl05_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    

                <div class="moreLink">
                    <a id="ctl00_MainPlaceHolder_lnkAll"></a>
                </div>
            </div>

            <div id="ctl00_MainPlaceHolder_NewsGroupForEdition_group" class="index_group clear">
    <table cellpadding="0" cellspacing="0" class="header_row">
        <tr>
            <td class="listTime"><div id="ctl00_MainPlaceHolder_NewsGroupForEdition_divEditionImage" class="edition_image edition_mobile"></div></td>
            <td><div class="header_side_stripe"><h2><a id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkContentType" href="https://www.telecompaper.com/international/news/mobile">Wireless</a></h2></div></td>
            <td class="listRss hideForMobile"><a href="http://feeds.feedburner.com/TelecompaperMobileWireless" id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkRSS"><span class="rss fRight"></span></a></td>
        </tr>
    </table>
    
    <table cellpadding="0" cellspacing="0" class="title_rows">
        
	            <tr valign="top">
	                <td class="listTime">13 May</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/brits-sitting-on-gbp-165-million-worth-of-unused-mobile-data-uswitch--1338432'>
                            <b>Brits sitting on GBP 165 million worth of unused mobile data - Uswitch</b>
	                    </a>
                        <br />
                        <span class="listType">
                            United Kingdom | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">13 May</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/twitter-acquires-crossinstall-to-boost-mobile-advertising-business--1338430'>
                            <b>Twitter acquires CrossInstall to boost mobile advertising business</b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">13 May</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/amazon-upgrades-fire-hd-8-tablet--1338427'>
                            <b>Amazon upgrades Fire HD 8 tablet</b>
	                    </a>
                        <br />
                        <span class="listType">
                            United States | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">13 May</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/orange-poland-starts-new-info-service--1338417'>
                            <b>Orange Poland starts new info service</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Poland | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">13 May</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/fcc-opens-up-part-of-900-mhz-for-new-broadband-utility-applications--1338413'>
                            <b>FCC opens up part of 900 MHz for new broadband utility applications</b>
	                    </a>
                        <br />
                        <span class="listType">
                            United States | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">13 May</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/ericsson-joins-unesco-led-global-education-coalition-launches-ericsson-educate--1338410'>
                            <b>Ericsson joins Unesco-led Global Education Coalition, launches Ericsson Educate</b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">13 May</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/p4-appoints-new-cfo-retail-services-marketing-chief--1338404'>
                            <b>P4 appoints new CFO, retail services marketing chief</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Poland | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">13 May</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/canada-matches-south-korea-for-fastest-average-mobile-download-speed--1338402'>
                            <b>Canada matches South Korea for fastest average mobile download speed </b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">13 May</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/fayn-introduces-new-price-list-of-calls-texts-to-eu-states--1338400'>
                            <b>Fayn introduces new price list of calls, texts to EU states</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Czech Republic | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">13 May</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/orange-slovakia-appoints-new-deputy-ceo-cto-and-cfo--1338398'>
                            <b>Orange Slovakia appoints new deputy CEO, CTO and CFO</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Slovakia | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
    </table>
    
    <div class="moreLink">
        <a id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkAll" href="https://www.telecompaper.com/international/news/mobile"><span class="lnk">:::</span> more wireless</a>
    </div>
</div>
        </div>
		
		<br />
		<br />
		<br />
		<br />
	
	</div>
	
	<script type="text/javascript">
		//<![CDATA[
		function EndRequestHandler() {
			if (returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript')) {
				eval(returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript').value);
				returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript').value = '';
			}

		    //Get the maximum width that the images can be
		    var maxwidth = $("#pageContainer").width();

		    $("#pageContainer img").each(function () {

		        if ($(this).attr("src").indexOf('/content/') != -1 && $(this).width() > maxwidth) //Resize image
		        {
		            var newheight = $(this).height() * (maxwidth / $(this).width())
		            $(this).css({ "height": newheight, "width": maxwidth, "cursor": "pointer" });
		        }

		        //Add a click handler to open image in new window
		        $(this).click(function () {
		            popImage($(this).attr("src"), $(this).attr('title'));
		            return false;
		        });
		    });

		    $(".makechart").each(function () {
		        var id = $(this).attr("id");
		        if ($("#" + id + "_usegradients").length == 0)
		            return;
		        var useGradients = $("#" + id + "_usegradients").val() == "1";
		        var colourByPoints = $("#" + id + "_cbp").val() == "1";
		        var colours = $("#" + id + "_colours").val();
		        var isDutch = $("#" + id + "_isdutch").val() == "1";
		        PrepareCharts(colours, useGradients, isDutch);
		        var seriesType = getSeriesType($("#" + id + "_seriestype").val());
		        var title = $("#" + id + "_title").val();
		        var subtitle = $("#" + id + "_subtitle").val();
		        var idTitleAlign = $("#" + id + "_idtitlealign").val();
		        var xAxisName = $("#" + id + "_xaxisname").val();
		        var yAxisName = $("#" + id + "_yaxisname").val();
		        var categoryNames = $("#" + id + "_categorynames").val();
		        var rotateCategoryNames = $("#" + id + "_rotatecategorynames").val() == "1";
		        var showYAxis = $("#" + id + "_showyaxis").val() == "1";
		        var yAxisMin = $("#" + id + "_yaxismin").val();
		        var yAxisMax = $("#" + id + "_yaxismax").val();
		        var yAxisTickInterval = $("#" + id + "_yaxistickinterval").val();
		        var yAxisMinorTickInterval = $("#" + id + "_yaxisminortickinterval").val();
		        var yAxisFormat = $("#" + id + "_axisformaty").val();
		        var idChartStacking = $("#" + id + "_idchartstacking").val();
		        var idChartLegend = $("#" + id + "_idchartlegend").val();
		        var idDataLabels = $("#" + id + "_iddatalabels").val();
		        var isDrillDown = $("#" + id + "_isdrilldown").val() == "1";
		        var isSemiCircle = $("#" + id + "_issemicircle").val() == "1";
		        var isDonut = $("#" + id + "_isdonut").val() == "1";
		        var isSpiderWeb = $("#" + id + "_isspiderweb").val() == "1";
		        var isDateTime = $("#" + id + "_xaxisdatetime").val() == "1";
		        var xAxisStep = parseInt($("#" + id + "_xaxisstep").val());
		        var decimalPlaces = parseInt($("#" + id + "_dp").val());
		        var seriesData = getSeries($("#" + id + "_seriesnames").val(), $("#" + id + "_seriespoints").val(), isDrillDown, categoryNames, idDataLabels, seriesType, idChartStacking, isDateTime, colours, isSpiderWeb, isDutch, decimalPlaces, colourByPoints);
		        var drillDownSeriesData = getDrillDownSeries($("#" + id + "_seriesdrilldown").val(), isDrillDown);
		        var chart = GetChart(id, seriesType, title, subtitle, idTitleAlign, xAxisName, yAxisName, categoryNames, rotateCategoryNames, yAxisMin, yAxisMax, yAxisTickInterval, yAxisMinorTickInterval, yAxisFormat, showYAxis, idChartStacking, idDataLabels, idChartLegend, seriesData, drillDownSeriesData, null, isSemiCircle, isDonut, isDateTime, true, isSpiderWeb, xAxisStep, isDutch, decimalPlaces);
		    });

		    if ($(".askOuter").length > 0) {
		        $(".askOuter").css({"top": 10 + $("#divHeightFix .regular_content")[0].offsetTop});
		        $("#divHeightFix").height($("#divHeightFix .regular_content")[0].offsetTop + $(".askOuter").height() + 55);
		    }
		}
		//]]>
	</script>
	<input type="hidden" name="ctl00$MainPlaceHolder$OnLoadJavaScript" id="ctl00_MainPlaceHolder_OnLoadJavaScript" />

						
</div>
						<div class="clear"></div>
						<br />
						



					</div>
					<div id="ctl00_side" class="side">
						

	<div id="ctl00_SidePlaceHolder_divRelatedArticles" class="related_box tabbedBox white_box content_box">
		<h3>Related Info</h3>
		<div class="index_group">
			
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/mozambique-to-develop-broadband-internet-in-rural-areas--1337128'>
									<b>Mozambique to develop broadband internet in rural areas</b>
								</a>
								<br />
								<span class="listType">
									4 May | Mozambique | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/vodacom-mozambique-launches-whatsapp-bot-on-covid-19--1336249'>
									<b>Vodacom Mozambique launches WhatsApp bot on Covid-19</b>
								</a>
								<br />
								<span class="listType">
									28 Apr | Mozambique | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/loon-dispatches-additional-balloons-to-kenya--1335434'>
									<b>Loon dispatches additional balloons to Kenya</b>
								</a>
								<br />
								<span class="listType">
									21 Apr | Kenya | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/mozambique-reaches-14-million-voice-subscribers-in-2018--1323419'>
									<b>Mozambique reaches 14 million voice subscribers in 2018</b>
								</a>
								<br />
								<span class="listType">
									21 Jan | Mozambique | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/loon-signs-overflight-agreement-with-uganda--1319266'>
									<b>Loon signs overflight agreement with Uganda</b>
								</a>
								<br />
								<span class="listType">
									10 Dec 2019 | Uganda | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows last_row">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/vodacom-mozambique-wins-contract-to-run-usf-sites--1315524'>
									<b>Vodacom Mozambique wins contract to run USF sites</b>
								</a>
								<br />
								<span class="listType">
									11 Nov 2019 | Mozambique | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
		</div>
		<div class="clear"></div>
	</div>
	<div id="ctl00_SidePlaceHolder_ctl00_bannerEnSide" class="dfp_banner">
	
<div id='div-gpt-ad-1416223490604-0'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1416223490604-0'); });
</script>
</div>

</div>



	
	<div id="ctl00_SidePlaceHolder_CBTabs1_block" class="gray_box">
    <h3>Market Commentary</h3>
    
    
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">6 May</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/telecom-more-resistant-than-ever-to-recession-recovery-depends-on-governments--1337435'>
	                    Telecom more resistant than ever to recession, recovery depends on governments 
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">4 May</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/is-kpns-strategy-sustainable-over-the-long-term--1337097'>
	                    Is KPN&#39;s strategy sustainable over the long term?
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">16 Apr</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/mobile-mast-attacks-show-industry-needs-to-take-public-5g-concerns-more-seriously--1334881'>
	                    Mobile mast attacks show industry needs to take public 5G concerns more seriously
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">20 Mar</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/end-to-dutch-wholesale-broadband-regulation-means-no-duopoly-but-will-t-mobile-survive--1331126'>
	                    End to Dutch wholesale broadband regulation means no duopoly, but will T-Mobile survive?
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">16 Dec 19</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/digital-transformation-offers-telcos-opportunity-to-return-business-market-to-growth--1320084'>
	                    Digital transformation offers telcos opportunity to return business market to growth
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <div class="rule"></div>
        <b><a id="ctl00_SidePlaceHolder_CBTabs1_NewsRepeater_ctl05_lnkMore" href="https://www.telecompaper.com/international/commentary"><span class="lnk">:::</span> more market commentary</a></b>
	

    <div class="clear"></div>
</div>
	<div id="ctl00_SidePlaceHolder_CBTabs2_block" class="gray_box">
    <h3>Background Articles</h3>
    
    
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">11 May</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/vodafoneziggo-q1-good-results-thanks-to-rising-cable-arpu-postpaid-growth--1337973'>
	                    VodafoneZiggo Q1: good results thanks to rising cable ARPU, postpaid growth
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">10 Apr</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/belgian-mnos-move-ahead-with-network-sharing-joint-venture--1334251'>
	                    Belgian MNOs move ahead with network sharing joint venture
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">7 Apr</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/proximus-targets-return-to-growth-with-new-broadband-strategy-after-market-share-falls--1333583'>
	                    Proximus targets return to growth with new broadband strategy after market share falls
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">2 Apr</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/covid-19-to-have-long-lasting-impact-on-business-telecom-market--1333082'>
	                    Covid-19 to have long-lasting impact on business telecom market
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">5 Mar</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/q4-roundup-vodafone-t-mobile-growth-costs-kpn-key-questions-await-sector--1329237'>
	                    Q4 roundup: Vodafone, T-Mobile growth costs KPN, key questions await sector
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <div class="rule"></div>
        <b><a id="ctl00_SidePlaceHolder_CBTabs2_NewsRepeater_ctl05_lnkMore" href="https://www.telecompaper.com/international/background"><span class="lnk">:::</span> more background articles</a></b>
	

    <div class="clear"></div>
</div>
	<div id="ctl00_SidePlaceHolder_SideCalendar1_block" class="content_box calendar_box white_box">
    <h3>
        <a id="cal_tab_1" class="cal_tab tab_active" onclick="ShowTab('cal_tab_1');return false;" href="#">Calendar</a>
        &nbsp;&nbsp;/&nbsp;&nbsp;
        <a id="cal_tab_2" class="cal_tab" onclick="ShowTab('cal_tab_2');return false;" href="#">Industry Events</a>
    </h3>

    <div id="cal_tab_1_c" class="cal_tab_c index_group">
        
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>14 May</a>
                    </td>
	                <td>
	                    <span>Deutsche Telekom Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>14 May</a>
                    </td>
	                <td>
	                    <span>Sunrise Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>14 May</a>
                    </td>
	                <td>
	                    <span>Ice Group Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>14 May</a>
                    </td>
	                <td>
	                    <span>NortonLifeLock fiscal Q4</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>14 May</a>
                    </td>
	                <td>
	                    <span>OTE Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>14 May</a>
                    </td>
	                <td>
	                    <span>Fujitsu fiscal Q4</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>14 May</a>
                    </td>
	                <td>
	                    <span>Masmovil Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>14 May</a>
                    </td>
	                <td>
	                    <span>Tencent Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>14 May</a>
                    </td>
	                <td>
	                    <span>Sonim Technologies Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>14 May</a>
                    </td>
	                <td>
	                    <span>KDDI FY results</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>14 May</a>
                    </td>
	                <td>
	                    <span>Bouygues Telecom Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>14 May</a>
                    </td>
	                <td>
	                    <span>Crown Castle AGM</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>15 May</a>
                    </td>
	                <td>
	                    <span>Blonder Tongue Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>15 May</a>
                    </td>
	                <td>
	                    <span>Teleste Q1 results</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>18 May</a>
                    </td>
	                <td>
	                    <span>iQiyi Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>18 May</a>
                    </td>
	                <td>
	                    <span>Telecom Italia Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>18 May</a>
                    </td>
	                <td>
	                    <span>Sohu Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>19 May</a>
                    </td>
	                <td>
	                    <span>MTS Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>19 May</a>
                    </td>
	                <td>
	                    <span>Singtel fiscal Q4</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>19 May</a>
                    </td>
	                <td>
	                    <span>Sina Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>20 May</a>
                    </td>
	                <td>
	                    <span>Eir fiscal Q3</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>20 May</a>
                    </td>
	                <td>
	                    <span>Altice Europe Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>20 May</a>
                    </td>
	                <td>
	                    <span>Analog Devices fiscal Q2 </span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>20 May</a>
                    </td>
	                <td>
	                    <span>Axiata Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>20 May</a>
                    </td>
	                <td>
	                    <span>Tele Columbus Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>21 May</a>
                    </td>
	                <td>
	                    <span>Palo Alto Networks fiscal Q3</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>21 May</a>
                    </td>
	                <td>
	                    <span>Cellcom Israel Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>21 May</a>
                    </td>
	                <td>
	                    <span>Nvidia Q1 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>21 May</a>
                    </td>
	                <td>
	                    <span>Poly fiscal Q4</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>21 May</a>
                    </td>
	                <td>
	                    <span>MTN AGM</span>
	                </td>
	            </tr>
	        </table>
	    
            <div class="rule"></div>
            <b><a href="https://www.telecompaper.com/international/calendar" id="ctl00_SidePlaceHolder_SideCalendar1_ThisWeekRepeater_ctl30_aMore"><span class="lnk">:::</span> More Calendar Items</a></b>
	    
    </div>
    <div id="cal_tab_2_c" class="cal_tab_c index_group" style="display:none;">
        
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4633'>19 May</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4633'>Meetup Europe</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4639'>09 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4639'>Mena 2020</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4613'>10 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4613'>OptiNet China Conference</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4629'>14 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4629'>ITW Global Leaders' Forum</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4654'>17 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4654'>AWS Summit Online</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4634'>23 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4634'>Meetup Americas</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4599'>01 Jul</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4599'>IoT Tech Expo Europe 2020</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4611'>08 Jul</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4611'>China SDN/NFV/AI Conference</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4646'>29 Jul</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4646'>8th Annual Telecom Customer Experience and Loyalty Summit 2020 </a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4630'>04 Aug</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4630'>CONNECTIONS™</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4645'>16 Aug</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4645'>Power of China 2020 </a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4624'>25 Aug</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4624'>Money20/20 Asia</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4631'>01 Sep</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4631'>Connected Health Summit: Independent Living and Wellness</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4638'>01 Sep</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4638'>5G World summit</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4620'>10 Sep</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4620'>DigiMarCon Europe 2020 - Digital Marketing Conference & Exhibition</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4622'>22 Sep</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4622'>BIG 5G Event</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4648'>22 Sep</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4648'>The 5th SD-WAN Summit</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4643'>23 Sep</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4643'>Submarine Networks Wold 2020</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4650'>23 Sep</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4650'>AI & ASI Expo London 2020</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4651'>23 Sep</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4651'>AI & ASI Expo London 2020</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4653'>05 Oct</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4653'>CCW Europe 2020</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4628'>06 Oct</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4628'>NexTV Series MENA</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4627'>07 Oct</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4627'>Fiber vakdag Nederland op glasvezel</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4649'>07 Oct</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4649'>Digital Transformation World</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4641'>12 Oct</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4641'>SDN NFV World Congress </a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4635'>13 Oct</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4635'>Meetup Africa</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4588'>28 Oct</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4588'>Telecoms World Asia 2020</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4652'>09 Nov</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4652'>Smart Home Expo</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4636'>08 Dec</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4636'>Meetup Asia</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4637'>26 Jan</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4637'>Meetup MENA</a>
	                </td>
	            </tr>
	        </table>
	    
            <div class="rule"></div>
            <b><a href="https://www.telecompaper.com/international/industry-events" id="ctl00_SidePlaceHolder_SideCalendar1_RepeaterEvents_ctl30_aMore"><span class="lnk">:::</span> More Industry Events</a></b>
	    
    </div>

    <div class="clear"></div>
</div>
	

<div class="block_social">
    <table cellpadding="0" cellspacing="0">
        <tr>
            <td class="icon name">
                <div class="social_twitter"></div>
                Twitter
            </td>
            <td class="link">
                <a href="http://twitter.com/#!/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkTwitter" class="hideForMobile" target="_blank"><span class="lnk">:::</span> follow Telecompaper on Twitter</a>
                <a href="http://twitter.com/#!/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkTwitterMobile" class="showForMobile" target="_blank"><span class="lnk">:::</span> follow</a>
            </td>
        </tr>
        <tr>
            <td class="icon name">
                <div class="social_facebook"></div>
                Facebook
            </td>
            <td class="link">
                <a href="http://www.facebook.com/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkFacebook" class="hideForMobile" target="_blank"><span class="lnk">:::</span> like Telecompaper on Facebook</a>
                <a href="http://www.facebook.com/telecompaper" class="showForMobile" target="_blank"><span class="lnk">:::</span> like</a>
            </td>
        </tr>
        <tr>
            <td class="icon name">
                <div class="social_linkedin"></div>
                LinkedIn
            </td>
            <td class="link">
                <a href="http://www.linkedin.com/company/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkLinkedIn" class="hideForMobile" target="_blank"><span class="lnk">:::</span> connect with Telecompaper on LinkedIn</a>
                <a href="http://www.linkedin.com/company/telecompaper" class="showForMobile" target="_blank"><span class="lnk">:::</span> connect</a>
            </td>
        </tr>
        <tfoot>
            <tr>
                <td class="name">
                    Free Headlines
                </td>
                <td class="link">
                    <a href="https://www.telecompaper.com/international/headlines" id="ctl00_SidePlaceHolder_Social_lnkHeadlines"><span class="lnk">:::</span> subscribe now</a>
                </td>
            </tr>
        </tfoot>
    </table>

</div>


    
<div id="ctl00_SidePlaceHolder_ctl04_bannerEnSideLower" class="dfp_banner">
	
<div id='div-gpt-ad-1416223490604-1'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1416223490604-1'); });
</script>
</div>

</div>



					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="clear"></div>

	<div id="clearer"></div>
	</div>
	
	
<div id="footer">
    <div id="ctl00_footer_nocrawlers">
        <div class="footer_mobile">
            <div id="footer_about">
                <h5>Telecompaper
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        We have been keeping professionals in the telecoms industry up-to-date since 2000. Telecompaper is a well respected, independent research and publishing company focussed on the telecommunications industry.
                    </p>
                    <p>
                        <span class="tp">tp:</span><span class="news">news</span><br />
                        <span class="tp">tp:</span><span class="research">research</span><br />
                        <span class="tp">tp:</span><span class="events">events</span><br />
                    </p>
                </div>
            </div>

            <div id="footer_nav">
                <h5>This Site
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    
                    <a href="https://www.telecompaper.com/account/index.aspx">My account</a><br />
                    <a href="https://www.telecompaper.com/account/newsalert.aspx">Alerts</a><br />
                    <a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/products">Products</a><br />
                    <a href="https://www.telecompaper.com/international/iphone">iPhone app</a><br />
                    <a href="https://www.telecompaper.com/international/syndication">Syndication</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/faq">FAQ / Help</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/advertising">Advertise</a><br />
                    <a href="https://www.telecompaper.com/about/this-website">Press</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/contact">Contact</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/jobs">Jobs</a><br />
                    <a href="https://www.telecompaper.com/international/industry-events">Industry events</a><br />
                </div>
            </div>

            <div id="footer_contact">
                <h5>Contact Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        <b>Corporate HQ</b><br />
                        Standerdmolen 20-III<br />
                        3995 AA Houten<br />
                        The Netherlands<br />
                    </p>
                    <p>
                        Phone: +31 30 6349600<br />
                        Fax: +31 30 6349699<br />
                    </p>
                </div>
            </div>
            
            <div id="footer_legal">
                <h5>Legal Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>&copy; 2000 - 2020 Telecom.paper BV. All rights reserved.
                    Telecompaper is a trademark of Telecom.paper BV. No part of this site can be reproduced without 
                    the expressed permission of Telecom.paper BV. Our General Terms and Conditions can be found <a href="https://www.telecompaper.com/order/termsconditions.aspx">here</a>.</p>
                    <p>
                        <a href="https://www.telecompaper.com/about/privacy-policy">Privacy Policy</a><br />
                        <a href="https://www.telecompaper.com/about/this-website/cookie-policy">Cookie Statement</a><br />
                        <a href="https://www.telecompaper.com/order/termsconditions.aspx">Terms and Conditions</a><br />
                    </p>
                    <div class="bLogo hideForMobile"></div>
                </div>
            </div>

            <div class="bLogo showForMobile"></div>
            <br />
        </div>
    </div>
</div>
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-1147286-1");
    pageTracker._initData();
    pageTracker._trackPageview();
</script>
<script type="text/javascript">
    $(document).ready(function () {
        $(".cookie_bar").click(function () {
            $.cookie("cookie_ok", "akkord", { expires: 365, path: "/" });
            $(".cookie_bar").fadeOut();
        });
        if ($.cookie("cookie_ok") == null) {
            $(".cookie_bar").show();
        }
    });
</script>
<div class="cookie_bar" style="display:none;">
    <div>
        OK
    </div>
    <span>
        For optimum operation, this website makes use of cookies. For more information click <a href="https://www.telecompaper.com/about/this-website/cookie-policy">here</a>.
    </span>
</div>
	
	</div><!--container-->
	</form>

    <!-- Start of HubSpot Embed Code -->
      <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2943452.js"></script>
    <!-- End of HubSpot Embed Code -->
</body>
</html>