

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
	<!-- Google Tag Manager -->
	<script>(function (w, d, s, l, i) {
		w[l] = w[l] || []; w[l].push({
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		}); var f = d.getElementsByTagName(s)[0],
			j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
				'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-KJ55JZV');</script>
	<!-- End Google Tag Manager -->
	<title>
	French competition authority fines Google EUR 220 mln for ad tech abuses - Telecompaper
</title><meta http-equiv="content-type" content="text/html charset=iso-8859-1" /><meta http-equiv="content-language" content="en" /><meta name="viewport" content="width=device-width" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="apple-mobile-web-app-title" content="Telecompaper" /><meta name="format-detection" content="telephone=no" /><link rel="apple-touch-icon" href="/images/touch_icon.png" /><link rel="shortcut icon" type="image/x-icon" href="/images/favicon.ico?v1" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Headlines" href="/syndication/rss.aspx" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Reports" href="/syndication/reports.aspx" /><link rel="search" type="application/opensearchdescription+xml" title="Telecompaper search" href="/search/opensearchdescription.xml" /><link href="/style/tp_style_5.min.css?v3" rel="stylesheet" type="text/css" media="only screen and (min-width:881px)" /><link href="/style/tp_style_5_medium.min.css?v1" rel="stylesheet" type="text/css" media="only screen and (max-width: 1150px) and (min-width:881px)" /><link href="/style/tp_style_5_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 880px) and (min-width:600px)" /><link href="/style/mobile_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 599px)" />
	<!--[if lt IE 9]>
	<link href="/style/tp_style_5ie8.min.css?v1" rel="stylesheet" type="text/css" />
	<![endif]-->
	
	<script src="/scripts/jquery.min.js" type="text/javascript"></script>
	<script src="/scripts/telecompaper.min.js?v3" type="text/javascript"></script>
	<script src="/scripts/highcharts.js?v2" type="text/javascript"></script>
	<script src="/scripts/telecompapercharts.js?v5" type="text/javascript"></script>
	
	
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function () {
        googletag.defineSlot('/12816059/TP-RECTANGULAR-1-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-0').addService(googletag.pubads());
        googletag.defineSlot('/12816059/TP-RECTANGULAR-2-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-1').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


	<script type="text/javascript">
	//<![CDATA[
		setAutoCompleteOff('__VSTATE');
		setAutoCompleteOff('__VIEWSTATE');
		setAutoCompleteOff('__EVENTTARGET');
		setAutoCompleteOff('__EVENTARGUMENT');
		setAutoCompleteOff('__EVENTVALIDATION');
	//]]>
	</script>
	
	<meta name="robots" content="noarchive" />
	<meta name="description" content="" />
	<meta property="og:description" content="" />
	<meta property="og:image" content="https://www.telecompaper.com/images/telecompaper_facebook.png" />
	<meta property="og:url" content="https://www.telecompaper.com/news/french-competition-authority-fines-google-eur-220-mln-for-ad-tech-abuses--1385743" />
	<meta property="og:title" content="French competition authority fines Google EUR 220 mln for ad tech abuses" />
	<link rel="canonical" href="https://www.telecompaper.com/news/french-competition-authority-fines-google-eur-220-mln-for-ad-tech-abuses--1385743" />
	
	<script type="text/javascript">
	//<![CDATA[
		$(document).ready(function () {
			if (Sys.WebForms)
			    Sys.WebForms.PageRequestManager.getInstance().add_endRequest(EndRequestHandler);

			EndRequestHandler();
		});

		//Used when toggling back from the summary from the endRequestHandler
		function resizeImages() {

			//Get the maximum width that the images can be
			var maxwidth = $("#pageContainer").width();

			$("#pageContainer img").each(function () {
				if ($(this).attr("src").indexOf('/content/') != -1 && $(this).width() > maxwidth) //Resize image
				{
					var newheight = $(this).height() * (maxwidth / $(this).width())
					$(this).css({ "height": newheight, "width": maxwidth, "cursor": "pointer" });
				}

				//Add a click handler to open image in new window
				$(this).click(function() {
					popImage($(this).attr("src"), $(this).attr('title'));
					return false;
				});
			});
		}

		var rtime = new Date(1,1,2000, 12, 0, 0);
		var timeout = false;
		var delta = 200;
		$(window).resize(function () {
		    rtime = new Date();
		    if (timeout === false) {
		        timeout = true;
		        setTimeout(resizeend, delta);
		    }
		});

		function resizeend() {
		    if (new Date() - rtime < delta) {
		        setTimeout(resizeend, delta);
		    }
		    else {
		        timeout = false;
		        if ($(".askOuter").length > 0) {
		            $(".askOuter").css({"top": 10 + $("#divHeightFix .regular_content")[0].offsetTop});
		            $("#divHeightFix").height($("#divHeightFix .regular_content")[0].offsetTop + $(".askOuter").height() + 55);
		        }
		    }
		}
	//]]>
	</script>
	
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=telecompaper" async="async"></script>

	<script type="text/javascript" src="https://www.google.com/recaptcha/api.js" async defer></script>
	<script type="text/javascript">
		function onSubmitFeedback(token) {
			if (!Page_ClientValidate('Feedback')) return false;
			else
			{
                this.disabled = 'disabled';

                $("#ctl00_MainPlaceHolder_submitFeedback").click();
			}
        }
    </script>
</head>
<body dir="ltr">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJ55JZV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<form method="post" action="/news/french-competition-authority-fines-google-eur-220-mln-for-ad-tech-abuses--1385743" id="aspnetForm">
<div class="aspNetHidden">
<input type="hidden" name="__VSTATE" id="__VSTATE" value="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" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="" />
</div>


<script src="/ScriptResource.axd?d=NJmAwtEo3Ipnlaxl6CMhvn_sKsW6GowE4c8MF3VKd8ZVLqm9J8XIcMOTvl3S4IIWlBTs0M2hZE75SAiO13RYG9WA_CvmOCqAxAvFrPip_-R2cYQ_tRp2H254FukTupqXsHzRJ1kwPtXLV9yUIboU1LCFm2NLiWNdQqWnvAzEtvE1&amp;t=2fe674eb" type="text/javascript"></script>
	
	<div class="container">
	<div id="nonFooter">
	
	
<script type="text/javascript">
    $(document).ready(function () {
        attachEventListener(document, "onkeypress", safeinput, false);
        var keepOpenEdition = false;
        var keepOpenLogin = false;
        $(".edition_tab").hover(function () { $(".edition_expanded").show(); }, function () { if (!keepOpenEdition) $(".edition_expanded").hide(); })
        $(".login_tab").hover(function () { $(".login_expanded").show(); }, function () { if (!keepOpenLogin) $(".login_expanded").hide(); })
        $(".edition_tab").click(function () { if (keepOpenEdition) $(".edition_expanded").hide(); keepOpenEdition = !keepOpenEdition })
        $(".login_tab").click(function () { if (keepOpenLogin) $(".login_expanded").hide(); keepOpenLogin = !keepOpenLogin })

        $(".edition_toggle").click(function () {
            if ($(".edition_details").is(":visible")) {
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
                $(".edition_details").removeAttr("style");
            }
            else {
                $(".edition_toggle").removeClass("down").addClass("up").addClass("editions_open");
                $(".tab_x").addClass("editions_open");
                $(".edition_details").show();
            }
        });
        $(".nav_sections").click(function () {
            if ($(".menu_row1").is(":visible")) {
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
            }
            else {
                $(".menu_row1").show();
                $(".nav_sections").addClass("active");
                if ($(".search_mobile").is(":visible")) {
                    $(".search_mobile").hide();
                    $(".nav_search").removeClass("active").addClass("inactive");
                }
            }
        });
        $(".nav_search").click(function () {
            if ($(".search_mobile").is(":visible")) {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
            else {
                $(".search_mobile").show();
                $(".nav_search").removeClass("inactive").addClass("active");
                if ($(".menu_row1").is(":visible")) {
                    $(".menu_row1").removeAttr("style");
                    $(".nav_sections").removeClass("active");
                }
            }
        });
        $(".footer_mobile h5").click(function () {
            var content = $(this).parent().find(".footer_content");
            if (content.is(":visible")) {
                content.removeAttr("style");
                $(this).find(".footer_arrow").removeClass("up").addClass("down");
            }
            else {
                $(".footer_content").hide();
                $(".footer_arrow").removeClass("up").addClass("down");
                content.show();
                $(this).find(".footer_arrow").removeClass("down").addClass("up");
            }
        });

        enquire.register("screen and (max-width:880px)", {
            match: function () {
                $(".footer_arrow").removeClass("up").addClass("down");
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:881px)", {
            match: function () {
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:600px)", {
            match: function () {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
        }).listen();
    });
</script>
<div class="tabrow">
    <div class="tabs">
        <div class="lefttabs">
            <div id="ctl00_header_news" class="main_tab tab_x tab_news"><a href="https://www.telecompaper.com/" class="tp_news">tp:news</a></div>
            <div id="ctl00_header_research" class="main_tab tab_research"><a href="https://www.telecompaper.com/research" class="tp_research">tp:research</a></div>
            <div id="ctl00_header_events" class="main_tab tab_events"><a href="https://www.telecompaper.com/events" class="tp_events">tp:events</a></div>
            <div class="edition_tab hideForMobile">
                <div class="edition_head">
                    Edition: <b>International</b><span class="drop_down"></span>
                </div>
                <div class="edition_expanded">
                    <div><a href="https://www.telecompaper.com/nederlands" id="ctl00_header_otherLanguage">Nederlands</a></div>
                </div>
            </div>
            <div class="edition_toggle down showForMobile"></div>
        </div>
        <div class="righttabs hideForMobile">
            <div id="ctl00_header_loginUnknown" class="login_tab">
                <div class="login_head">
                    <b><a id="ctl00_header_Linkbutton1" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton1&#39;,&#39;&#39;)">Log in</a></b><span class="drop_down"></span>
                </div>
                <div class="login_expanded">
                    <div><a href="https://www.telecompaper.com/international/headlines">Register</a></div>
                </div>
            </div>
            
            <div class="right_tab right_tab_products"><a href="https://www.telecompaper.com/about/this-website/products">Products</a></div>
            <div class="right_tab right_tab_binder">
                <div id="ctl00_header_UpdatePanel2">
	
                    
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
                    <a class="binder_text" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
                
</div>
            </div>
        </div>
    </div>
</div>

<div class="edition_details showForMobile" style="display:none;">
    <div>
        Edition:
    </div>
    <div>
        <b><a href="">International</a></b>
    </div>
    <div>
        <b><a href="nederlands">Nederlands</a></b>
    </div>
    <div class="hr">
    </div>
    <div id="ctl00_header_loginUnknown2">
        <b><a id="ctl00_header_Linkbutton3" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton3&#39;,&#39;&#39;)">Log in</a></b>
    </div>
    
    <div>
        <div id="ctl00_header_UpdatePanel3">
	
            <a class="binder_text blue" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
            
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
        
</div>
    </div>
    <div>
        <a href="https://www.telecompaper.com/about/this-website/products">Products</a>
    </div>
</div>
    
<div class="mainheader">
    <div class="no_stripes">
        <div id="headLogo"><a href="https://www.telecompaper.com/" title="Telecompaper">Telecompaper</a></div>
        
        <div id="ctl00_header_UpdateProgress2" style="display:none;">
	
            <div class="loading">
                <img src="/images/ajax_progress.gif" alt="Loading..." /> <strong>Loading...</strong>
                <div id="floatingBarsG">
                    <div class="blockG" id="rotateG_01">
                    </div>
                    <div class="blockG" id="rotateG_02">
                    </div>
                    <div class="blockG" id="rotateG_03">
                    </div>
                    <div class="blockG" id="rotateG_04">
                    </div>
                    <div class="blockG" id="rotateG_05">
                    </div>
                    <div class="blockG" id="rotateG_06">
                    </div>
                    <div class="blockG" id="rotateG_07">
                    </div>
                    <div class="blockG" id="rotateG_08">
                    </div>
                </div>
            </div>
        
</div>
    
        

        <div id="ctl00_header_searchPanel" class="searchPanel hideForMobile">
	
            <input name="ctl00$header$searchText" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchText" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearch" id="ctl00_header_defaultSearch" class="searchimg" src="../images/search.png" alt=" " align="top" />
        
</div>

        <div id="headCart"><a href="https://www.telecompaper.com/order/shoppingcart.aspx" id="ctl00_header_Cart3_cart" class="cart hideForMobile">0</a>
<a href="https://www.telecompaper.com/order/shoppingcart.aspx" class="cart_image"></a>
</div>
    </div>
</div>
<div class="clear"></div>
    
<div class="nav_mobile showForMobile">
    <div class="nav_sections">Sections</div>
    <div class="nav_subscriptions"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
    <div class="nav_search inactive"></div>
</div>
<div id="ctl00_header_mobileSearch" class="search_mobile showForMobile" style="display:none;">
	
    <div class="search_wrapper">
        <input name="ctl00$header$searchTextMobile" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchTextMobile" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearchMobile" id="ctl00_header_defaultSearchMobile" class="searchimg" src="../images/search.png" alt=" " align="top" />
    </div>

</div>

	<div id="ctl00_menuRow" class="menu_row1">
		<div id="ctl00_menuHome"><a href="https://www.telecompaper.com/international/news">Home</a></div>
		<div id="ctl00_menuHomeSpacer" class="spacer">:</div>
		<div id="ctl00_menuMobile"><a href="https://www.telecompaper.com/international/news/mobile">Wireless</a></div>
		
		<div id="ctl00_menuInternet" class="selected"><a href="https://www.telecompaper.com/international/news/internet">Broadband</a></div>
		
		<div id="ctl00_menuBroadcast"><a href="https://www.telecompaper.com/international/news/broadcast">Video</a></div>
		<div id="ctl00_menuBroadcastSpacer" class="spacer">:</div>
		<div id="ctl00_menuGeneral"><a href="https://www.telecompaper.com/international/news/general">General</a></div>
		<div id="ctl00_menuGeneralSpacer" class="spacer">:</div>
		<div id="ctl00_menuIT"><a href="https://www.telecompaper.com/international/news/it">IT</a></div>
		<div id="ctl00_menuITSpacer" class="spacer">:</div>
		<div id="ctl00_menuIndustryResources"><a href="https://www.telecompaper.com/industry-resources">Industry Resources</a></div>
		<div id="ctl00_menuIndustryResourcesSpacer" class="spacer">:</div>
		<div id="ctl00_menuJobs"><a href="https://www.telecompaper.com/jobs">Jobs</a></div>
		<div id="ctl00_menuJobsSpacer" class="spacer">:</div>
		<div id="ctl00_menuCalendar"><a href="https://www.telecompaper.com/international/calendar">Calendar</a></div>
		<div class="subscription"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
	</div>
	
	<div id="sideStripes">
		<div id="contentOuter">
			<div id="ctl00_UpdatePanel1">
	
				
	<div id="ctl00_TopContentPlaceHolder_group" class="top_group index_group">
		<div class="title_category"><div class="edition_image edition_internet"></div>Broadband</div>
	</div>

			
</div>
			<div id="ctl00_contentSide">
				<div id="content">
					<div class="main">
						
						<div id="ctl00_MainUpdate">
	
						<span id="ctl00_debug"></span>
						<div class="clear"></div>
						
	
	

	<div id="ctl00_MainPlaceHolder_ArticlePanel">
		
		<div class="article">
			<h1>French competition authority fines Google EUR 220 mln for ad tech abuses</h1>
			<span class="source">Monday 7 June 2021 | 16:24 CET  | <span id="ctl00_MainPlaceHolder_pHeader" class="type">News</span></span>

            

			
			
            

            <div id="divHeightFix">
			    <div id="ctl00_MainPlaceHolder_divAbstract">
				    
				    
				    
				    <div class="content regular_content" id="pageContainer">
					    France&#39;s competition watchdog has reached a settlement with Google after the search giant was found guilty of abusing its dominant position in the advertising server market. The company will pay a EUR 220 million fine and will implement specific commitments to ensure future compliance, which form a binding part of the watchdog&#39;s decision and must remain in place for a period of three years.
				    </div>
			    </div>

                
                
                
                
                
                <div id="ctl00_MainPlaceHolder_askRegister" class="askOuter askRegisterOuter">
                    <div class="askInner askRegisterInner">
		                <div style="padding:20px 20px 20px 30px;">
                            <div class="bLogo"></div>
                            <br />
                            <p class="h3red">Thank you for visiting Telecompaper</p>
                            <p>Sign up below to get access to the rest of this article and all the telecom news you need.</p>
                            <table class="register_table">
                                <tr valign="top">
                                    <td>
                                        <ul>
                                            <li>Register free and gain access to even more articles from Telecompaper. <a href="https://www.telecompaper.com/international/headlines?return=/news/french-competition-authority-fines-google-eur-220-mln-for-ad-tech-abuses--1385743">Register here</a></li>
                                        </ul>
                                        <ul>
                                            <li>Subscribe and get unlimited access to Telecompaper&#8217;s full coverage, with a customised choice of news, commentary, research and alerts.</li>
                                        </ul>
                                        <br />
                                        <a href="https://www.telecompaper.com/international/subscriptions" class="button_blue button_red">Subscriptions</a>
                                    </td>
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_Panel1">
			
                                            <p class="h4blue">Already registered?</p>
                                            <p><input name="ctl00$MainPlaceHolder$txtEmail1" type="text" maxlength="200" id="ctl00_MainPlaceHolder_txtEmail1" class="normal_input" placeholder="E-mail" style="width:200px;" /></p>
                                            <p><input name="ctl00$MainPlaceHolder$txtPassword" type="password" maxlength="200" id="ctl00_MainPlaceHolder_txtPassword" class="normal_input" placeholder="Password" style="width:200px;" /></p>
                                            <p><input id="ctl00_MainPlaceHolder_chkPersistLogin" type="checkbox" name="ctl00$MainPlaceHolder$chkPersistLogin" /><label for="ctl00_MainPlaceHolder_chkPersistLogin">Remember me</label></p>
                                            <p><input type="submit" name="ctl00$MainPlaceHolder$btnLogin" value="Login" id="ctl00_MainPlaceHolder_btnLogin" class="button_blue" /></p>
                                        
		</div>
                                    </td>
                                </tr>
                            </table>
                        </div>
                    </div>
	            </div>
            </div>

			
			
    		
			<br />

            
			
			

			<div>
                <hr class="gray" />
                

                <div class="addthis_sharing_toolbox"></div>

                <div style="height:8px;"></div>
            </div>

            <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_Update1">
			
<div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_Default" class="collapsable headlines_collapsable">
				
    <div class="close_button" id="headlines_close">
    </div>
    
    <h5>Free Headlines in your E-mail</h5>

    <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_originalText" class="regular_content">
					
        <p>Every day we send out a free e-mail with the most important headlines of the last 24 hours.
            
        </p>
    
				</div>
    
    

    <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_divForm">
        
    </div>

    <p>
        <a href="https://www.telecompaper.com/international/headlines" class="button_blue">Subscribe now</a>
    </p>
    
    <script type="text/javascript">
        $(document).ready(function () {
            $("#headlines_close").click(function () {
                $(".headlines_collapsable").slideUp();
                var existing = $.cookie("OfferPref", { raw: true });
                if (existing != null)
                    existing += "&";
                else
                    existing = "";
                $.cookie("OfferPref", existing + "ih=X", { expires: 30, path: '/', raw: true });
            });
        });
        
    </script>


			</div>

		</div>
			
			<table cellpadding="0" cellspacing="0" class="category_table">
				<tr valign="top">
					<td class="source" style="width:100px;">Categories:</td>
					<td><a href="https://www.telecompaper.com/international/news/internet">Internet</a></td>
				</tr>
				<tr id="ctl00_MainPlaceHolder_rowCompanies" valign="top">
			<td class="source">Companies:</td>
			<td>
						
								 <a href='https://www.telecompaper.com/search/index.aspx?search=Google&amp;type=com'>Google</a>
							
					</td>
		</tr>
		
				<tr valign="top">
					<td class="source">Countries:</td>
					<td><a href="https://www.telecompaper.com/international/news/all/france">France</a></td>
				</tr>
			</table>

			<div class="article_options">
				<a href="#PlaceComment"><span class="lnk">:::</span> add a comment</a>
				
			</div>

			

			<div id="ctl00_MainPlaceHolder_divComments" class="comments hasLinksInner">
				<a name="Comments"></a>
				
				
				
				
				
                <div>
			
				    <div id="ctl00_MainPlaceHolder_ArticleCommentSection" class="comment_input">
					    <br />
					    <a name="PlaceComment"></a>
					    <h2>Add comment</h2>

						
						<div id="ctl00_MainPlaceHolder_commentDivLogin">
							Please <a id="ctl00_MainPlaceHolder_loginLink" href="/account/login.aspx?ReturnURL=%2fnews%2ffrench-competition-authority-fines-google-eur-220-mln-for-ad-tech-abuses--1385743">login</a> or <a id="ctl00_MainPlaceHolder_registerLink" href="/my-account/register?ReturnURL=%2fnews%2ffrench-competition-authority-fines-google-eur-220-mln-for-ad-tech-abuses--1385743">register</a> to leave a comment.
						</div>

					    <p class="source warning">We welcome comments that add value to the discussion. We attempt to block comments that use offensive language or appear to be spam, and our editors frequently review the comments to ensure they are appropriate. If you see a comment that you believe is inappropriate to the discussion, you can bring it to our attention by using the report abuse links. As the comments are written and submitted by visitors of the Telecompaper website, they in no way represent the opinion of Telecompaper.</p>
				    </div>
                
		</div>
			</div>
		</div>

        <br />
        <div id="ctl00_MainPlaceHolder_MainRelatedSection" class="maincol">

            <div id="ctl00_MainPlaceHolder_divRelatedContentMain" class="top_group top_stories clear">
                <h1 id="ctl00_MainPlaceHolder_mainHeading">Related</h1>
                <div class="clear"></div>
                
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/german-cartel-office-opens-two-proceedings-against-google--1384362">German Cartel Office opens two proceedings against Google </a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 26 May 2021 09:46 CET | Germany</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    The German Cartel Office, Bundeskartellamt, has opened two proceedings against Google Germany, Google Ireland and Alphabet, based <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl00_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl01_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/20201021-google.jpg);"><a href="https://www.telecompaper.com/news/alphabet-revenue-growth-improves-to-34-in-q1-on-cloud-youtube-expansion--1381081"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/alphabet-revenue-growth-improves-to-34-in-q1-on-cloud-youtube-expansion--1381081">Alphabet revenue growth improves to 34% in Q1 on cloud, YouTube expansion</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 28 Apr 2021 08:51 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Alphabet&#39;s revenue growth accelerated again in the first quarter, as advertising and consumer online activity returned to more <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl01_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/google-fined-more-than-try-296-mln-for-search-market-violations-in-turkey--1379505">Google fined more than TRY 296 mln for search market violations in Turkey</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 15 Apr 2021 08:48 CET | Turkey</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Turkey&#39;s Competition Board fined Google more than TRY 296 million (USD 36.65 million) for abusing its dominant position in search <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl02_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/google-france-agrees-remuneration-deal-with-news-publishers--1369519">Google France agrees remuneration deal with news publishers</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 21 Jan 2021 16:39 CET | France</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Google France has reached a framework agreement with press association APIG (Alliance de la Presse d&#39;Information Generale), which <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl03_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl04_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/images/NewsContent/laptop%20cookies.png);"><a href="https://www.telecompaper.com/news/google-amazon-fined-eur-135-mln-for-breaking-cookie-rules-in-france--1365176"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/google-amazon-fined-eur-135-mln-for-breaking-cookie-rules-in-france--1365176">Google, Amazon fined EUR 135 mln for breaking cookie rules in France</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 10 Dec 2020 10:00 CET | France</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    France&#39;s data protection agency Cnil has inflicted fines of EUR 100 million and EUR 35 million on Google and Amazon respectively. <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl04_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl05_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/images/NewsContent/201710265_regering-kabinet_Mona-Keijzer_EZK.jpg);"><a href="https://www.telecompaper.com/news/france-netherlands-want-eu-regulator-to-tackle-large-digital-platforms--1357970"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/france-netherlands-want-eu-regulator-to-tackle-large-digital-platforms--1357970">France, Netherlands want EU regulator to tackle large digital platforms</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 15 Oct 2020 14:11 CET | Europe</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    France and the Netherlands want EU regulators to tackle large digital platforms and their dominant position on the market on a <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl05_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/google-loses-appeal-against-eur-50-mln-fine-for-gdpr-breach-in-france--1343345">Google loses appeal against EUR 50 mln fine for GDPR breach in France</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 22 Jun 2020 09:53 CET | France</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    The French supreme court (Conseil d&#39;Etat) dismissed a challenge by Google against the EUR 50 million fine imposed on the company <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl06_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/french-competition-authority-fines-google-eur-150-mln-over-google-ads-rules--1320846">French competition authority fines Google EUR 150 mln over Google Ads rules</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 20 Dec 2019 15:04 CET | France</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    The French competition watchdog said that Google abused its dominant position in the search advertising market, by enforcing <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl07_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    

                <div class="moreLink">
                    <a id="ctl00_MainPlaceHolder_lnkAll"></a>
                </div>
            </div>

            <div id="ctl00_MainPlaceHolder_NewsGroupForEdition_group" class="index_group clear">
    <table cellpadding="0" cellspacing="0" class="header_row">
        <tr>
            <td class="listTime"><div id="ctl00_MainPlaceHolder_NewsGroupForEdition_divEditionImage" class="edition_image edition_internet"></div></td>
            <td><div class="header_side_stripe"><h2><a id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkContentType" href="https://www.telecompaper.com/international/news/fixed">Broadband</a></h2></div></td>
            <td class="listRss hideForMobile"><a href="http://feeds.feedburner.com/TelecompaperFixed" id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkRSS"><span class="rss fRight"></span></a></td>
        </tr>
    </table>
    
    <table cellpadding="0" cellspacing="0" class="title_rows">
        
	            <tr valign="top">
	                <td class="listTime">7 Jun</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/rackspace-technology-upgrades-staas-with-google-anthos-platform--1385757'>
                            <b>Rackspace Technology upgrades STaaS with Google Anthos platform </b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">7 Jun</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/neophotonics-achieves-400-gbps-over-1500-km-with-pluggable-transceivers--1385751'>
                            <b>NeoPhotonics achieves 400 Gbps over 1500 km with pluggable transceivers</b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">7 Jun</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/french-competition-authority-fines-google-eur-220-mln-for-ad-tech-abuses--1385743'>
                            <b>French competition authority fines Google EUR 220 mln for ad tech abuses</b>
	                    </a>
                        <br />
                        <span class="listType">
                            France | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">7 Jun</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/liberty-global-tested-interest-in-ftth-with-pop-up-website-report--1385742'>
                            <b>Liberty Global tested interest in FTTH with pop-up website - report</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Belgium | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">7 Jun</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/wind-vision-deploys-zappwares-cloud-native-tv-platform-on-aws--1385739'>
                            <b>Wind Vision deploys Zappware&#39;s cloud-native TV platform on AWS</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Greece | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">7 Jun</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/cityfibre-starts-fibre-network-build-in-bath--1385736'>
                            <b>Cityfibre starts fibre network build in Bath</b>
	                    </a>
                        <br />
                        <span class="listType">
                            United Kingdom | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">7 Jun</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/nokia-xgs-pon-to-help-sasktel-deliver-high-bandwidth-services-in-saskatchewan--1385735'>
                            <b>Nokia XGS-PON to help SaskTel deliver high-bandwidth services in Saskatchewan </b>
	                    </a>
                        <br />
                        <span class="listType">
                            Canada | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">7 Jun</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/breko-names-takes-new-board-memeber-fom-deutsche-glasfaser--1385734'>
                            <b>Breko names takes new board memeber fom Deutsche Glasfaser</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Germany | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">7 Jun</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/naukanet-expand-fibre-network--1385733'>
                            <b>Naukanet expand fibre network</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Russian Federation | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">7 Jun</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/cik-telecom-calls-on-canadian-regulator-to-reconsider-decision-on-wholesale-access-rates-for-broadband-services--1385728'>
                            <b>CIK Telecom calls on Canadian regulator to reconsider decision on wholesale access rates for broadband services</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Canada | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
    </table>
    
    <div class="moreLink">
        <a id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkAll" href="https://www.telecompaper.com/international/news/fixed"><span class="lnk">:::</span> more boadband</a>
    </div>
</div>
        </div>
		
		<br />
		<br />
		<br />
		<br />
	
	</div>
	
	<script type="text/javascript">
		//<![CDATA[
		function EndRequestHandler() {
			if (returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript')) {
				eval(returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript').value);
				returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript').value = '';
			}

		    //Get the maximum width that the images can be
		    var maxwidth = $("#pageContainer").width();

		    $("#pageContainer img").each(function () {

		        if ($(this).attr("src").indexOf('/content/') != -1 && $(this).width() > maxwidth) //Resize image
		        {
		            var newheight = $(this).height() * (maxwidth / $(this).width())
		            $(this).css({ "height": newheight, "width": maxwidth, "cursor": "pointer" });
		        }

		        //Add a click handler to open image in new window
		        $(this).click(function () {
		            popImage($(this).attr("src"), $(this).attr('title'));
		            return false;
		        });
		    });

		    $(".makechart").each(function () {
		        var id = $(this).attr("id");
		        if ($("#" + id + "_usegradients").length == 0)
		            return;
		        var useGradients = $("#" + id + "_usegradients").val() == "1";
		        var colourByPoints = $("#" + id + "_cbp").val() == "1";
		        var colours = $("#" + id + "_colours").val();
		        var isDutch = $("#" + id + "_isdutch").val() == "1";
		        PrepareCharts(colours, useGradients, isDutch);
		        var seriesType = getSeriesType($("#" + id + "_seriestype").val());
		        var title = $("#" + id + "_title").val();
		        var subtitle = $("#" + id + "_subtitle").val();
		        var idTitleAlign = $("#" + id + "_idtitlealign").val();
		        var xAxisName = $("#" + id + "_xaxisname").val();
		        var yAxisName = $("#" + id + "_yaxisname").val();
		        var categoryNames = $("#" + id + "_categorynames").val();
		        var rotateCategoryNames = $("#" + id + "_rotatecategorynames").val() == "1";
		        var showYAxis = $("#" + id + "_showyaxis").val() == "1";
		        var yAxisMin = $("#" + id + "_yaxismin").val();
		        var yAxisMax = $("#" + id + "_yaxismax").val();
		        var yAxisTickInterval = $("#" + id + "_yaxistickinterval").val();
		        var yAxisMinorTickInterval = $("#" + id + "_yaxisminortickinterval").val();
		        var yAxisFormat = $("#" + id + "_axisformaty").val();
		        var idChartStacking = $("#" + id + "_idchartstacking").val();
		        var idChartLegend = $("#" + id + "_idchartlegend").val();
		        var idDataLabels = $("#" + id + "_iddatalabels").val();
		        var isDrillDown = $("#" + id + "_isdrilldown").val() == "1";
		        var isSemiCircle = $("#" + id + "_issemicircle").val() == "1";
		        var isDonut = $("#" + id + "_isdonut").val() == "1";
		        var isSpiderWeb = $("#" + id + "_isspiderweb").val() == "1";
		        var isDateTime = $("#" + id + "_xaxisdatetime").val() == "1";
		        var xAxisStep = parseInt($("#" + id + "_xaxisstep").val());
		        var decimalPlaces = parseInt($("#" + id + "_dp").val());
		        var seriesData = getSeries($("#" + id + "_seriesnames").val(), $("#" + id + "_seriespoints").val(), isDrillDown, categoryNames, idDataLabels, seriesType, idChartStacking, isDateTime, colours, isSpiderWeb, isDutch, decimalPlaces, colourByPoints);
		        var drillDownSeriesData = getDrillDownSeries($("#" + id + "_seriesdrilldown").val(), isDrillDown);
		        var chart = GetChart(id, seriesType, title, subtitle, idTitleAlign, xAxisName, yAxisName, categoryNames, rotateCategoryNames, yAxisMin, yAxisMax, yAxisTickInterval, yAxisMinorTickInterval, yAxisFormat, showYAxis, idChartStacking, idDataLabels, idChartLegend, seriesData, drillDownSeriesData, null, isSemiCircle, isDonut, isDateTime, true, isSpiderWeb, xAxisStep, isDutch, decimalPlaces);
		    });

		    if ($(".askOuter").length > 0) {
		        $(".askOuter").css({"top": 10 + $("#divHeightFix .regular_content")[0].offsetTop});
		        $("#divHeightFix").height($("#divHeightFix .regular_content")[0].offsetTop + $(".askOuter").height() + 55);
		    }
		}
		//]]>
	</script>
	<input type="hidden" name="ctl00$MainPlaceHolder$OnLoadJavaScript" id="ctl00_MainPlaceHolder_OnLoadJavaScript" />

						
</div>
						<div class="clear"></div>
						<br />
						



					</div>
					<div id="ctl00_side" class="side">
						

	<div id="ctl00_SidePlaceHolder_divRelatedArticles" class="related_box tabbedBox white_box content_box">
		<h3>Related Info</h3>
		<div class="index_group">
			
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/german-cartel-office-opens-two-proceedings-against-google--1384362'>
									<b>German Cartel Office opens two proceedings against Google </b>
								</a>
								<br />
								<span class="listType">
									26 May | Germany | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/alphabet-revenue-growth-improves-to-34-in-q1-on-cloud-youtube-expansion--1381081'>
									<b>Alphabet revenue growth improves to 34% in Q1 on cloud, YouTube expansion</b>
								</a>
								<br />
								<span class="listType">
									28 Apr | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/google-fined-more-than-try-296-mln-for-search-market-violations-in-turkey--1379505'>
									<b>Google fined more than TRY 296 mln for search market violations in Turkey</b>
								</a>
								<br />
								<span class="listType">
									15 Apr | Turkey | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/google-france-agrees-remuneration-deal-with-news-publishers--1369519'>
									<b>Google France agrees remuneration deal with news publishers</b>
								</a>
								<br />
								<span class="listType">
									21 Jan | France | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/google-amazon-fined-eur-135-mln-for-breaking-cookie-rules-in-france--1365176'>
									<b>Google, Amazon fined EUR 135 mln for breaking cookie rules in France</b>
								</a>
								<br />
								<span class="listType">
									10 Dec 2020 | France | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/france-netherlands-want-eu-regulator-to-tackle-large-digital-platforms--1357970'>
									<b>France, Netherlands want EU regulator to tackle large digital platforms</b>
								</a>
								<br />
								<span class="listType">
									15 Oct 2020 | Europe | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/google-loses-appeal-against-eur-50-mln-fine-for-gdpr-breach-in-france--1343345'>
									<b>Google loses appeal against EUR 50 mln fine for GDPR breach in France</b>
								</a>
								<br />
								<span class="listType">
									22 Jun 2020 | France | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows last_row">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/french-competition-authority-fines-google-eur-150-mln-over-google-ads-rules--1320846'>
									<b>French competition authority fines Google EUR 150 mln over Google Ads rules</b>
								</a>
								<br />
								<span class="listType">
									20 Dec 2019 | France | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
		</div>
		<div class="clear"></div>
	</div>
	<div id="ctl00_SidePlaceHolder_ctl00_bannerEnSide" class="dfp_banner">
	
<div id='div-gpt-ad-1416223490604-0'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1416223490604-0'); });
</script>
</div>

</div>



	
	<div id="ctl00_SidePlaceHolder_CBTabs1_block" class="gray_box">
    <h3>Market Commentary</h3>
    
    
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">26 May</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/viaplay-comes-to-shake-up-dutch-streaming-and-sports-markets--1384510'>
	                    Viaplay comes to shake up Dutch streaming and sports markets
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">18 May</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/media-sector-consolidation-driven-by-fragmentation-and-fight-for-consumers-favour--1383541'>
	                    Media sector consolidation driven by fragmentation and fight for consumer&#39;s favour
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">17 May</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/netherlands-heading-towards-unsustainable-situation-of-3-gigabit-networks--1383345'>
	                    Netherlands heading towards unsustainable situation of 3 gigabit networks
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">14 May</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/covid-crisis-underlines-need-for-more-affordable-broadband-offers--1383195'>
	                    Covid crisis underlines need for more affordable broadband offers
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">3 May</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/kpn-ready-to-wait-for-higher-bid-and-dutch-state-will-have-conditions--1381692'>
	                    KPN ready to wait for higher bid and Dutch state will have conditions
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <div class="rule"></div>
        <b><a id="ctl00_SidePlaceHolder_CBTabs1_NewsRepeater_ctl05_lnkMore" href="https://www.telecompaper.com/international/commentary"><span class="lnk">:::</span> more market commentary</a></b>
	

    <div class="clear"></div>
</div>
	<div id="ctl00_SidePlaceHolder_CBTabs2_block" class="gray_box">
    <h3>Background Articles</h3>
    
    
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">7 Jun</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/last-week-in-telecoms-liberty-globals-new-venture-may-have-open-network-t-mobile-and-telia-bundle-unlimited-5g-with-svod--1385710'>
	                    Last week in telecoms: Liberty Global&#39;s new venture may have open network, T-Mobile and Telia bundle unlimited 5G with SVOD
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">4 Jun</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/one-in-ten-dutch-mobile-users-plan-to-take-unlimited-data-nearly-a-third-want-at-least-6gb--1385533'>
	                    One in ten Dutch mobile users plan to take unlimited data, nearly a third want at least 6GB
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">1 Jun</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/last-week-in-telecoms-amazon-creates-3rd-pillar-with-mgm-sony-holds-investor-days-vimeo-ipo--1385038'>
	                    Last week in telecoms: Amazon creates 3rd pillar with MGM, Sony holds investor days, Vimeo IPO
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">20 May</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/most-dutch-interested-in-fmc-but-market-slowly-becoming-saturated--1383787'>
	                    Most Dutch interested in FMC, but market slowly becoming saturated 
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">17 May</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/last-week-in-telecoms-orange-wants-tdf-warnermedia-and-discovery-consider-merger-netflix-shortens-cinema-window-twitter-plans-blue-paid-service--1383305'>
	                    Last week in telecoms: Orange wants TDF, WarnerMedia and Discovery consider merger, Netflix shortens cinema window, Twitter plans Blue paid service
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <div class="rule"></div>
        <b><a id="ctl00_SidePlaceHolder_CBTabs2_NewsRepeater_ctl05_lnkMore" href="https://www.telecompaper.com/international/background"><span class="lnk">:::</span> more background articles</a></b>
	

    <div class="clear"></div>
</div>
	<div id="ctl00_SidePlaceHolder_SideCalendar1_block" class="content_box calendar_box white_box">
    <h3>
        <a id="cal_tab_1" class="cal_tab tab_active" onclick="ShowTab('cal_tab_1');return false;" href="#">Calendar</a>
        &nbsp;&nbsp;/&nbsp;&nbsp;
        <a id="cal_tab_2" class="cal_tab" onclick="ShowTab('cal_tab_2');return false;" href="#">Industry Events</a>
    </h3>

    <div id="cal_tab_1_c" class="cal_tab_c index_group">
        
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>06 Jun</a>
                    </td>
	                <td>
	                    <span>OFC 2021</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>07 Jun</a>
                    </td>
	                <td>
	                    <span>Apple Worldwide Developers Conference</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>08 Jun</a>
                    </td>
	                <td>
	                    <span>Anga Com</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>10 Jun</a>
                    </td>
	                <td>
	                    <span>MultiChoice FY</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>10 Jun</a>
                    </td>
	                <td>
	                    <span>Seachange fiscal Q1</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>15 Jun</a>
                    </td>
	                <td>
	                    <span>Telecoms World Middle East 2021</span>
	                </td>
	            </tr>
	        </table>
	    
            <div class="rule"></div>
            <b><a href="https://www.telecompaper.com/international/calendar" id="ctl00_SidePlaceHolder_SideCalendar1_ThisWeekRepeater_ctl06_aMore"><span class="lnk">:::</span> More Calendar Items</a></b>
	    
    </div>
    <div id="cal_tab_2_c" class="cal_tab_c index_group" style="display:none;">
        
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#5220'>09 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#5220'>BTF 2021 CX Summit</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#5228'>15 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#5228'>Telecoms World Middle East 2021</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#5223'>16 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#5223'>OptiNet China Conference</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#5213'>21 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#5213'>International Telecoms week</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#5227'>21 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#5227'>16th Annual European Spectrum / Hybride congres</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#5231'>30 Aug</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#5231'>BIG 5G EVENT 2021</a>
	                </td>
	            </tr>
	        </table>
	    
            <div class="rule"></div>
            <b><a href="https://www.telecompaper.com/international/industry-events" id="ctl00_SidePlaceHolder_SideCalendar1_RepeaterEvents_ctl06_aMore"><span class="lnk">:::</span> More Industry Events</a></b>
	    
    </div>

    <div class="clear"></div>
</div>
	

<div class="block_social">
    <table cellpadding="0" cellspacing="0">
        <tr>
            <td class="icon name">
                <div class="social_twitter"></div>
                Twitter
            </td>
            <td class="link">
                <a href="http://twitter.com/#!/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkTwitter" class="hideForMobile" target="_blank" rel="nofollow noopener noreferrer"><span class="lnk">:::</span> follow Telecompaper on Twitter</a>
                <a href="http://twitter.com/#!/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkTwitterMobile" class="showForMobile" target="_blank" rel="nofollow noopener noreferrer"><span class="lnk">:::</span> follow</a>
            </td>
        </tr>
        <tr>
            <td class="icon name">
                <div class="social_facebook"></div>
                Facebook
            </td>
            <td class="link">
                <a href="http://www.facebook.com/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkFacebook" class="hideForMobile" target="_blank" rel="nofollow noopener noreferrer"><span class="lnk">:::</span> like Telecompaper on Facebook</a>
                <a href="http://www.facebook.com/telecompaper" class="showForMobile" target="_blank" rel="nofollow noopener noreferrer"><span class="lnk">:::</span> like</a>
            </td>
        </tr>
        <tr>
            <td class="icon name">
                <div class="social_linkedin"></div>
                LinkedIn
            </td>
            <td class="link">
                <a href="http://www.linkedin.com/company/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkLinkedIn" class="hideForMobile" target="_blank" rel="nofollow noopener noreferrer"><span class="lnk">:::</span> connect with Telecompaper on LinkedIn</a>
                <a href="http://www.linkedin.com/company/telecompaper" class="showForMobile" target="_blank" rel="nofollow noopener noreferrer"><span class="lnk">:::</span> connect</a>
            </td>
        </tr>
        <tfoot>
            <tr>
                <td class="name">
                    Free Headlines
                </td>
                <td class="link">
                    <a href="https://www.telecompaper.com/international/headlines" id="ctl00_SidePlaceHolder_Social_lnkHeadlines"><span class="lnk">:::</span> subscribe now</a>
                </td>
            </tr>
        </tfoot>
    </table>

</div>


    
<div id="ctl00_SidePlaceHolder_ctl04_bannerEnSideLower" class="dfp_banner">
	
<div id='div-gpt-ad-1416223490604-1'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1416223490604-1'); });
</script>
</div>

</div>



					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="clear"></div>

	<div id="clearer"></div>
	</div>
	
	
<div id="footer">
    <div id="ctl00_footer_nocrawlers">
        <div class="footer_mobile">
            <div id="footer_about">
                <h5>Telecompaper
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        We have been keeping professionals in the telecoms industry up-to-date since 2000. Telecompaper is a well respected, independent research and publishing company focussed on the telecommunications industry.
                    </p>
                    <p>
                        <span class="tp">tp:</span><span class="news">news</span><br />
                        <span class="tp">tp:</span><span class="research">research</span><br />
                        <span class="tp">tp:</span><span class="events">events</span><br />
                    </p>
                </div>
            </div>

            <div id="footer_nav">
                <h5>This Site
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    
                    <a href="https://www.telecompaper.com/account/index.aspx">My account</a><br />
                    <a href="https://www.telecompaper.com/account/newsalert.aspx">Alerts</a><br />
                    <a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/products">Products</a><br />
                    <a href="https://www.telecompaper.com/international/iphone">iPhone app</a><br />
                    <a href="https://www.telecompaper.com/international/syndication">Syndication</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/faq">FAQ / Help</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/advertising">Advertise</a><br />
                    <a href="https://www.telecompaper.com/about/this-website">Press</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/contact">Contact</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/jobs">Jobs</a><br />
                    <a href="https://www.telecompaper.com/international/industry-events">Industry events</a><br />
                </div>
            </div>

            <div id="footer_contact">
                <h5>Contact Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        <b>Corporate HQ</b><br />
                        Standerdmolen 20-III<br />
                        3995 AA Houten<br />
                        The Netherlands<br />
                    </p>
                    <p>
                        Phone: +31 30 6349600<br />
                        Fax: +31 30 6349699<br />
                    </p>
                </div>
            </div>
            
            <div id="footer_legal">
                <h5>Legal Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>&copy; 2000 - 2021 Telecom.paper BV. All rights reserved.
                    Telecompaper is a trademark of Telecom.paper BV. No part of this site can be reproduced without 
                    the expressed permission of Telecom.paper BV. Our General Terms and Conditions can be found <a href="https://www.telecompaper.com/order/termsconditions.aspx">here</a>.</p>
                    <p>
                        <a href="https://www.telecompaper.com/about/privacy-policy">Privacy Policy</a><br />
                        <a href="https://www.telecompaper.com/info/gdpr-information">GDPR Information</a><br />
                        <a href="https://www.telecompaper.com/about/this-website/cookie-policy">Cookie Statement</a><br />
                        <a href="https://www.telecompaper.com/order/termsconditions.aspx">Terms and Conditions</a><br />
                    </p>
                    <div class="bLogo hideForMobile"></div>
                </div>
            </div>

            <div class="bLogo showForMobile"></div>
            <br />
        </div>
    </div>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        $(".cookie_bar").click(function () {
            $.cookie("cookie_ok", "akkord", { expires: 365, path: "/" });
            $(".cookie_bar").fadeOut();
        });
        if ($.cookie("cookie_ok") == null) {
            $(".cookie_bar").show();
        }
    });
</script>
<div class="cookie_bar" style="display:none;">
    <div>
        OK
    </div>
    <span>
        For optimum operation, this website makes use of cookies. For more information click <a href="https://www.telecompaper.com/about/this-website/cookie-policy">here</a>.
    </span>
</div>
	
	</div><!--container-->
	</form>
</body>
</html>