

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
	<!-- Google Tag Manager -->
	<script>(function (w, d, s, l, i) {
		w[l] = w[l] || []; w[l].push({
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		}); var f = d.getElementsByTagName(s)[0],
			j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
				'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-KJ55JZV');</script>
	<!-- End Google Tag Manager -->
	<title>
	Qualcomm names president Amon as new CEO from June - Telecompaper
</title><meta http-equiv="content-type" content="text/html charset=iso-8859-1" /><meta http-equiv="content-language" content="en" /><meta name="viewport" content="width=device-width" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="apple-mobile-web-app-title" content="Telecompaper" /><meta name="format-detection" content="telephone=no" /><link rel="apple-touch-icon" href="/images/touch_icon.png" /><link rel="shortcut icon" type="image/x-icon" href="/images/favicon.ico?v1" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Headlines" href="/syndication/rss.aspx" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Reports" href="/syndication/reports.aspx" /><link rel="search" type="application/opensearchdescription+xml" title="Telecompaper search" href="/search/opensearchdescription.xml" /><link href="/style/tp_style_5.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (min-width:881px)" /><link href="/style/tp_style_5_medium.min.css?v1" rel="stylesheet" type="text/css" media="only screen and (max-width: 1150px) and (min-width:881px)" /><link href="/style/tp_style_5_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 880px) and (min-width:600px)" /><link href="/style/mobile_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 599px)" />
	<!--[if lt IE 9]>
	<link href="/style/tp_style_5ie8.min.css?v1" rel="stylesheet" type="text/css" />
	<![endif]-->
	
	<script src="/scripts/jquery.min.js" type="text/javascript"></script>
	<script src="/scripts/telecompaper.min.js?v3" type="text/javascript"></script>
	<script src="/scripts/highcharts.js?v2" type="text/javascript"></script>
	<script src="/scripts/telecompapercharts.js?v5" type="text/javascript"></script>
	
	
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function () {
        googletag.defineSlot('/12816059/TP-RECTANGULAR-1-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-0').addService(googletag.pubads());
        googletag.defineSlot('/12816059/TP-RECTANGULAR-2-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-1').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


	<script type="text/javascript">
	//<![CDATA[
		setAutoCompleteOff('__VSTATE');
		setAutoCompleteOff('__VIEWSTATE');
		setAutoCompleteOff('__EVENTTARGET');
		setAutoCompleteOff('__EVENTARGUMENT');
		setAutoCompleteOff('__EVENTVALIDATION');
	//]]>
	</script>
	
	<meta name="robots" content="noarchive" />
	<meta name="description" content="" />
	<meta property="og:description" content="" />
	<meta property="og:image" content="https://www.telecompaper.com/content/images/People/cristiano-amon-headshot_0.jpg" />
	<meta property="og:url" content="https://www.telecompaper.com/news/qualcomm-names-president-amon-as-new-ceo-from-june--1367569" />
	<meta property="og:title" content="Qualcomm names president Amon as new CEO from June" />
	<link rel="canonical" href="https://www.telecompaper.com/news/qualcomm-names-president-amon-as-new-ceo-from-june--1367569" />
	
	<script type="text/javascript">
	//<![CDATA[
		$(document).ready(function () {
			if (Sys.WebForms)
			    Sys.WebForms.PageRequestManager.getInstance().add_endRequest(EndRequestHandler);

			EndRequestHandler();
		});

		//Used when toggling back from the summary from the endRequestHandler
		function resizeImages() {

			//Get the maximum width that the images can be
			var maxwidth = $("#pageContainer").width();

			$("#pageContainer img").each(function () {
				if ($(this).attr("src").indexOf('/content/') != -1 && $(this).width() > maxwidth) //Resize image
				{
					var newheight = $(this).height() * (maxwidth / $(this).width())
					$(this).css({ "height": newheight, "width": maxwidth, "cursor": "pointer" });
				}

				//Add a click handler to open image in new window
				$(this).click(function() {
					popImage($(this).attr("src"), $(this).attr('title'));
					return false;
				});
			});
		}

		var rtime = new Date(1,1,2000, 12, 0, 0);
		var timeout = false;
		var delta = 200;
		$(window).resize(function () {
		    rtime = new Date();
		    if (timeout === false) {
		        timeout = true;
		        setTimeout(resizeend, delta);
		    }
		});

		function resizeend() {
		    if (new Date() - rtime < delta) {
		        setTimeout(resizeend, delta);
		    }
		    else {
		        timeout = false;
		        if ($(".askOuter").length > 0) {
		            $(".askOuter").css({"top": 10 + $("#divHeightFix .regular_content")[0].offsetTop});
		            $("#divHeightFix").height($("#divHeightFix .regular_content")[0].offsetTop + $(".askOuter").height() + 55);
		        }
		    }
		}
	//]]>
	</script>
	
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=telecompaper" async="async"></script>

	<script type="text/javascript" src="https://www.google.com/recaptcha/api.js" async defer></script>
	<script type="text/javascript">
		function onSubmitFeedback(token) {
			if (!Page_ClientValidate('Feedback')) return false;
			else
			{
                this.disabled = 'disabled';

                $("#ctl00_MainPlaceHolder_submitFeedback").click();
			}
        }
    </script>

    
    <!-- Start Visual Website Optimizer Asynchronous Code -->
    <script type='text/javascript'>
        var _vwo_code = (function () {
            var account_id = 304484,
                settings_tolerance = 2000,
                library_tolerance = 2500,
                use_existing_jquery = false,
                /* DO NOT EDIT BELOW THIS LINE */
                f = false, d = document; return { use_existing_jquery: function () { return use_existing_jquery; }, library_tolerance: function () { return library_tolerance; }, finish: function () { if (!f) { f = true; var a = d.getElementById('_vis_opt_path_hides'); if (a) a.parentNode.removeChild(a); } }, finished: function () { return f; }, load: function (a) { var b = d.createElement('script'); b.src = a; b.type = 'text/javascript'; b.innerText; b.onerror = function () { _vwo_code.finish(); }; d.getElementsByTagName('head')[0].appendChild(b); }, init: function () { settings_timer = setTimeout('_vwo_code.finish()', settings_tolerance); var a = d.createElement('style'), b = 'body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}', h = d.getElementsByTagName('head')[0]; a.setAttribute('id', '_vis_opt_path_hides'); a.setAttribute('type', 'text/css'); if (a.styleSheet) a.styleSheet.cssText = b; else a.appendChild(d.createTextNode(b)); h.appendChild(a); this.load('//dev.visualwebsiteoptimizer.com/j.php?a=' + account_id + '&u=' + encodeURIComponent(d.URL) + '&r=' + Math.random()); return settings_timer; } };
        }()); _vwo_settings_timer = _vwo_code.init();
    </script>
    <!-- End Visual Website Optimizer Asynchronous Code -->
</head>
<body dir="ltr">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJ55JZV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<form method="post" action="/news/qualcomm-names-president-amon-as-new-ceo-from-june--1367569" id="aspnetForm">
<div class="aspNetHidden">
<input type="hidden" name="__VSTATE" id="__VSTATE" value="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" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="" />
</div>


<script src="/ScriptResource.axd?d=1pGQbDDLZmoBb6lWfZrGGJvW2ZqFLV_yFtCkQqe5iS00HUgvSdJnRsYLK83U2yhkP2eKLjCGimfSs5NY5F9Hp4aB6IiNmMwfSx5HRI5NY79Ri6tQWm67LCuDAWp7oUTiMTfeKsasgp7tyJoQ98wvoIDDWBRYbaU7M5ILXxjljis1&amp;t=ffffffffdfc97409" type="text/javascript"></script>
	
	<div class="container">
	<div id="nonFooter">
	
	
<script type="text/javascript">
    $(document).ready(function () {
        attachEventListener(document, "onkeypress", safeinput, false);
        var keepOpenEdition = false;
        var keepOpenLogin = false;
        $(".edition_tab").hover(function () { $(".edition_expanded").show(); }, function () { if (!keepOpenEdition) $(".edition_expanded").hide(); })
        $(".login_tab").hover(function () { $(".login_expanded").show(); }, function () { if (!keepOpenLogin) $(".login_expanded").hide(); })
        $(".edition_tab").click(function () { if (keepOpenEdition) $(".edition_expanded").hide(); keepOpenEdition = !keepOpenEdition })
        $(".login_tab").click(function () { if (keepOpenLogin) $(".login_expanded").hide(); keepOpenLogin = !keepOpenLogin })

        $(".edition_toggle").click(function () {
            if ($(".edition_details").is(":visible")) {
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
                $(".edition_details").removeAttr("style");
            }
            else {
                $(".edition_toggle").removeClass("down").addClass("up").addClass("editions_open");
                $(".tab_x").addClass("editions_open");
                $(".edition_details").show();
            }
        });
        $(".nav_sections").click(function () {
            if ($(".menu_row1").is(":visible")) {
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
            }
            else {
                $(".menu_row1").show();
                $(".nav_sections").addClass("active");
                if ($(".search_mobile").is(":visible")) {
                    $(".search_mobile").hide();
                    $(".nav_search").removeClass("active").addClass("inactive");
                }
            }
        });
        $(".nav_search").click(function () {
            if ($(".search_mobile").is(":visible")) {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
            else {
                $(".search_mobile").show();
                $(".nav_search").removeClass("inactive").addClass("active");
                if ($(".menu_row1").is(":visible")) {
                    $(".menu_row1").removeAttr("style");
                    $(".nav_sections").removeClass("active");
                }
            }
        });
        $(".footer_mobile h5").click(function () {
            var content = $(this).parent().find(".footer_content");
            if (content.is(":visible")) {
                content.removeAttr("style");
                $(this).find(".footer_arrow").removeClass("up").addClass("down");
            }
            else {
                $(".footer_content").hide();
                $(".footer_arrow").removeClass("up").addClass("down");
                content.show();
                $(this).find(".footer_arrow").removeClass("down").addClass("up");
            }
        });

        enquire.register("screen and (max-width:880px)", {
            match: function () {
                $(".footer_arrow").removeClass("up").addClass("down");
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:881px)", {
            match: function () {
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:600px)", {
            match: function () {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
        }).listen();
    });
</script>
<div class="tabrow">
    <div class="tabs">
        <div class="lefttabs">
            <div id="ctl00_header_news" class="main_tab tab_x tab_news"><a href="https://www.telecompaper.com/" class="tp_news">tp:news</a></div>
            <div id="ctl00_header_research" class="main_tab tab_research"><a href="https://www.telecompaper.com/research" class="tp_research">tp:research</a></div>
            <div id="ctl00_header_events" class="main_tab tab_events"><a href="https://www.telecompaper.com/events" class="tp_events">tp:events</a></div>
            <div class="edition_tab hideForMobile">
                <div class="edition_head">
                    Edition: <b>International</b><span class="drop_down"></span>
                </div>
                <div class="edition_expanded">
                    <div><a href="https://www.telecompaper.com/nederlands" id="ctl00_header_otherLanguage">Nederlands</a></div>
                </div>
            </div>
            <div class="edition_toggle down showForMobile"></div>
        </div>
        <div class="righttabs hideForMobile">
            <div id="ctl00_header_loginUnknown" class="login_tab">
                <div class="login_head">
                    <b><a id="ctl00_header_Linkbutton1" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton1&#39;,&#39;&#39;)">Log in</a></b><span class="drop_down"></span>
                </div>
                <div class="login_expanded">
                    <div><a href="https://www.telecompaper.com/international/headlines">Register</a></div>
                </div>
            </div>
            
            <div class="right_tab right_tab_products"><a href="https://www.telecompaper.com/about/this-website/products">Products</a></div>
            <div class="right_tab right_tab_binder">
                <div id="ctl00_header_UpdatePanel2">
	
                    
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
                    <a class="binder_text" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
                
</div>
            </div>
        </div>
    </div>
</div>

<div class="edition_details showForMobile" style="display:none;">
    <div>
        Edition:
    </div>
    <div>
        <b><a href="">International</a></b>
    </div>
    <div>
        <b><a href="nederlands">Nederlands</a></b>
    </div>
    <div class="hr">
    </div>
    <div id="ctl00_header_loginUnknown2">
        <b><a id="ctl00_header_Linkbutton3" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton3&#39;,&#39;&#39;)">Log in</a></b>
    </div>
    
    <div>
        <div id="ctl00_header_UpdatePanel3">
	
            <a class="binder_text blue" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
            
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
        
</div>
    </div>
    <div>
        <a href="https://www.telecompaper.com/about/this-website/products">Products</a>
    </div>
</div>
    
<div class="mainheader">
    <div class="no_stripes">
        <div id="headLogo"><a href="https://www.telecompaper.com/" title="Telecompaper">Telecompaper</a></div>
        
        <div id="ctl00_header_UpdateProgress2" style="display:none;">
	
            <div class="loading">
                <img src="/images/ajax_progress.gif" alt="Loading..." /> <strong>Loading...</strong>
                <div id="floatingBarsG">
                    <div class="blockG" id="rotateG_01">
                    </div>
                    <div class="blockG" id="rotateG_02">
                    </div>
                    <div class="blockG" id="rotateG_03">
                    </div>
                    <div class="blockG" id="rotateG_04">
                    </div>
                    <div class="blockG" id="rotateG_05">
                    </div>
                    <div class="blockG" id="rotateG_06">
                    </div>
                    <div class="blockG" id="rotateG_07">
                    </div>
                    <div class="blockG" id="rotateG_08">
                    </div>
                </div>
            </div>
        
</div>
    
        

        <div id="ctl00_header_searchPanel" class="searchPanel hideForMobile">
	
            <input name="ctl00$header$searchText" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchText" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearch" id="ctl00_header_defaultSearch" class="searchimg" src="../images/search.png" alt=" " align="top" />
        
</div>

        <div id="headCart"><a href="https://www.telecompaper.com/order/shoppingcart.aspx" id="ctl00_header_Cart3_cart" class="cart hideForMobile">0</a>
<a href="https://www.telecompaper.com/order/shoppingcart.aspx" class="cart_image"></a>
</div>
    </div>
</div>
<div class="clear"></div>
    
<div class="nav_mobile showForMobile">
    <div class="nav_sections">Sections</div>
    <div class="nav_subscriptions"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
    <div class="nav_search inactive"></div>
</div>
<div id="ctl00_header_mobileSearch" class="search_mobile showForMobile" style="display:none;">
	
    <div class="search_wrapper">
        <input name="ctl00$header$searchTextMobile" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchTextMobile" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearchMobile" id="ctl00_header_defaultSearchMobile" class="searchimg" src="../images/search.png" alt=" " align="top" />
    </div>

</div>

	<div class="menu_row1">
		<div id="ctl00_menuHome"><a href="https://www.telecompaper.com/international/news">Home</a></div>
		
		<div id="ctl00_menuMobile" class="selected"><a href="https://www.telecompaper.com/international/news/mobile">Wireless</a></div>
		
		<div id="ctl00_menuInternet"><a href="https://www.telecompaper.com/international/news/internet">Broadband</a></div>
		<div id="ctl00_menuInternetSpacer" class="spacer">:</div>
		<div id="ctl00_menuBroadcast"><a href="https://www.telecompaper.com/international/news/broadcast">Video</a></div>
		<div id="ctl00_menuBroadcastSpacer" class="spacer">:</div>
		<div id="ctl00_menuGeneral"><a href="https://www.telecompaper.com/international/news/general">General</a></div>
		<div id="ctl00_menuGeneralSpacer" class="spacer">:</div>
		<div id="ctl00_menuIT"><a href="https://www.telecompaper.com/international/news/it">IT</a></div>
		<div id="ctl00_menuITSpacer" class="spacer">:</div>
		<div id="ctl00_menuIndustryResources"><a href="https://www.telecompaper.com/industry-resources">Industry Resources</a></div>
		<div id="ctl00_menuIndustryResourcesSpacer" class="spacer">:</div>
		<div id="ctl00_menuJobs"><a href="https://www.telecompaper.com/jobs">Jobs</a></div>
		<div id="ctl00_menuJobsSpacer" class="spacer">:</div>
		<div id="ctl00_menuCalendar"><a href="https://www.telecompaper.com/international/calendar">Calendar</a></div>
		<div class="subscription"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
	</div>
	
	<div id="sideStripes">
		<div id="contentOuter">
			<div id="ctl00_UpdatePanel1">
	
				
	<div id="ctl00_TopContentPlaceHolder_group" class="top_group index_group">
		<div class="title_category"><div class="edition_image edition_mobile"></div>Wireless</div>
	</div>

			
</div>
			<div id="ctl00_contentSide">
				<div id="content">
					<div class="main">
						
						<div id="ctl00_MainUpdate">
	
						<span id="ctl00_debug"></span>
						<div class="clear"></div>
						
	
	

	<div id="ctl00_MainPlaceHolder_ArticlePanel">
		
		<div class="article">
			<h1>Qualcomm names president Amon as new CEO from June</h1>
			<span class="source">Tuesday 5 January 2021 | 14:34 CET  | <span id="ctl00_MainPlaceHolder_pHeader" class="type">News</span></span>

            

			
			
            

            <div id="divHeightFix">
			    <div id="ctl00_MainPlaceHolder_divAbstract">
				    
				    
				    
				    <div class="content regular_content" id="pageContainer">
					    Qualcomm announced that its president Cristiano Amon will be the company&#39;s new CEO from 30 June. He replaces Steve Mollenkopf, who plans to retire after 26 years at Qualcomm, including over seven as CEO. 
				    </div>
			    </div>

                
                
                
                
                
                <div id="ctl00_MainPlaceHolder_askRegister" class="askOuter askRegisterOuter">
                    <div class="askInner askRegisterInner">
		                <div style="padding:20px 20px 20px 30px;">
                            <div class="bLogo"></div>
                            <br />
                            <p class="h3red">Thank you for visiting Telecompaper</p>
                            <p>Sign up below to get access to the rest of this article and all the telecom news you need.</p>
                            <table class="register_table">
                                <tr valign="top">
                                    <td>
                                        <ul>
                                            <li>Register free and gain access to even more articles from Telecompaper. <a href="https://www.telecompaper.com/international/headlines?return=/news/qualcomm-names-president-amon-as-new-ceo-from-june--1367569">Register here</a></li>
                                        </ul>
                                        <ul>
                                            <li>Subscribe and get unlimited access to Telecompaper&#8217;s full coverage, with a customised choice of news, commentary, research and alerts.</li>
                                        </ul>
                                        <br />
                                        <a href="https://www.telecompaper.com/international/subscriptions" class="button_blue button_red">Subscriptions</a>
                                    </td>
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_Panel1">
			
                                            <p class="h4blue">Already registered?</p>
                                            <p><input name="ctl00$MainPlaceHolder$txtEmail1" type="text" maxlength="200" id="ctl00_MainPlaceHolder_txtEmail1" class="normal_input" placeholder="E-mail" style="width:200px;" /></p>
                                            <p><input name="ctl00$MainPlaceHolder$txtPassword" type="password" maxlength="200" id="ctl00_MainPlaceHolder_txtPassword" class="normal_input" placeholder="Password" style="width:200px;" /></p>
                                            <p><input id="ctl00_MainPlaceHolder_chkPersistLogin" type="checkbox" name="ctl00$MainPlaceHolder$chkPersistLogin" /><label for="ctl00_MainPlaceHolder_chkPersistLogin">Remember me</label></p>
                                            <p><input type="submit" name="ctl00$MainPlaceHolder$btnLogin" value="Login" id="ctl00_MainPlaceHolder_btnLogin" class="button_blue" /></p>
                                        
		</div>
                                    </td>
                                </tr>
                            </table>
                        </div>
                    </div>
	            </div>
            </div>

			
			
    		
			<br />

            
			
			

			<div>
                <hr class="gray" />
                

                <div class="addthis_sharing_toolbox"></div>

                <div style="height:8px;"></div>
            </div>

            <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_Update1">
			
<div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_Default" class="collapsable headlines_collapsable">
				
    <div class="close_button" id="headlines_close">
    </div>
    
    <h5>Free Headlines in your E-mail</h5>

    <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_originalText" class="regular_content">
					
        <p>Every day we send out a free e-mail with the most important headlines of the last 24 hours.
            
        </p>
    
				</div>
    
    

    <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_divForm">
        
    </div>

    <p>
        <a href="https://www.telecompaper.com/international/headlines" class="button_blue">Subscribe now</a>
    </p>
    
    <script type="text/javascript">
        $(document).ready(function () {
            $("#headlines_close").click(function () {
                $(".headlines_collapsable").slideUp();
                var existing = $.cookie("OfferPref", { raw: true });
                if (existing != null)
                    existing += "&";
                else
                    existing = "";
                $.cookie("OfferPref", existing + "ih=X", { expires: 30, path: '/', raw: true });
            });
        });
        
    </script>


			</div>

		</div>
			
			<table cellpadding="0" cellspacing="0" class="category_table">
				<tr valign="top">
					<td class="source" style="width:100px;">Categories:</td>
					<td><a href="https://www.telecompaper.com/international/news/mobile">Mobile &amp; Wireless</a></td>
				</tr>
				<tr id="ctl00_MainPlaceHolder_rowCompanies" valign="top">
			<td class="source">Companies:</td>
			<td>
						
								 <a href='https://www.telecompaper.com/search/index.aspx?search=Qualcomm&amp;type=com'>Qualcomm</a>
							
					</td>
		</tr>
		
				<tr valign="top">
					<td class="source">Countries:</td>
					<td><a href="https://www.telecompaper.com/international/news/all/world">World</a></td>
				</tr>
			</table>

			<div class="article_options">
				<a href="#PlaceComment"><span class="lnk">:::</span> add a comment</a>
				
			</div>

			<div id="ctl00_MainPlaceHolder_divDossier" class="article_dossier">
				This article is part of dossier
				
						<h4><a href="https://www.telecompaper.com/dossiers/5g">5G</a></h4><span id="ctl00_MainPlaceHolder_RepeaterDossier_ctl00_spanComma">,</span>
					
						<h4><a href="https://www.telecompaper.com/dossiers/iot">IoT</a></h4>
					
				<div class="moreLink">
					<a href="https://www.telecompaper.com/dossiers"><span class="lnk">:::</span> more</a>
				</div>
				<div class="clear"></div>
			</div>

			<div id="ctl00_MainPlaceHolder_divComments" class="comments hasLinksInner">
				<a name="Comments"></a>
				
				
				
				
				
                <div>
			
				    <div id="ctl00_MainPlaceHolder_ArticleCommentSection" class="comment_input">
					    <br />
					    <a name="PlaceComment"></a>
					    <h2>Add comment</h2>

					    <textarea name="ctl00$MainPlaceHolder$FeedbackBody" rows="2" cols="20" id="ctl00_MainPlaceHolder_FeedbackBody" class="normal_input" autocomplete="off" onkeyup="if(this.value.length>2500)this.value=this.value.substr(0,2500);" onkeydown="if(this.value.length>2500)this.value=this.value.substr(0,2500);" style="width:100%;height:50px;">
</textarea>

					    <table cellpadding="0" cellspacing="0">
						    <tr>
							    <td class="left" style="padding:0px 10px 0px 0px;"><input name="ctl00$MainPlaceHolder$txtFirstName" type="text" maxlength="49" id="ctl00_MainPlaceHolder_txtFirstName" class="normal_input" autocomplete="off" placeholder="First name" style="width:100%;" /></td>
							    <td style="padding:0px 10px 0px 10px;"><input name="ctl00$MainPlaceHolder$txtLastName" type="text" maxlength="49" id="ctl00_MainPlaceHolder_txtLastName" class="normal_input" autocomplete="off" placeholder="Last name" style="width:100%;" /></td>
							    <td id="ctl00_MainPlaceHolder_divEmail" class="right" style="padding:0px 0px 0px 10px;"><input name="ctl00$MainPlaceHolder$txtEmail" type="text" maxlength="200" id="ctl00_MainPlaceHolder_txtEmail" class="normal_input" autocomplete="off" placeholder="your@e-mail.com" style="width:100%;" /></td>
			
						    </tr>
					    </table>
					    <div>
							<input type="submit" name="ctl00$MainPlaceHolder$submitFeedback" value="" id="ctl00_MainPlaceHolder_submitFeedback" class="button_blue fRight" style="display: none;visibility:hidden;" />
							<input type="button" value="Submit" class="button_blue fRight g-recaptcha" data-sitekey="6LcFoQEVAAAAABHGEiQVGcEmL7YWW0Oa2ztnL8yw" data-callback="onSubmitFeedback" />

						    
						
						    <div id="ctl00_MainPlaceHolder_divRegister" class="fRight asp_checkbox">
							    <input id="ctl00_MainPlaceHolder_chkRegister" type="checkbox" name="ctl00$MainPlaceHolder$chkRegister" /><label for="ctl00_MainPlaceHolder_chkRegister">Register an account with Telecompaper</label>
						    </div>
					    </div>

					    <div class="clear"></div>
					
					    
					    
					    
					    

					    <p class="source warning">We welcome comments that add value to the discussion. We attempt to block comments that use offensive language or appear to be spam, and our editors frequently review the comments to ensure they are appropriate. If you see a comment that you believe is inappropriate to the discussion, you can bring it to our attention by using the report abuse links. As the comments are written and submitted by visitors of the Telecompaper website, they in no way represent the opinion of Telecompaper.</p>
				    </div>
                
		</div>
			</div>
		</div>

        <br />
        <div id="ctl00_MainPlaceHolder_MainRelatedSection" class="maincol">

            <div id="ctl00_MainPlaceHolder_divRelatedContentMain" class="top_group top_stories clear">
                <h1 id="ctl00_MainPlaceHolder_mainHeading">Related</h1>
                <div class="clear"></div>
                
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-introduces-smart-city-oriented-iot-services-suite--1365244">Qualcomm introduces smart city-oriented IoT Services Suite</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 10 Dec 2020 12:07 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm Technologies has announced the launch of a new portfolio of Internet of Things (IoT) services designed to deliver <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl00_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl01_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/qualcomm_snapdragon__5g.png);"><a href="https://www.telecompaper.com/news/qualcomm-unveils-snapdragon-888-flagship-processor-at-online-summit--1364049"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-unveils-snapdragon-888-flagship-processor-at-online-summit--1364049">Qualcomm unveils Snapdragon 888 flagship processor at online summit</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 01 Dec 2020 16:51 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm has previewed its new flagship smartphone processor, the Snapdragon 888, at the Snapdragon Tech Summit held online. <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl01_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl02_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/images/Logos/20181205-Qualcomm.jpg);"><a href="https://www.telecompaper.com/news/qualcomm-beats-outlook-with-73-rise-in-quarterly-revenues--1360575"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-beats-outlook-with-73-rise-in-quarterly-revenues--1360575">Qualcomm beats outlook with 73% rise in quarterly revenues</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 05 Nov 2020 08:18 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm reported revenues for its fiscal fourth quarter of USD 8.35 billion, up 73 percent from a year earlier and better than <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl02_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-expands-infrastructure-range-with-new-ru-du-chips--1358608">Qualcomm expands infrastructure range with new RU, DU chips</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 21 Oct 2020 10:24 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm Technologies is expanding in the infrastructure market with a new portfolio of chips for 5G network equipment, ranging <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl03_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-releases-compute-platform-powering-new-2-in-1-laptops-from-oems-including-acer-in-2020--1352595">Qualcomm releases compute platform, powering new 2-in-1 laptops from OEMs including Acer in 2020</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 03 Sep 2020 15:36 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm Technologies announced at Internationale Funkausstellung (IFA) Berlin&#160;the Qualcomm Snapdragon 8cx Gen 2 5G compute <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl04_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-announces-5-rise-in-quarterly-dividend--1329777">Qualcomm announces 5% rise in quarterly dividend</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 10 Mar 2020 14:18 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm Inc has announced that its board of directors has approved a 5 percent increase in its quarterly cash dividend from USD <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl05_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-names-mclaughlin-as-new-chairman--1304553">Qualcomm names McLaughlin as new chairman</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 14 Aug 2019 08:55 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm announced the appointment of Mark McLaughlin as chairman of its board from 13 August, replacing Jeff Henderson, who held <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl06_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl07_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/images/2019-Apple-Qualcomm.jpg);"><a href="https://www.telecompaper.com/news/qualcomm-apple-agree-to-settle-legal-disputes-start-new-licensing-agreement--1289185"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-apple-agree-to-settle-legal-disputes-start-new-licensing-agreement--1289185">Qualcomm, Apple agree to settle legal disputes, start new licensing agreement</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 17 Apr 2019 08:37 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm and Apple have agreed to put an end to their licensing dispute and sign a new deal. The settlement includes an <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl07_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl08_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/images/Logos/Qualcomm.png);"><a href="https://www.telecompaper.com/news/qualcomm-unveils-first-5g-smartphone-processor-first-devices-expected-in-h1-2019--1272031"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-unveils-first-5g-smartphone-processor-first-devices-expected-in-h1-2019--1272031">Qualcomm unveils first 5G smartphone processor, first devices expected in H1 2019</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 05 Dec 2018 08:38 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm has unveiled its first processor for 5G smartphones and latest flagship chip, the Snapdragon 855 Mobile Platform. In <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl08_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl09_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/images/Logos/Qualcomm.png);"><a href="https://www.telecompaper.com/news/qualcomm-abandons-nxp-takeover-starts-usd-30-billion-share-buyback--1254234"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-abandons-nxp-takeover-starts-usd-30-billion-share-buyback--1254234">Qualcomm abandons NXP takeover, starts USD 30 billion share buyback</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 26 Jul 2018 07:10 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm has abandoned its takeover of NXP Semiconductors after it was unable to obtain regulatory approval in China by the <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl09_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/jacobs-leaves-qualcomm-board-due-to-possible-bid--1236635">Jacobs leaves Qualcomm board due to possible bid</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 19 Mar 2018 08:31 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm has dismissed Paul Jacobs from its board following news the former CEO and chairman was thinking of making a takeover <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl10_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl11_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/images/NewsContent/20160128%20Qualcomm.jpg);"><a href="https://www.telecompaper.com/news/qualcomm-former-chairman-talks-to-investors-on-buy-out-bid-report--1236439"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-former-chairman-talks-to-investors-on-buy-out-bid-report--1236439">Qualcomm former chairman talks to investors on buy-out bid - report</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 16 Mar 2018 08:42 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Paul Jacobs, the recently demoted chairman of Qualcomm, has approached several investors about a possible takeover of the <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl11_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl12_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/images/Logos/Qualcomm.png);"><a href="https://www.telecompaper.com/news/white-house-ends-broadcom-bid-for-qualcomm-citing-security-concerns--1235881"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/white-house-ends-broadcom-bid-for-qualcomm-citing-security-concerns--1235881">White House ends Broadcom bid for Qualcomm, citing security concerns</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 13 Mar 2018 08:53 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                     The US government will not allow the takeover of Qualcomm by Broadcom, due to national security concerns, according to a <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl12_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-announces-first-5g-device-operator-customers--1231259">Qualcomm announces first 5G device, operator customers</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 08 Feb 2018 17:28 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm has announced a number of customers for its first 5G modem, both operators planning trials and manufacturers planning <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl13_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-promotes-amon-to-president--1226019">Qualcomm promotes Amon to president</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 28 Dec 2017 13:36 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm Incorporated promoted Cristiano R. Amon, EVP Qualcomm Technologies, and president of QCT, to president of Qualcomm <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl14_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-names-new-president-of-qct--1115075">Qualcomm names new president of QCT</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 23 Nov 2015 22:10 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm announced that Cristiano Amon has been promoted to executive vice president of Qualcomm Technologies and president of <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl15_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/qualcomm-confirms-ceo-transition--1000232">Qualcomm confirms CEO transition</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 05 Mar 2014 09:13 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Qualcomm confirmed that Steven Mollenkopf has taken over as CEO of the company. At the company&#39;s annual shareholders meeting, the <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl16_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    

                <div class="moreLink">
                    <a id="ctl00_MainPlaceHolder_lnkAll"></a>
                </div>
            </div>

            <div id="ctl00_MainPlaceHolder_NewsGroupForEdition_group" class="index_group clear">
    <table cellpadding="0" cellspacing="0" class="header_row">
        <tr>
            <td class="listTime"><div id="ctl00_MainPlaceHolder_NewsGroupForEdition_divEditionImage" class="edition_image edition_mobile"></div></td>
            <td><div class="header_side_stripe"><h2><a id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkContentType" href="https://www.telecompaper.com/international/news/mobile">Wireless</a></h2></div></td>
            <td class="listRss hideForMobile"><a href="http://feeds.feedburner.com/TelecompaperMobileWireless" id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkRSS"><span class="rss fRight"></span></a></td>
        </tr>
    </table>
    
    <table cellpadding="0" cellspacing="0" class="title_rows">
        
	            <tr valign="top">
	                <td class="listTime">16:38</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/stmicroelectronics-unveils-new-smart-home-wireless-module--1367591'>
                            <b>STMicroelectronics unveils new smart home wireless module</b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">16:47</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/portuguese-5g-auction-resumes-with-bidding-for-900-1800-mhz-bands--1367590'>
                            <b>Portuguese 5G auction resumes with bidding for 900, 1800 MHz bands</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Portugal | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">15:43</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/kyivstar-updates-mobile-data-packs--1367582'>
                            <b>Kyivstar updates mobile data packs</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Ukraine | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">15:36</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/oneplus-introduces-new-version-of-nord-5g-phone-with-t-mobile-us--1367581'>
                            <b>OnePlus introduces new version of Nord 5G phone with T-Mobile US</b>
	                    </a>
                        <br />
                        <span class="listType">
                            United States | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">15:41</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/giraffe-suspends-services--1367579'>
                            <b>Giraffe suspends services </b>
	                    </a>
                        <br />
                        <span class="listType">
                            Ukraine | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">15:09</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/ceva-darpa-enter-licensing-deal--1367576'>
                            <b>Ceva, Darpa enter licensing deal</b>
	                    </a>
                        <br />
                        <span class="listType">
                            United States | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">15:07</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/beeline-uzbekistan-offers-free-missed-call-notifications--1367574'>
                            <b>Beeline Uzbekistan offers free missed call notifications</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Uzbekistan | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">15:00</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/mts-belarus-cuts-iphone-12-prices--1367573'>
                            <b>MTS Belarus cuts iPhone 12 prices</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Belarus | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">14:43</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/italys-postemobile-prolongs-weback-and-style-plans--1367572'>
                            <b>Italy&#39;s PosteMobile prolongs WeBack and Style plans</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Italy | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">14:54</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/rostelecom-offers-home-security-in-irkutsk-provides-iptv-in-yoshkar-ola-links-apatit-centre-to-fibre--1367570'>
                            <b>Rostelecom offers home security in Irkutsk, provides IPTV in Yoshkar-Ola, links Apatit centre to fibre</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Russian Federation | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
    </table>
    
    <div class="moreLink">
        <a id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkAll" href="https://www.telecompaper.com/international/news/mobile"><span class="lnk">:::</span> more wireless</a>
    </div>
</div>
        </div>
		
		<br />
		<br />
		<br />
		<br />
	
	</div>
	
	<script type="text/javascript">
		//<![CDATA[
		function EndRequestHandler() {
			if (returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript')) {
				eval(returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript').value);
				returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript').value = '';
			}

		    //Get the maximum width that the images can be
		    var maxwidth = $("#pageContainer").width();

		    $("#pageContainer img").each(function () {

		        if ($(this).attr("src").indexOf('/content/') != -1 && $(this).width() > maxwidth) //Resize image
		        {
		            var newheight = $(this).height() * (maxwidth / $(this).width())
		            $(this).css({ "height": newheight, "width": maxwidth, "cursor": "pointer" });
		        }

		        //Add a click handler to open image in new window
		        $(this).click(function () {
		            popImage($(this).attr("src"), $(this).attr('title'));
		            return false;
		        });
		    });

		    $(".makechart").each(function () {
		        var id = $(this).attr("id");
		        if ($("#" + id + "_usegradients").length == 0)
		            return;
		        var useGradients = $("#" + id + "_usegradients").val() == "1";
		        var colourByPoints = $("#" + id + "_cbp").val() == "1";
		        var colours = $("#" + id + "_colours").val();
		        var isDutch = $("#" + id + "_isdutch").val() == "1";
		        PrepareCharts(colours, useGradients, isDutch);
		        var seriesType = getSeriesType($("#" + id + "_seriestype").val());
		        var title = $("#" + id + "_title").val();
		        var subtitle = $("#" + id + "_subtitle").val();
		        var idTitleAlign = $("#" + id + "_idtitlealign").val();
		        var xAxisName = $("#" + id + "_xaxisname").val();
		        var yAxisName = $("#" + id + "_yaxisname").val();
		        var categoryNames = $("#" + id + "_categorynames").val();
		        var rotateCategoryNames = $("#" + id + "_rotatecategorynames").val() == "1";
		        var showYAxis = $("#" + id + "_showyaxis").val() == "1";
		        var yAxisMin = $("#" + id + "_yaxismin").val();
		        var yAxisMax = $("#" + id + "_yaxismax").val();
		        var yAxisTickInterval = $("#" + id + "_yaxistickinterval").val();
		        var yAxisMinorTickInterval = $("#" + id + "_yaxisminortickinterval").val();
		        var yAxisFormat = $("#" + id + "_axisformaty").val();
		        var idChartStacking = $("#" + id + "_idchartstacking").val();
		        var idChartLegend = $("#" + id + "_idchartlegend").val();
		        var idDataLabels = $("#" + id + "_iddatalabels").val();
		        var isDrillDown = $("#" + id + "_isdrilldown").val() == "1";
		        var isSemiCircle = $("#" + id + "_issemicircle").val() == "1";
		        var isDonut = $("#" + id + "_isdonut").val() == "1";
		        var isSpiderWeb = $("#" + id + "_isspiderweb").val() == "1";
		        var isDateTime = $("#" + id + "_xaxisdatetime").val() == "1";
		        var xAxisStep = parseInt($("#" + id + "_xaxisstep").val());
		        var decimalPlaces = parseInt($("#" + id + "_dp").val());
		        var seriesData = getSeries($("#" + id + "_seriesnames").val(), $("#" + id + "_seriespoints").val(), isDrillDown, categoryNames, idDataLabels, seriesType, idChartStacking, isDateTime, colours, isSpiderWeb, isDutch, decimalPlaces, colourByPoints);
		        var drillDownSeriesData = getDrillDownSeries($("#" + id + "_seriesdrilldown").val(), isDrillDown);
		        var chart = GetChart(id, seriesType, title, subtitle, idTitleAlign, xAxisName, yAxisName, categoryNames, rotateCategoryNames, yAxisMin, yAxisMax, yAxisTickInterval, yAxisMinorTickInterval, yAxisFormat, showYAxis, idChartStacking, idDataLabels, idChartLegend, seriesData, drillDownSeriesData, null, isSemiCircle, isDonut, isDateTime, true, isSpiderWeb, xAxisStep, isDutch, decimalPlaces);
		    });

		    if ($(".askOuter").length > 0) {
		        $(".askOuter").css({"top": 10 + $("#divHeightFix .regular_content")[0].offsetTop});
		        $("#divHeightFix").height($("#divHeightFix .regular_content")[0].offsetTop + $(".askOuter").height() + 55);
		    }
		}
		//]]>
	</script>
	<input type="hidden" name="ctl00$MainPlaceHolder$OnLoadJavaScript" id="ctl00_MainPlaceHolder_OnLoadJavaScript" />

						
</div>
						<div class="clear"></div>
						<br />
						



					</div>
					<div id="ctl00_side" class="side">
						

	<div id="ctl00_SidePlaceHolder_divRelatedArticles" class="related_box tabbedBox white_box content_box">
		<h3>Related Info</h3>
		<div class="index_group">
			
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-introduces-smart-city-oriented-iot-services-suite--1365244'>
									<b>Qualcomm introduces smart city-oriented IoT Services Suite</b>
								</a>
								<br />
								<span class="listType">
									10 Dec 2020 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-unveils-snapdragon-888-flagship-processor-at-online-summit--1364049'>
									<b>Qualcomm unveils Snapdragon 888 flagship processor at online summit</b>
								</a>
								<br />
								<span class="listType">
									1 Dec 2020 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-beats-outlook-with-73-rise-in-quarterly-revenues--1360575'>
									<b>Qualcomm beats outlook with 73% rise in quarterly revenues</b>
								</a>
								<br />
								<span class="listType">
									5 Nov 2020 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-expands-infrastructure-range-with-new-ru-du-chips--1358608'>
									<b>Qualcomm expands infrastructure range with new RU, DU chips</b>
								</a>
								<br />
								<span class="listType">
									21 Oct 2020 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-releases-compute-platform-powering-new-2-in-1-laptops-from-oems-including-acer-in-2020--1352595'>
									<b>Qualcomm releases compute platform, powering new 2-in-1 laptops from OEMs including Acer in 2020</b>
								</a>
								<br />
								<span class="listType">
									3 Sep 2020 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-announces-5-rise-in-quarterly-dividend--1329777'>
									<b>Qualcomm announces 5% rise in quarterly dividend</b>
								</a>
								<br />
								<span class="listType">
									10 Mar 2020 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-names-mclaughlin-as-new-chairman--1304553'>
									<b>Qualcomm names McLaughlin as new chairman</b>
								</a>
								<br />
								<span class="listType">
									14 Aug 2019 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-apple-agree-to-settle-legal-disputes-start-new-licensing-agreement--1289185'>
									<b>Qualcomm, Apple agree to settle legal disputes, start new licensing agreement</b>
								</a>
								<br />
								<span class="listType">
									17 Apr 2019 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-unveils-first-5g-smartphone-processor-first-devices-expected-in-h1-2019--1272031'>
									<b>Qualcomm unveils first 5G smartphone processor, first devices expected in H1 2019</b>
								</a>
								<br />
								<span class="listType">
									5 Dec 2018 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-abandons-nxp-takeover-starts-usd-30-billion-share-buyback--1254234'>
									<b>Qualcomm abandons NXP takeover, starts USD 30 billion share buyback</b>
								</a>
								<br />
								<span class="listType">
									26 Jul 2018 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/jacobs-leaves-qualcomm-board-due-to-possible-bid--1236635'>
									<b>Jacobs leaves Qualcomm board due to possible bid</b>
								</a>
								<br />
								<span class="listType">
									19 Mar 2018 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-former-chairman-talks-to-investors-on-buy-out-bid-report--1236439'>
									<b>Qualcomm former chairman talks to investors on buy-out bid - report</b>
								</a>
								<br />
								<span class="listType">
									16 Mar 2018 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/white-house-ends-broadcom-bid-for-qualcomm-citing-security-concerns--1235881'>
									<b>White House ends Broadcom bid for Qualcomm, citing security concerns</b>
								</a>
								<br />
								<span class="listType">
									13 Mar 2018 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-announces-first-5g-device-operator-customers--1231259'>
									<b>Qualcomm announces first 5G device, operator customers</b>
								</a>
								<br />
								<span class="listType">
									8 Feb 2018 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-promotes-amon-to-president--1226019'>
									<b>Qualcomm promotes Amon to president</b>
								</a>
								<br />
								<span class="listType">
									28 Dec 2017 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-names-new-president-of-qct--1115075'>
									<b>Qualcomm names new president of QCT</b>
								</a>
								<br />
								<span class="listType">
									23 Nov 2015 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows last_row">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/qualcomm-confirms-ceo-transition--1000232'>
									<b>Qualcomm confirms CEO transition</b>
								</a>
								<br />
								<span class="listType">
									5 Mar 2014 | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
		</div>
		<div class="clear"></div>
	</div>
	<div id="ctl00_SidePlaceHolder_ctl00_bannerEnSide" class="dfp_banner">
	
<div id='div-gpt-ad-1416223490604-0'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1416223490604-0'); });
</script>
</div>

</div>



	
	<div id="ctl00_SidePlaceHolder_CBTabs1_block" class="gray_box">
    <h3>Market Commentary</h3>
    
    
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">29 Dec 20</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/preview-2021-what-will-t-mobile-netherlands-do-docsis-31-and-the-future-of-ziggo-movies-and-series--1367115'>
	                    Preview 2021: what will T-Mobile Netherlands do, Docsis 3.1 and the future of Ziggo Movies &amp; Series
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">15 Dec 20</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/ftc-vs-facebook-whatsapp-or-instragram-sale-difficult-to-realise-and-not-likely-effective--1365807'>
	                    FTC vs Facebook: WhatsApp or Instragram sale difficult to realise and not likely effective
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">15 Dec 20</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/tpnotes-proximus-to-regain-lead-on-belgian-mobile-market-with-mobile-vikings-takeover--1365709'>
	                    TP:Notes: Proximus to regain lead on Belgian mobile market with Mobile Vikings takeover
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">26 Nov 20</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/kpn-extends-current-strategy-through-2023-only-risk-a-response-from-ziggo--1363463'>
	                    KPN extends current strategy through 2023, only risk a response from Ziggo
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">9 Nov 20</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/tp-notes-orange-romania-becomes-fmc-player-with-telekom-takeover-as-dt-prepares-exit--1361091'>
	                    TP Notes: Orange Romania becomes FMC player with Telekom takeover as DT prepares exit
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <div class="rule"></div>
        <b><a id="ctl00_SidePlaceHolder_CBTabs1_NewsRepeater_ctl05_lnkMore" href="https://www.telecompaper.com/international/commentary"><span class="lnk">:::</span> more market commentary</a></b>
	

    <div class="clear"></div>
</div>
	<div id="ctl00_SidePlaceHolder_CBTabs2_block" class="gray_box">
    <h3>Background Articles</h3>
    
    
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">4 Jan</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/last-week-in-telecoms-nye-data-traffic-up-sms-falls-and-some-notable-differences--1367457'>
	                    Last week in telecoms: NYE data traffic up, SMS falls and some notable differences
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">30 Dec 20</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/vodafoneziggo-shareholder-agreement-allows-sale-to-third-party-from-1-january--1367208'>
	                    VodafoneZiggo shareholder agreement allows sale to third party from 1 January
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">28 Dec 20</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/last-week-in-telecoms-year-end-portfolio-shifts-underway-tele-columbus-gets-bid-mgm-and-tidal-up-for-sale--1366993'>
	                    Last week in telecoms: year-end portfolio shifts underway, Tele Columbus gets bid, MGM and Tidal up for sale
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">21 Dec 20</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/last-week-in-telecoms-antitrust-cases-against-google-ec-presents-dsa-dma-third-version-of-5g-delayed-by-6-months--1366591'>
	                    Last week in telecoms: Antitrust cases against Google, EC presents DSA, DMA, third version of 5G delayed by 6 months
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">14 Dec 20</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/last-week-in-telecoms-ftth-in-belgium-and-germany-disney-raises-dtc-targets-opposition-to-altice-and-orange-be-bids--1365602'>
	                    Last week in telecoms: FTTH in Belgium and Germany, Disney raises DTC targets, opposition to Altice and Orange BE bids
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <div class="rule"></div>
        <b><a id="ctl00_SidePlaceHolder_CBTabs2_NewsRepeater_ctl05_lnkMore" href="https://www.telecompaper.com/international/background"><span class="lnk">:::</span> more background articles</a></b>
	

    <div class="clear"></div>
</div>
	<div id="ctl00_SidePlaceHolder_SideCalendar1_block" class="content_box calendar_box white_box">
    <h3>
        <a id="cal_tab_1" class="cal_tab tab_active" onclick="ShowTab('cal_tab_1');return false;" href="#">Calendar</a>
        &nbsp;&nbsp;/&nbsp;&nbsp;
        <a id="cal_tab_2" class="cal_tab" onclick="ShowTab('cal_tab_2');return false;" href="#">Industry Events</a>
    </h3>

    <div id="cal_tab_1_c" class="cal_tab_c index_group">
        
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>07 Jan</a>
                    </td>
	                <td>
	                    <span>Micron Technology Q1</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>07 Jan</a>
                    </td>
	                <td>
	                    <span>Altice Europe EGM</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>07 Jan</a>
                    </td>
	                <td>
	                    <a href="https://www.telecompaper.com/research/video-behaviour-of-dutch-consumers-2020-q3--1367086"><strong>Report</strong>: Video behaviour of Dutch consumers 2020 Q3</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>08 Jan</a>
                    </td>
	                <td>
	                    <span>Sequans analyst meeting</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>11 Jan</a>
                    </td>
	                <td>
	                    <span>CES 2021</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>11 Jan</a>
                    </td>
	                <td>
	                    <span>Samsung &#39;A Better Normal for All&#39; event</span>
	                </td>
	            </tr>
	        </table>
	    
            <div class="rule"></div>
            <b><a href="https://www.telecompaper.com/international/calendar" id="ctl00_SidePlaceHolder_SideCalendar1_ThisWeekRepeater_ctl06_aMore"><span class="lnk">:::</span> More Calendar Items</a></b>
	    
    </div>
    <div id="cal_tab_2_c" class="cal_tab_c index_group" style="display:none;">
        
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4637'>26 Jan</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4637'>Meetup MENA</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4652'>09 Mar</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4652'>Smart Home Expo</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4651'>10 Mar</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4651'>AI & ASI Expo London 2021</a>
	                </td>
	            </tr>
	        </table>
	    
            <div class="rule"></div>
            <b><a href="https://www.telecompaper.com/international/industry-events" id="ctl00_SidePlaceHolder_SideCalendar1_RepeaterEvents_ctl03_aMore"><span class="lnk">:::</span> More Industry Events</a></b>
	    
    </div>

    <div class="clear"></div>
</div>
	

<div class="block_social">
    <table cellpadding="0" cellspacing="0">
        <tr>
            <td class="icon name">
                <div class="social_twitter"></div>
                Twitter
            </td>
            <td class="link">
                <a href="http://twitter.com/#!/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkTwitter" class="hideForMobile" target="_blank"><span class="lnk">:::</span> follow Telecompaper on Twitter</a>
                <a href="http://twitter.com/#!/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkTwitterMobile" class="showForMobile" target="_blank"><span class="lnk">:::</span> follow</a>
            </td>
        </tr>
        <tr>
            <td class="icon name">
                <div class="social_facebook"></div>
                Facebook
            </td>
            <td class="link">
                <a href="http://www.facebook.com/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkFacebook" class="hideForMobile" target="_blank"><span class="lnk">:::</span> like Telecompaper on Facebook</a>
                <a href="http://www.facebook.com/telecompaper" class="showForMobile" target="_blank"><span class="lnk">:::</span> like</a>
            </td>
        </tr>
        <tr>
            <td class="icon name">
                <div class="social_linkedin"></div>
                LinkedIn
            </td>
            <td class="link">
                <a href="http://www.linkedin.com/company/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkLinkedIn" class="hideForMobile" target="_blank"><span class="lnk">:::</span> connect with Telecompaper on LinkedIn</a>
                <a href="http://www.linkedin.com/company/telecompaper" class="showForMobile" target="_blank"><span class="lnk">:::</span> connect</a>
            </td>
        </tr>
        <tfoot>
            <tr>
                <td class="name">
                    Free Headlines
                </td>
                <td class="link">
                    <a href="https://www.telecompaper.com/international/headlines" id="ctl00_SidePlaceHolder_Social_lnkHeadlines"><span class="lnk">:::</span> subscribe now</a>
                </td>
            </tr>
        </tfoot>
    </table>

</div>


    
<div id="ctl00_SidePlaceHolder_ctl04_bannerEnSideLower" class="dfp_banner">
	
<div id='div-gpt-ad-1416223490604-1'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1416223490604-1'); });
</script>
</div>

</div>



					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="clear"></div>

	<div id="clearer"></div>
	</div>
	
	
<div id="footer">
    <div id="ctl00_footer_nocrawlers">
        <div class="footer_mobile">
            <div id="footer_about">
                <h5>Telecompaper
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        We have been keeping professionals in the telecoms industry up-to-date since 2000. Telecompaper is a well respected, independent research and publishing company focussed on the telecommunications industry.
                    </p>
                    <p>
                        <span class="tp">tp:</span><span class="news">news</span><br />
                        <span class="tp">tp:</span><span class="research">research</span><br />
                        <span class="tp">tp:</span><span class="events">events</span><br />
                    </p>
                </div>
            </div>

            <div id="footer_nav">
                <h5>This Site
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    
                    <a href="https://www.telecompaper.com/account/index.aspx">My account</a><br />
                    <a href="https://www.telecompaper.com/account/newsalert.aspx">Alerts</a><br />
                    <a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/products">Products</a><br />
                    <a href="https://www.telecompaper.com/international/iphone">iPhone app</a><br />
                    <a href="https://www.telecompaper.com/international/syndication">Syndication</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/faq">FAQ / Help</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/advertising">Advertise</a><br />
                    <a href="https://www.telecompaper.com/about/this-website">Press</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/contact">Contact</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/jobs">Jobs</a><br />
                    <a href="https://www.telecompaper.com/international/industry-events">Industry events</a><br />
                </div>
            </div>

            <div id="footer_contact">
                <h5>Contact Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        <b>Corporate HQ</b><br />
                        Standerdmolen 20-III<br />
                        3995 AA Houten<br />
                        The Netherlands<br />
                    </p>
                    <p>
                        Phone: +31 30 6349600<br />
                        Fax: +31 30 6349699<br />
                    </p>
                </div>
            </div>
            
            <div id="footer_legal">
                <h5>Legal Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>&copy; 2000 - 2021 Telecom.paper BV. All rights reserved.
                    Telecompaper is a trademark of Telecom.paper BV. No part of this site can be reproduced without 
                    the expressed permission of Telecom.paper BV. Our General Terms and Conditions can be found <a href="https://www.telecompaper.com/order/termsconditions.aspx">here</a>.</p>
                    <p>
                        <a href="https://www.telecompaper.com/about/privacy-policy">Privacy Policy</a><br />
                        <a href="https://www.telecompaper.com/info/gdpr-information">GDPR Information</a><br />
                        <a href="https://www.telecompaper.com/about/this-website/cookie-policy">Cookie Statement</a><br />
                        <a href="https://www.telecompaper.com/order/termsconditions.aspx">Terms and Conditions</a><br />
                    </p>
                    <div class="bLogo hideForMobile"></div>
                </div>
            </div>

            <div class="bLogo showForMobile"></div>
            <br />
        </div>
    </div>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        $(".cookie_bar").click(function () {
            $.cookie("cookie_ok", "akkord", { expires: 365, path: "/" });
            $(".cookie_bar").fadeOut();
        });
        if ($.cookie("cookie_ok") == null) {
            $(".cookie_bar").show();
        }
    });
</script>
<div class="cookie_bar" style="display:none;">
    <div>
        OK
    </div>
    <span>
        For optimum operation, this website makes use of cookies. For more information click <a href="https://www.telecompaper.com/about/this-website/cookie-policy">here</a>.
    </span>
</div>
	
	</div><!--container-->
	</form>

    <!-- Start of HubSpot Embed Code -->
      <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2943452.js"></script>
    <!-- End of HubSpot Embed Code -->
</body>
</html>