

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-KJ55JZV');</script>
    <!-- End Google Tag Manager -->
    <title>
	Vodafone NL Consumer - Telecompaper
</title><meta http-equiv="content-type" content="text/html charset=iso-8859-1" /><meta http-equiv="content-language" content="en" /><meta name="viewport" content="width=device-width" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="apple-mobile-web-app-title" content="Telecompaper" /><meta name="format-detection" content="telephone=no" /><link rel="apple-touch-icon" href="/images/touch_icon.png" /><link rel="shortcut icon" type="image/x-icon" href="/images/favicon.ico?v1" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Headlines" href="/syndication/rss.aspx" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Reports" href="/syndication/reports.aspx" /><link rel="search" type="application/opensearchdescription+xml" title="Telecompaper search" href="/search/opensearchdescription.xml" /><link href="/style/tp_style_5.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (min-width:881px)" /><link href="/style/tp_style_5_medium.min.css?v1" rel="stylesheet" type="text/css" media="only screen and (max-width: 1150px) and (min-width:881px)" /><link href="/style/tp_style_5_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 880px) and (min-width:600px)" /><link href="/style/mobile_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 599px)" />
    <!--[if lt IE 9]>
    <link href="/style/tp_style_5ie8.min.css?v1" rel="stylesheet" type="text/css" />
    <![endif]-->
    
	<script src="/scripts/jquery.min.js" type="text/javascript"></script>
    <script src="/scripts/telecompaper.min.js?v3" type="text/javascript"></script>
    <script src="/scripts/highcharts.js?v2" type="text/javascript"></script>
    <script src="/scripts/telecompapercharts.js?v5" type="text/javascript"></script>
    
    
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function () {
        googletag.defineSlot('/12816059/TP-RECTANGULAR-1-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-0').addService(googletag.pubads());
        googletag.defineSlot('/12816059/TP-RECTANGULAR-2-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-1').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


    <script type="text/javascript">
    //<![CDATA[
        setAutoCompleteOff('__VSTATE');
        setAutoCompleteOff('__VIEWSTATE');
        setAutoCompleteOff('__EVENTTARGET');
        setAutoCompleteOff('__EVENTARGUMENT');
        setAutoCompleteOff('__EVENTVALIDATION');
    //]]>
    </script>
    
	<meta property="og:description" content="This company profile analyses Vodafone Consumer's activities in the Netherlands. The newly formed VodafoneZiggo JV is discussed but as the propositions are still marketed separately to consumers, this profile focuses on the Vodafone offerings. The report contains information on Vodafone Netherlands' current position and strategy. It discusses the company's latest financial figures and gives an overview of its current network. The report provides details of the product portfolio of Vodafone ..." />
	<meta property="og:image" content="https://www.telecompaper.com/reports/images/thumb/1361573/1.png" />
	<meta property="og:url" content="https://www.telecompaper.com/research/vodafone-nl-consumer-7--1361573" />
	<meta property="og:title" content="Vodafone NL Consumer" />
	<link rel="canonical" href="https://www.telecompaper.com/research/vodafone-nl-consumer-7--1361573" />
    <link rel="stylesheet" href="/scripts/fancybox2/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
    <link rel="stylesheet" href="/scripts/fancybox2/helpers/jquery.fancybox-buttons.css?v=1.0.5" type="text/css" media="screen" />
    <script type="text/javascript" src="/scripts/fancybox2/jquery.fancybox.pack.js?v=2.1.5"></script>
    <script type="text/javascript" src="/scripts/fancybox2/helpers/jquery.fancybox-buttons.js?v=1.0.5"></script>

    <script type="text/javascript">
        $(document).ready(function () {
            $(".makechart").each(function () {
                var id = $(this).attr("id");
                if ($("#" + id + "_usegradients").length == 0)
                    return;
                var useGradients = $("#" + id + "_usegradients").val() == "1";
                var colourByPoints = $("#" + id + "_cbp").val() == "1";
                var colours = $("#" + id + "_colours").val();
                var isDutch = $("#" + id + "_isdutch").val() == "1";
                PrepareCharts(colours, useGradients, isDutch);
                var seriesType = getSeriesType($("#" + id + "_seriestype").val());
                var title = $("#" + id + "_title").val();
                var subtitle = $("#" + id + "_subtitle").val();
                var idTitleAlign = $("#" + id + "_idtitlealign").val();
                var xAxisName = $("#" + id + "_xaxisname").val();
                var yAxisName = $("#" + id + "_yaxisname").val();
                var categoryNames = $("#" + id + "_categorynames").val();
                var rotateCategoryNames = $("#" + id + "_rotatecategorynames").val() == "1";
                var showYAxis = $("#" + id + "_showyaxis").val() == "1";
                var yAxisMin = $("#" + id + "_yaxismin").val();
                var yAxisMax = $("#" + id + "_yaxismax").val();
                var yAxisTickInterval = $("#" + id + "_yaxistickinterval").val();
                var yAxisMinorTickInterval = $("#" + id + "_yaxisminortickinterval").val();
                var yAxisFormat = $("#" + id + "_axisformaty").val();
                var idChartStacking = $("#" + id + "_idchartstacking").val();
                var idChartLegend = $("#" + id + "_idchartlegend").val();
                var idDataLabels = $("#" + id + "_iddatalabels").val();
                var isDrillDown = $("#" + id + "_isdrilldown").val() == "1";
                var isSemiCircle = $("#" + id + "_issemicircle").val() == "1";
                var isDonut = $("#" + id + "_isdonut").val() == "1";
                var isSpiderWeb = $("#" + id + "_isspiderweb").val() == "1";
                var isDateTime = $("#" + id + "_xaxisdatetime").val() == "1";
                var xAxisStep = parseInt($("#" + id + "_xaxisstep").val());
                var decimalPlaces = parseInt($("#" + id + "_dp").val());
                var seriesData = getSeries($("#" + id + "_seriesnames").val(), $("#" + id + "_seriespoints").val(), isDrillDown, categoryNames, idDataLabels, seriesType, idChartStacking, isDateTime, colours, isSpiderWeb, isDutch, decimalPlaces, colourByPoints);
                var drillDownSeriesData = getDrillDownSeries($("#" + id + "_seriesdrilldown").val(), isDrillDown);
                var chart = GetChart(id, seriesType, title, subtitle, idTitleAlign, xAxisName, yAxisName, categoryNames, rotateCategoryNames, yAxisMin, yAxisMax, yAxisTickInterval, yAxisMinorTickInterval, yAxisFormat, showYAxis, idChartStacking, idDataLabels, idChartLegend, seriesData, drillDownSeriesData, null, isSemiCircle, isDonut, isDateTime, true, isSpiderWeb, xAxisStep, isDutch, decimalPlaces);
            });
            $("a.popup").fancybox({
                nextEffect: "none",
                prevEffect: "none",
                helpers: {
                    buttons: {
                        position: "top"
                    }
                }
            });
        });
    </script>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=telecompaper" async="async"></script>

    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js" async defer></script>
	<script type="text/javascript">
        function onSubmitRegister(token) {
            $("#ctl00_MainPlaceHolder_SubmitRegister").click();
        }

        
    </script>

    
    <!-- Start Visual Website Optimizer Asynchronous Code -->
    <script type='text/javascript'>
        var _vwo_code = (function () {
            var account_id = 304484,
                settings_tolerance = 2000,
                library_tolerance = 2500,
                use_existing_jquery = false,
                /* DO NOT EDIT BELOW THIS LINE */
                f = false, d = document; return { use_existing_jquery: function () { return use_existing_jquery; }, library_tolerance: function () { return library_tolerance; }, finish: function () { if (!f) { f = true; var a = d.getElementById('_vis_opt_path_hides'); if (a) a.parentNode.removeChild(a); } }, finished: function () { return f; }, load: function (a) { var b = d.createElement('script'); b.src = a; b.type = 'text/javascript'; b.innerText; b.onerror = function () { _vwo_code.finish(); }; d.getElementsByTagName('head')[0].appendChild(b); }, init: function () { settings_timer = setTimeout('_vwo_code.finish()', settings_tolerance); var a = d.createElement('style'), b = 'body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}', h = d.getElementsByTagName('head')[0]; a.setAttribute('id', '_vis_opt_path_hides'); a.setAttribute('type', 'text/css'); if (a.styleSheet) a.styleSheet.cssText = b; else a.appendChild(d.createTextNode(b)); h.appendChild(a); this.load('//dev.visualwebsiteoptimizer.com/j.php?a=' + account_id + '&u=' + encodeURIComponent(d.URL) + '&r=' + Math.random()); return settings_timer; } };
        }()); _vwo_settings_timer = _vwo_code.init();
    </script>
    <!-- End Visual Website Optimizer Asynchronous Code -->
</head>
<body dir="ltr">
    <!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJ55JZV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<form method="post" action="/research/vodafone-nl-consumer-7--1361573" id="aspnetForm">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>


<script src="/ScriptResource.axd?d=Ux8G7Aprh7Nb-tgmwV2FfPmhml2dwSXLL8S4jaBqk7kwtJizNGuNWU5HwtDqBzzzV-A2WHR2VV7tK_GuIdj2mTYZqimWFUPvUhXMH_dD_Dq265OIRzAQHGwfgMA9BBTODaswvPpbKriOGJmeFQ_Cr74VRUyWAhbGtGG_e577xWA1&amp;t=ffffffffdfc97409" type="text/javascript"></script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="1F1987FC" />
</div>
    
    <div class="container">
    <div id="nonFooter">
    
    
<script type="text/javascript">
    $(document).ready(function () {
        attachEventListener(document, "onkeypress", safeinput, false);
        var keepOpenEdition = false;
        var keepOpenLogin = false;
        $(".edition_tab").hover(function () { $(".edition_expanded").show(); }, function () { if (!keepOpenEdition) $(".edition_expanded").hide(); })
        $(".login_tab").hover(function () { $(".login_expanded").show(); }, function () { if (!keepOpenLogin) $(".login_expanded").hide(); })
        $(".edition_tab").click(function () { if (keepOpenEdition) $(".edition_expanded").hide(); keepOpenEdition = !keepOpenEdition })
        $(".login_tab").click(function () { if (keepOpenLogin) $(".login_expanded").hide(); keepOpenLogin = !keepOpenLogin })

        $(".edition_toggle").click(function () {
            if ($(".edition_details").is(":visible")) {
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
                $(".edition_details").removeAttr("style");
            }
            else {
                $(".edition_toggle").removeClass("down").addClass("up").addClass("editions_open");
                $(".tab_x").addClass("editions_open");
                $(".edition_details").show();
            }
        });
        $(".nav_sections").click(function () {
            if ($(".menu_row1").is(":visible")) {
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
            }
            else {
                $(".menu_row1").show();
                $(".nav_sections").addClass("active");
                if ($(".search_mobile").is(":visible")) {
                    $(".search_mobile").hide();
                    $(".nav_search").removeClass("active").addClass("inactive");
                }
            }
        });
        $(".nav_search").click(function () {
            if ($(".search_mobile").is(":visible")) {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
            else {
                $(".search_mobile").show();
                $(".nav_search").removeClass("inactive").addClass("active");
                if ($(".menu_row1").is(":visible")) {
                    $(".menu_row1").removeAttr("style");
                    $(".nav_sections").removeClass("active");
                }
            }
        });
        $(".footer_mobile h5").click(function () {
            var content = $(this).parent().find(".footer_content");
            if (content.is(":visible")) {
                content.removeAttr("style");
                $(this).find(".footer_arrow").removeClass("up").addClass("down");
            }
            else {
                $(".footer_content").hide();
                $(".footer_arrow").removeClass("up").addClass("down");
                content.show();
                $(this).find(".footer_arrow").removeClass("down").addClass("up");
            }
        });

        enquire.register("screen and (max-width:880px)", {
            match: function () {
                $(".footer_arrow").removeClass("up").addClass("down");
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:881px)", {
            match: function () {
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:600px)", {
            match: function () {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
        }).listen();
    });
</script>
<div class="tabrow">
    <div class="tabs">
        <div class="lefttabs">
            <div id="ctl00_header_news" class="main_tab tab_news"><a href="https://www.telecompaper.com/" class="tp_news">tp:news</a></div>
            <div id="ctl00_header_research" class="main_tab tab_x tab_research"><a href="https://www.telecompaper.com/research" class="tp_research">tp:research</a></div>
            <div id="ctl00_header_events" class="main_tab tab_events"><a href="https://www.telecompaper.com/events" class="tp_events">tp:events</a></div>
            <div class="edition_tab hideForMobile">
                <div class="edition_head">
                    Edition: <b>International</b><span class="drop_down"></span>
                </div>
                <div class="edition_expanded">
                    <div><a href="https://www.telecompaper.com/nederlands" id="ctl00_header_otherLanguage">Nederlands</a></div>
                </div>
            </div>
            <div class="edition_toggle down showForMobile"></div>
        </div>
        <div class="righttabs hideForMobile">
            <div id="ctl00_header_loginUnknown" class="login_tab">
                <div class="login_head">
                    <b><a id="ctl00_header_Linkbutton1" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton1&#39;,&#39;&#39;)">Log in</a></b><span class="drop_down"></span>
                </div>
                <div class="login_expanded">
                    <div><a href="https://www.telecompaper.com/international/headlines">Register</a></div>
                </div>
            </div>
            
            <div class="right_tab right_tab_products"><a href="https://www.telecompaper.com/about/this-website/products">Products</a></div>
            <div class="right_tab right_tab_binder">
                <div id="ctl00_header_UpdatePanel2">
	
                    
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
                    <a class="binder_text" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
                
</div>
            </div>
        </div>
    </div>
</div>

<div class="edition_details showForMobile" style="display:none;">
    <div>
        Edition:
    </div>
    <div>
        <b><a href="">International</a></b>
    </div>
    <div>
        <b><a href="nederlands">Nederlands</a></b>
    </div>
    <div class="hr">
    </div>
    <div id="ctl00_header_loginUnknown2">
        <b><a id="ctl00_header_Linkbutton3" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton3&#39;,&#39;&#39;)">Log in</a></b>
    </div>
    
    <div>
        <div id="ctl00_header_UpdatePanel3">
	
            <a class="binder_text blue" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
            
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
        
</div>
    </div>
    <div>
        <a href="https://www.telecompaper.com/about/this-website/products">Products</a>
    </div>
</div>
    
<div class="mainheader">
    <div class="no_stripes">
        <div id="headLogo"><a href="https://www.telecompaper.com/" title="Telecompaper">Telecompaper</a></div>
        
        <div id="ctl00_header_UpdateProgress2" style="display:none;">
	
            <div class="loading">
                <img src="/images/ajax_progress.gif" alt="Loading..." /> <strong>Loading...</strong>
                <div id="floatingBarsG">
                    <div class="blockG" id="rotateG_01">
                    </div>
                    <div class="blockG" id="rotateG_02">
                    </div>
                    <div class="blockG" id="rotateG_03">
                    </div>
                    <div class="blockG" id="rotateG_04">
                    </div>
                    <div class="blockG" id="rotateG_05">
                    </div>
                    <div class="blockG" id="rotateG_06">
                    </div>
                    <div class="blockG" id="rotateG_07">
                    </div>
                    <div class="blockG" id="rotateG_08">
                    </div>
                </div>
            </div>
        
</div>
    
        

        <div id="ctl00_header_searchPanel" class="searchPanel hideForMobile">
	
            <input name="ctl00$header$searchText" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchText" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearch" id="ctl00_header_defaultSearch" class="searchimg" src="../images/search.png" alt=" " align="top" />
        
</div>

        <div id="headCart"><a href="https://www.telecompaper.com/order/shoppingcart.aspx" id="ctl00_header_Cart3_cart" class="cart hideForMobile">0</a>
<a href="https://www.telecompaper.com/order/shoppingcart.aspx" class="cart_image"></a>
</div>
    </div>
</div>
<div class="clear"></div>
    
<div class="nav_mobile showForMobile">
    <div class="nav_sections">Sections</div>
    <div class="nav_subscriptions"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
    <div class="nav_search inactive"></div>
</div>
<div id="ctl00_header_mobileSearch" class="search_mobile showForMobile" style="display:none;">
	
    <div class="search_wrapper">
        <input name="ctl00$header$searchTextMobile" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchTextMobile" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearchMobile" id="ctl00_header_defaultSearchMobile" class="searchimg" src="../images/search.png" alt=" " align="top" />
    </div>

</div>
    
    <div class="menu_row1">
        <div id="ctl00_menuHome" class="selected"><a href="https://www.telecompaper.com/research">Home</a></div>
        
        <div id="ctl00_menuPublications"><a href="https://www.telecompaper.com/research/publications">Reports</a></div>
        <div id="ctl00_menuPublicationsSpacer" class="spacer">:</div>
        <div id="ctl00_menuAdvisory"><a href="https://www.telecompaper.com/research/custom-research">Custom Research</a></div>
        <div id="ctl00_menuAdvisorySpacer" class="spacer">:</div>
        <div id="ctl00_menuDataSources"><a href="https://www.telecompaper.com/research/data-sources">Data Sources</a></div>
        <div id="ctl00_menuDataSourcesSpacer" class="spacer">:</div>
        <div id="ctl00_menuCompany"><a href="https://www.telecompaper.com/research/company-list">Company List</a></div>
        <div id="ctl00_menuCompanySpacer" class="spacer">:</div>
        <div id="ctl00_menuMVNO"><a href="https://www.telecompaper.com/research/mvno-list">MVNO List</a></div>
    </div>
    
    <div id="sideStripes">
        <div id="contentOuter">
            <div id="ctl00_UpdatePanel1">
	
                
    <div id="ctl00_TopContentPlaceHolder_group" class="top_group">
        <div class="title_category">Company Profile</div>
    </div>

            
</div>
            <div id="ctl00_contentSide">
                <div id="content">
                    <div class="main">
                        
                        <div id="ctl00_MainUpdate">
	
                        <span id="ctl00_debug"></span>
                        <div class="clear"></div>
                        
    <div class="article research_details">
        
        
        <div style="background:url('https://www.telecompaper.com/reports/images/CP12002 Vodafone Consumer.gif')" class='image'></div>
        

        <h1>Vodafone NL Consumer</h1>

        <div class="source">Company Profile, published: November 2020</div>

        <div class="clear"></div>
        
        

<script type="text/javascript">
    $(document).ready(function () {
        $("#ctl00_MainPlaceHolder_reportBuy1_ddlPriceTypes").change(function () {
            var parts = $("#ctl00_MainPlaceHolder_reportBuy1_ResearchBuy .pp_" + $(this).val()).val().split("|");
            if (parts.length == 2) {
                $("#ctl00_MainPlaceHolder_reportBuy1_ResearchBuy .price").removeClass("old").html("&euro; " + parts[0]);
                $("#ctl00_MainPlaceHolder_reportBuy1_ResearchBuy .promo").html("");
                if (parts[0] != parts[1]) {
                    $("#ctl00_MainPlaceHolder_reportBuy1_ResearchBuy .price").addClass("old");
                    $("#ctl00_MainPlaceHolder_reportBuy1_ResearchBuy .promo").html("&euro; " + parts[1]);
                }
                $("#ctl00_MainPlaceHolder_reportBuy1_addToCart").attr("href", "/order/addtocart.aspx?id=" + $(this).val());
            }
        });
        $("#ctl00_MainPlaceHolder_reportBuy1_ddlPriceTypes").chosen();
    });
</script>

<div id="ctl00_MainPlaceHolder_reportBuy1_ResearchBuy" class="research_buy">
    <a href="https://www.telecompaper.com/order/addtocart.aspx?id=5457" id="ctl00_MainPlaceHolder_reportBuy1_addToCart" class="button_blue">Add to cart</a>

    <select name="ctl00$MainPlaceHolder$reportBuy1$ddlPriceTypes" id="ctl00_MainPlaceHolder_reportBuy1_ddlPriceTypes" autocomplete="off" style="width:130px;">
		<option value="5457">Business</option>

	</select>

    
            <input name="ctl00$MainPlaceHolder$reportBuy1$RepeaterPrices$ctl00$priceOption" type="text" id="ctl00_MainPlaceHolder_reportBuy1_RepeaterPrices_ctl00_priceOption" class="pp_5457" Value="395|395" style="display:none;" />
        

    <div class="arrow"></div>
    <span id="ctl00_MainPlaceHolder_reportBuy1_lblPrice" class="price">&euro; 395</span>
    <span id="ctl00_MainPlaceHolder_reportBuy1_lblNewPrice" class="promo"></span>
</div>


        
        
        

        <div class="clear"></div>

        <div class="regular_content">
            <span id="ctl00_MainPlaceHolder_Description">This company profile analyses Vodafone Consumer's activities in the Netherlands. The newly formed VodafoneZiggo JV is discussed but as the propositions are still marketed separately to consumers, this profile focuses on the Vodafone offerings. The report contains information on Vodafone Netherlands' current position and strategy. It discusses the company's latest financial figures and gives an overview of its current network. The report provides details of the product portfolio of Vodafone Consumer. It looks at the market in which Vodafone operates as well as its competitors. Furthermore the profile reports on Vodafone Consumer' marketing activities, including its customer strategy. Lastly the profile contains Telecompaper's SWOT analysis of Vodafone Consumer NL</span>
        </div>
        
        <div id="ctl00_MainPlaceHolder_divPreview" class="previews_container">
            <h3>Look Inside</h3>
            <div class="previews"><a href='https://www.telecompaper.com/reports/images/thumb/1361573/1.png' rel="group1" class="popup"><div class='image ' style='background-image:url(https://www.telecompaper.com/reports/images/thumb/1361573/1.png);'></div></a> <span class="stretch"></span></div>
            <div class="clear"></div>
        </div>

        <div class="index_group">
            <p class="moreLink" style="float:left;text-align:left;">
	            
	            
	        </p>
            <div class="clear"></div>
        </div>
        
        <h3>Specifications</h3>
        <div class="spec_table">
	        <table cellpadding="0" cellspacing="0" class="layout">
	            <tr valign="top" style="display:none;">
	                <td class="nowrap"><b>Research Type</b></td>
	                <td><span id="ctl00_MainPlaceHolder_researchType"><a href='https://www.telecompaper.com/research/publications?rt=1&amp;type=0'>Overview</a></span></td>
	            </tr>
	            <tr valign="top">
	                <td class="nowrap"><b>Published</b></td>
	                <td><span id="ctl00_MainPlaceHolder_PublishDate">12 Nov 2020</span></td>
	            </tr>
	            <tr id="ctl00_MainPlaceHolder_rowPages" valign="top">
		<td class="nowrap"><b>Pages</b></td>
		<td><span id="ctl00_MainPlaceHolder_pages">9</span></td>
	</tr>
	
	            <tr id="ctl00_MainPlaceHolder_FiletypeRow" valign="top">
		<td class="nowrap"><b>File Type</b></td>
		<td><span id="ctl00_MainPlaceHolder_fileType">PDF</span></td>
	</tr>
	
	            <tr id="ctl00_MainPlaceHolder_SizeRow" valign="top">
		<td class="nowrap"><b>Size</b></td>
		<td><span id="ctl00_MainPlaceHolder_size">505</span>kb</td>
	</tr>
	
	            <tr id="ctl00_MainPlaceHolder_GeographyRow" valign="top">
		<td class="nowrap"><b>Geographic Scope&nbsp;&nbsp;&nbsp;</b></td>
		<td><span id="ctl00_MainPlaceHolder_countries"><a href='https://www.telecompaper.com/research/publications?co=151&amp;type=0'>Netherlands</a></span></td>
	</tr>
	
	            <tr id="ctl00_MainPlaceHolder_EditionsRow" valign="top">
		<td class="nowrap"><b>Editions</b></td>
		<td><span id="ctl00_MainPlaceHolder_editions"><a href='https://www.telecompaper.com/research/publications?sel=3&amp;type=0'>Mobile</a></span></td>
	</tr>
	
	            <tr id="ctl00_MainPlaceHolder_TopicsRow" valign="top">
		<td class="nowrap"><b>Topics</b></td>
		<td><span id="ctl00_MainPlaceHolder_topics"><a href='https://www.telecompaper.com/research/publications?topic=5&amp;type=0'>Legislation / Litigation / Taxation</a>, <a href='https://www.telecompaper.com/research/publications?topic=7&amp;type=0'>Market research / news</a>, <a href='https://www.telecompaper.com/research/publications?topic=8&amp;type=0'>Promotions</a>, <a href='https://www.telecompaper.com/research/publications?topic=11&amp;type=0'>Standardisation</a>, <a href='https://www.telecompaper.com/research/publications?topic=16&amp;type=0'>Launch</a>, <a href='https://www.telecompaper.com/research/publications?topic=25&amp;type=0'>Regulations</a>, <a href='https://www.telecompaper.com/research/publications?topic=28&amp;type=0'>Government telecommunications licensing</a>, <a href='https://www.telecompaper.com/research/publications?topic=29&amp;type=0'>Technology development</a>, <a href='https://www.telecompaper.com/research/publications?topic=33&amp;type=0'>Voice services</a>, <a href='https://www.telecompaper.com/research/publications?topic=34&amp;type=0'>Data services</a>, <a href='https://www.telecompaper.com/research/publications?topic=37&amp;type=0'>Television</a>, <a href='https://www.telecompaper.com/research/publications?topic=47&amp;type=0'>GPRS</a>, <a href='https://www.telecompaper.com/research/publications?topic=49&amp;type=0'>xDSL</a>, <a href='https://www.telecompaper.com/research/publications?topic=50&amp;type=0'>Portals</a>, <a href='https://www.telecompaper.com/research/publications?topic=60&amp;type=0'>Pricing</a>, <a href='https://www.telecompaper.com/research/publications?topic=61&amp;type=0'>GSM</a>, <a href='https://www.telecompaper.com/research/publications?topic=63&amp;type=0'>Messaging</a>, <a href='https://www.telecompaper.com/research/publications?topic=71&amp;type=0'>3G</a>, <a href='https://www.telecompaper.com/research/publications?topic=90&amp;type=0'>Company</a>, <a href='https://www.telecompaper.com/research/publications?topic=100&amp;type=0'>Internet Access</a>, <a href='https://www.telecompaper.com/research/publications?topic=107&amp;type=0'>Consumer</a>, <a href='https://www.telecompaper.com/research/publications?topic=112&amp;type=0'>HSPA</a>, <a href='https://www.telecompaper.com/research/publications?topic=115&amp;type=0'>Research</a>, <a href='https://www.telecompaper.com/research/publications?topic=116&amp;type=0'>Location Based Services</a>, <a href='https://www.telecompaper.com/research/publications?topic=121&amp;type=0'>Information Services / Directories</a>, <a href='https://www.telecompaper.com/research/publications?topic=124&amp;type=0'>Advertising services</a></span></td>
	</tr>
	
	            <tr id="ctl00_MainPlaceHolder_CompaniesRow" valign="top">
		<td class="nowrap"><b>Companies</b></td>
		<td><span id="ctl00_MainPlaceHolder_companies"><a href='https://www.telecompaper.com/search/index.aspx?search=Vodafone+Group'>Vodafone Group</a>, <a href='https://www.telecompaper.com/search/index.aspx?search=Vodafone+Nederland'>Vodafone Nederland</a>, <a href='https://www.telecompaper.com/search/index.aspx?search=VodafoneZiggo'>VodafoneZiggo</a></span></td>
	</tr>
	
	            
	        </table>
        </div>
	    <br />
        

<script type="text/javascript">
    $(document).ready(function () {
        $("#ctl00_MainPlaceHolder_reportBuy2_ddlPriceTypes").change(function () {
            var parts = $("#ctl00_MainPlaceHolder_reportBuy2_ResearchBuy .pp_" + $(this).val()).val().split("|");
            if (parts.length == 2) {
                $("#ctl00_MainPlaceHolder_reportBuy2_ResearchBuy .price").removeClass("old").html("&euro; " + parts[0]);
                $("#ctl00_MainPlaceHolder_reportBuy2_ResearchBuy .promo").html("");
                if (parts[0] != parts[1]) {
                    $("#ctl00_MainPlaceHolder_reportBuy2_ResearchBuy .price").addClass("old");
                    $("#ctl00_MainPlaceHolder_reportBuy2_ResearchBuy .promo").html("&euro; " + parts[1]);
                }
                $("#ctl00_MainPlaceHolder_reportBuy2_addToCart").attr("href", "/order/addtocart.aspx?id=" + $(this).val());
            }
        });
        $("#ctl00_MainPlaceHolder_reportBuy2_ddlPriceTypes").chosen();
    });
</script>

<div id="ctl00_MainPlaceHolder_reportBuy2_ResearchBuy" class="research_buy">
    <a href="https://www.telecompaper.com/order/addtocart.aspx?id=5457" id="ctl00_MainPlaceHolder_reportBuy2_addToCart" class="button_blue">Add to cart</a>

    <select name="ctl00$MainPlaceHolder$reportBuy2$ddlPriceTypes" id="ctl00_MainPlaceHolder_reportBuy2_ddlPriceTypes" autocomplete="off" style="width:130px;">
		<option value="5457">Business</option>

	</select>

    
            <input name="ctl00$MainPlaceHolder$reportBuy2$RepeaterPrices$ctl00$priceOption" type="text" id="ctl00_MainPlaceHolder_reportBuy2_RepeaterPrices_ctl00_priceOption" class="pp_5457" Value="395|395" style="display:none;" />
        

    <div class="arrow"></div>
    <span id="ctl00_MainPlaceHolder_reportBuy2_lblPrice" class="price">&euro; 395</span>
    <span id="ctl00_MainPlaceHolder_reportBuy2_lblNewPrice" class="promo"></span>
</div>


        <div>
            <hr class="gray" />

            <div class="addthis_sharing_toolbox"></div>

            <div style="height:8px;"></div>
        </div>
        
        <div id="ctl00_MainPlaceHolder_relatedProducts_group" class="data_sources clear">
    <h3>Related Products</h3>
    
            <table cellpadding="0" cellspacing="0">
                <tr>
                    <td style="padding-top:5px;width:112px;"><div class="image" style="background-image:url('/reports/images/CP12002 - Vodafone Consumer.gif')"></div></td>
                    <td style="padding-left:0px;">
                        <h4><a href="https://www.telecompaper.com/research/vodafone-nl-consumer-6--1311715">Vodafone NL Consumer</a></h4>
                        <span class="source">
                            11 Oct 2019 | Netherlands | <a href="https://www.telecompaper.com/research/publications/profiles">Profile</a>
                        </span>
                        <p>This company profile analyses Vodafone Consumer&#39;s activities in the Netherlands. The newly formed VodafoneZiggo JV is...</p>
                    </td>
                </tr>
            </table>
        
</div>
	</div>

    <br />
    

                        
</div>
                        <div class="clear"></div>
                        <br />
                        



                    </div>
                    <div id="ctl00_side" class="side">
                        

    <div id="ctl00_SidePlaceHolder_divAuthors" class="related_box tabbedBox white_box content_box">
        <h3>Authors of this report</h3>
        
                <table cellpadding="0" cellspacing="0" class="layout researcher">
                    <tr>
                        <td style="width:90px;"><a class='image' href='https://www.telecompaper.com/research/research-team/marion-ter-welle' style="background-image:url(https://www.telecompaper.com/images/authors/26573.gif)"></a></td>
                        <td>
                            <a href='https://www.telecompaper.com/research/research-team/marion-ter-welle' class="name">
                                Marion ter Welle
                            </a>
                            <span class="source">Research analyst</span>
                            <p>Expertise: Mobile payments, MVNO, IoT, Mobile; Consumer</p>
                        </td>
                    </tr>
                </table>
            
    </div>

    

    <div id="ctl00_SidePlaceHolder_WhyClientsChooseTelecompaper1_block" class="gray_box why_box">
    <h3>Why our clients chose Telecompaper</h3>
    <h4>1. Unique Sources</h4>
    <p>Over the years we have built up multiple unique sources of information we can use.</p>
    <hr />
    <h4>2. Customized</h4>
    <p>We understand your specific business needs and can provide you with customized information.</p>
    <hr />
    <h4>3. Independent</h4>
    <p>As a company we operate independently and objectively.</p>
    <hr />
    <h4>4. Specialized</h4>
    <p>By our unique focus on the telecommunications industry, we have become specialists in this particular field.</p>
    <hr />
    <h4>5. Quick results</h4>
    <p>Using our multiple data sources we are able to quickly provide you with te requested information.</p>
    <hr />
    <h4>6. Accurate</h4>
    <p>Our experienced researchers and editors are trained to work fast and accurately.</p>
    <div class="clear"></div>
</div>
    

                    </div>
                </div>
            </div>
            <div class="clear"></div>
            

    <div class="more_info">
        More information about our research? <span class="light">Call us</span> +31 30 634 96 00 or <a href="mailto:info@telecompaper.com">send an email</a>
    </div>
    <br />


        </div>
    </div>
    <div class="clear"></div>

    <div id="clearer"></div>
    </div>
    
    
<div id="footer">
    <div id="ctl00_footer_nocrawlers">
        <div class="footer_mobile">
            <div id="footer_about">
                <h5>Telecompaper
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        We have been keeping professionals in the telecoms industry up-to-date since 2000. Telecompaper is a well respected, independent research and publishing company focussed on the telecommunications industry.
                    </p>
                    <p>
                        <span class="tp">tp:</span><span class="news">news</span><br />
                        <span class="tp">tp:</span><span class="research">research</span><br />
                        <span class="tp">tp:</span><span class="events">events</span><br />
                    </p>
                </div>
            </div>

            <div id="footer_nav">
                <h5>This Site
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    
                    <a href="https://www.telecompaper.com/account/index.aspx">My account</a><br />
                    <a href="https://www.telecompaper.com/account/newsalert.aspx">Alerts</a><br />
                    <a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/products">Products</a><br />
                    <a href="https://www.telecompaper.com/international/iphone">iPhone app</a><br />
                    <a href="https://www.telecompaper.com/international/syndication">Syndication</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/faq">FAQ / Help</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/advertising">Advertise</a><br />
                    <a href="https://www.telecompaper.com/about/this-website">Press</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/contact">Contact</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/jobs">Jobs</a><br />
                    <a href="https://www.telecompaper.com/international/industry-events">Industry events</a><br />
                </div>
            </div>

            <div id="footer_contact">
                <h5>Contact Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        <b>Corporate HQ</b><br />
                        Standerdmolen 20-III<br />
                        3995 AA Houten<br />
                        The Netherlands<br />
                    </p>
                    <p>
                        Phone: +31 30 6349600<br />
                        Fax: +31 30 6349699<br />
                    </p>
                </div>
            </div>
            
            <div id="footer_legal">
                <h5>Legal Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>&copy; 2000 - 2020 Telecom.paper BV. All rights reserved.
                    Telecompaper is a trademark of Telecom.paper BV. No part of this site can be reproduced without 
                    the expressed permission of Telecom.paper BV. Our General Terms and Conditions can be found <a href="https://www.telecompaper.com/order/termsconditions.aspx">here</a>.</p>
                    <p>
                        <a href="https://www.telecompaper.com/about/privacy-policy">Privacy Policy</a><br />
                        <a href="https://www.telecompaper.com/info/gdpr-information">GDPR Information</a><br />
                        <a href="https://www.telecompaper.com/about/this-website/cookie-policy">Cookie Statement</a><br />
                        <a href="https://www.telecompaper.com/order/termsconditions.aspx">Terms and Conditions</a><br />
                    </p>
                    <div class="bLogo hideForMobile"></div>
                </div>
            </div>

            <div class="bLogo showForMobile"></div>
            <br />
        </div>
    </div>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        $(".cookie_bar").click(function () {
            $.cookie("cookie_ok", "akkord", { expires: 365, path: "/" });
            $(".cookie_bar").fadeOut();
        });
        if ($.cookie("cookie_ok") == null) {
            $(".cookie_bar").show();
        }
    });
</script>
<div class="cookie_bar" style="display:none;">
    <div>
        OK
    </div>
    <span>
        For optimum operation, this website makes use of cookies. For more information click <a href="https://www.telecompaper.com/about/this-website/cookie-policy">here</a>.
    </span>
</div>
    
    </div><!--container-->
    </form>

    <!-- Start of HubSpot Embed Code -->
      <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2943452.js"></script>
    <!-- End of HubSpot Embed Code -->
</body>
</html>