

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
	<!-- Google Tag Manager -->
	<script>(function (w, d, s, l, i) {
		w[l] = w[l] || []; w[l].push({
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		}); var f = d.getElementsByTagName(s)[0],
			j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
				'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-KJ55JZV');</script>
	<!-- End Google Tag Manager -->
	<title>
	Telstra&#39;s half-year revenue, profit decline, lowers FY sales guidance  - Telecompaper
</title><meta http-equiv="content-type" content="text/html charset=iso-8859-1" /><meta http-equiv="content-language" content="en" /><meta name="viewport" content="width=device-width" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="apple-mobile-web-app-title" content="Telecompaper" /><meta name="format-detection" content="telephone=no" /><link rel="apple-touch-icon" href="/images/touch_icon.png" /><link rel="shortcut icon" type="image/x-icon" href="/images/favicon.ico?v1" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Headlines" href="/syndication/rss.aspx" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Reports" href="/syndication/reports.aspx" /><link rel="search" type="application/opensearchdescription+xml" title="Telecompaper search" href="/search/opensearchdescription.xml" /><link href="/style/tp_style_5.min.css?v3" rel="stylesheet" type="text/css" media="only screen and (min-width:881px)" /><link href="/style/tp_style_5_medium.min.css?v1" rel="stylesheet" type="text/css" media="only screen and (max-width: 1150px) and (min-width:881px)" /><link href="/style/tp_style_5_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 880px) and (min-width:600px)" /><link href="/style/mobile_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 599px)" />
	<!--[if lt IE 9]>
	<link href="/style/tp_style_5ie8.min.css?v1" rel="stylesheet" type="text/css" />
	<![endif]-->
	
	<script src="/scripts/jquery.min.js" type="text/javascript"></script>
	<script src="/scripts/telecompaper.min.js?v3" type="text/javascript"></script>
	<script src="/scripts/highcharts.js?v2" type="text/javascript"></script>
	<script src="/scripts/telecompapercharts.js?v5" type="text/javascript"></script>
	
	
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function () {
        googletag.defineSlot('/12816059/TP-RECTANGULAR-1-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-0').addService(googletag.pubads());
        googletag.defineSlot('/12816059/TP-RECTANGULAR-2-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-1').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


	<script type="text/javascript">
	//<![CDATA[
		setAutoCompleteOff('__VSTATE');
		setAutoCompleteOff('__VIEWSTATE');
		setAutoCompleteOff('__EVENTTARGET');
		setAutoCompleteOff('__EVENTARGUMENT');
		setAutoCompleteOff('__EVENTVALIDATION');
	//]]>
	</script>
	
	<meta name="robots" content="noarchive" />
	<meta name="description" content="" />
	<meta property="og:description" content="" />
	<meta property="og:image" content="https://www.telecompaper.com/images/telecompaper_facebook.png" />
	<meta property="og:url" content="https://www.telecompaper.com/news/telstras-half-year-revenue-profit-decline-lowers-fy-sales-guidance--1372086" />
	<meta property="og:title" content="Telstra&amp;#39;s half-year revenue, profit decline, lowers FY sales guidance " />
	<link rel="canonical" href="https://www.telecompaper.com/news/telstras-half-year-revenue-profit-decline-lowers-fy-sales-guidance--1372086" />
	
	<script type="text/javascript">
	//<![CDATA[
		$(document).ready(function () {
			if (Sys.WebForms)
			    Sys.WebForms.PageRequestManager.getInstance().add_endRequest(EndRequestHandler);

			EndRequestHandler();
		});

		//Used when toggling back from the summary from the endRequestHandler
		function resizeImages() {

			//Get the maximum width that the images can be
			var maxwidth = $("#pageContainer").width();

			$("#pageContainer img").each(function () {
				if ($(this).attr("src").indexOf('/content/') != -1 && $(this).width() > maxwidth) //Resize image
				{
					var newheight = $(this).height() * (maxwidth / $(this).width())
					$(this).css({ "height": newheight, "width": maxwidth, "cursor": "pointer" });
				}

				//Add a click handler to open image in new window
				$(this).click(function() {
					popImage($(this).attr("src"), $(this).attr('title'));
					return false;
				});
			});
		}

		var rtime = new Date(1,1,2000, 12, 0, 0);
		var timeout = false;
		var delta = 200;
		$(window).resize(function () {
		    rtime = new Date();
		    if (timeout === false) {
		        timeout = true;
		        setTimeout(resizeend, delta);
		    }
		});

		function resizeend() {
		    if (new Date() - rtime < delta) {
		        setTimeout(resizeend, delta);
		    }
		    else {
		        timeout = false;
		        if ($(".askOuter").length > 0) {
		            $(".askOuter").css({"top": 10 + $("#divHeightFix .regular_content")[0].offsetTop});
		            $("#divHeightFix").height($("#divHeightFix .regular_content")[0].offsetTop + $(".askOuter").height() + 55);
		        }
		    }
		}
	//]]>
	</script>
	
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=telecompaper" async="async"></script>

	<script type="text/javascript" src="https://www.google.com/recaptcha/api.js" async defer></script>
	<script type="text/javascript">
		function onSubmitFeedback(token) {
			if (!Page_ClientValidate('Feedback')) return false;
			else
			{
                this.disabled = 'disabled';

                $("#ctl00_MainPlaceHolder_submitFeedback").click();
			}
        }
    </script>

    
    <!-- Start Visual Website Optimizer Asynchronous Code -->
    <script type='text/javascript'>
        var _vwo_code = (function () {
            var account_id = 304484,
                settings_tolerance = 2000,
                library_tolerance = 2500,
                use_existing_jquery = false,
                /* DO NOT EDIT BELOW THIS LINE */
                f = false, d = document; return { use_existing_jquery: function () { return use_existing_jquery; }, library_tolerance: function () { return library_tolerance; }, finish: function () { if (!f) { f = true; var a = d.getElementById('_vis_opt_path_hides'); if (a) a.parentNode.removeChild(a); } }, finished: function () { return f; }, load: function (a) { var b = d.createElement('script'); b.src = a; b.type = 'text/javascript'; b.innerText; b.onerror = function () { _vwo_code.finish(); }; d.getElementsByTagName('head')[0].appendChild(b); }, init: function () { settings_timer = setTimeout('_vwo_code.finish()', settings_tolerance); var a = d.createElement('style'), b = 'body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}', h = d.getElementsByTagName('head')[0]; a.setAttribute('id', '_vis_opt_path_hides'); a.setAttribute('type', 'text/css'); if (a.styleSheet) a.styleSheet.cssText = b; else a.appendChild(d.createTextNode(b)); h.appendChild(a); this.load('//dev.visualwebsiteoptimizer.com/j.php?a=' + account_id + '&u=' + encodeURIComponent(d.URL) + '&r=' + Math.random()); return settings_timer; } };
        }()); _vwo_settings_timer = _vwo_code.init();
    </script>
    <!-- End Visual Website Optimizer Asynchronous Code -->
</head>
<body dir="ltr">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJ55JZV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<form method="post" action="/news/telstras-half-year-revenue-profit-decline-lowers-fy-sales-guidance--1372086" id="aspnetForm">
<div class="aspNetHidden">
<input type="hidden" name="__VSTATE" id="__VSTATE" value="XQAAQAD0HAAAAAAAAAB/gD3SkCVExOKTv+QrfefmazQx1Fj8bOrJByJ6fRcQRrfejYmKfrIHQhtra4C+OUtGXBfXxxHekuX2cPlOHmEGpjJzuMZnBZtxM8YZSKqikn/2FVdguFJV1mBRUjE3kIPQ7fpLQC/LRfF8Hjp9SRO2K2hsQLACftwbJ8gy20U0DA31MWibf1DjCbU8MUsLO4W/lFbC7KhsiwJMkdQ1JAjCm1x3u5aiT5IFa7C/TazL3pnHvoIyk7NLL1VEGio+pbd0MXI2IOhZTj2anoAr0cgDfdYouN3l2EToIp6tfdTvQj7Tv9iAThASzW5LtEPB6rbsiewSriccfRCuUF3JOVkjk9EXoofP3c5XnXn/xA/9Zpak0M6WtZ6D/SJ/fAqwrVIlZkUFQGBcDc50TyvMpnuBEJyFde00hv/XsT5QkKl6vBUQ8IlVG6nS0hmxAiYAzr3zLVNhW90nehNnpJ9VSjzn7GGv1kiNU1vVRqE1sO0xZQYAA040mlnYZpPJU89/M3q26twFuvt68YR5Wz8Jnpa+vOfYp9Fa5TYEsYZYOrhFgT3D4xkfKEim6lOe7lKj0wfQr9JoNso7i9fG5u50BbhAwjbs2sM3Gm6/46jBsZzVch9H6L3yH49+o2xr2JQti8Dae98fOGAbC9DcmuhMpe7PavwkQBM2rv/XuUln3QbBN3+p+YOz2JtxE0wTz0YbRvkjnxqCF26mpwgZ2qkc38qFCfDEweB+3Z0UMumYFDZoi31IkLEMmK7YVquxFzfp9OCoDu2M2SxsAhztJjDJebDp6Iws1H1acovDgc4QNHcMhaJvUuf9DJpcFLcw6oG6zoWO3miW0NQgucMtpP+j9i9QDUJWDMtV2cpKpXhonNoCYTudCOQEVQ+0DCww/CAoH4LNKR3CcRHxx6Dn1HJN7ODUgFZYQq225d5IYBc+6qk7yL8Q8eT2EqbTSXJhKgI8THMGYe5tDLu1Uq/65uIWviialW/5Sp/zQWRBiOjv2rwgoz4kI7I1Bl4khtRgoczL5ij5SJMyEI8nfimsXDK1y8UQ63Km4fPInL3AWHWYK1TKbbqVI+SszckUqVD3//ZtP2V7mnqh7nvehZ65mPH3cA5M5329bKvEb1tLksoP822I8SvW/R0ujPFKAWFOLpVHcdSjVP5OI18Kz7qfuaHyIwqZefhFD/xyCGCqQjsBlJl+4CwH3MuDEtgT86aVO4mP8mQhrxpgSajO2zGCgTBn+08bjeT/Q/G11w7JUI/3UXtie9kgH+U2vYSSb5dAUnDTLW81Z+/p6vCXDGyYT6AcBaLubPv+81bS4Dtz1xNzUh4IYza4dSZcwMCeLrrpdJ/MaC8JBRMkRZfPq2SiyBbOAce9u9ZnWweH83AWUogHvsc/DIsOGTR4JNtwBTOkGPGqRvViZDGPjui++vdMrG8YTQVasYUdUCItRlKbYe5reoRW4ON7YFSeRT5bN1DmqQhTKXJdckygfoJFh03UJ+Xc+4N4UQlrHhE0U40ZGVklVN/i+32Tsw7hpwvRZ6V/ywHxrZgjHhDcnbyiXHEsFgzJiaLMNrD2W1cNMk0sGGV8ZgZMNDVxQZ6vbXl/a1aBENAjNn3OuUxri+nx2QvSo+2KxDVk2RW+CoUUW2/MCD3mK3cn8Q7w9BA9qOOzJUJrl3emp+qnYNWTjZdnIzb9OlNUtmO/EHis4xUjR3WTslPC9zqyFLizVp+n7rCmYD6XqXOO934lP+Z+WptEN1vnVnQ1kS5ZnXhwif08ftD8/C/g0IBb2iFD8yWxrLt3vTiwxgqJEzXAltsUk7qkJpCPdditZvJSkmEMyxAZG//OPvMySP284SWXyE7WbBlUXftezYB8KHpFLm+m/QNevqJy/G+iKbKZNxVwi5K8TacJlFWBgQydVsLfD+PNerozFGYo7KVWfOEfCPjHffBGLd8l9affqeztq0LXo6cJ8tq/4rZ8aeAkk637/d1JamGNNOOplRDZUjNhkvOIRfssX/P4Lnf0jc2svbdyjFAyQOnx+OBFAREDjqukxuKjpqBlc9K7dBQkBCgIRvqBbZoR4m8qWPV7+IA2YflfT5i3fIg1yjTHRmxpcXKUccNdgQodiXoBPOq7IntDLBcxUSP0JDGUzbO72aaAOLgqemqgIJRDqTmvyeYE3z7BYNtMJIXgrPPi4aDzErMjSQom+QTJDlBZMZ7OOSgWkYK5KngHGNi9eHRtKOQULS4+dtM2I6YAG7ZUj1XqxuxG030Qf2hQNuvasHuwo+s9pCufidsnVwosnLTKIl17XN6l0Xf6IVjU3pTVW1YMcLS1jjg7dtLGd/jn9ZMal2zgq9eF/kA7oEctLixqUS/91HnE99+6ZFAVlMqVhverBix+91fqdh/qATv6/v6cnbpkAU6pPZ3FS+0IKniOpzznhd5a5/apObLoe4Wwrcgn9lsZBOdi+mZX7bg+twbLdR2ZccZ41X6szPw+7pWtD/pzKcFKfM75KcZxxA6kz/drcsziEp/q/Zmgf7k6roB7rFBMSah6KDSL1D3lox1kPljJfUnBptULuVqaXVNy3b0cSRosRCPJvp6j+NC9YGWK+zZ05DWB+xWq75Ueb2XuMwry0RZyapX7ZJiaCidm9ZXdxTr8dCU9mEOpFgUYKllazqbl/PWmDx3L36+PS6LtOY2mifIw0ZxBHqxUPGEanow6uZX3B95hOoMAoWu++xCaQWpK44Z1TQ7TXuaPmBlpmhIffZdyQi94mPIdMOaGQqMTjVeynXrrw3/aOzX0hsZQ22Uy8+84rDMebaDyFACb0bD1SlHI3mIA8AloN5ghRsAkcT6+skLl3k23bSL/5gpbxwIzagIbIpndUoLv5m+nFOzdq1jc7bDoidgOAgZFTemqLoR1kA07c9lEF8cbAhw=" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="" />
</div>


<script src="/ScriptResource.axd?d=1pGQbDDLZmoBb6lWfZrGGJvW2ZqFLV_yFtCkQqe5iS00HUgvSdJnRsYLK83U2yhkP2eKLjCGimfSs5NY5F9Hp4aB6IiNmMwfSx5HRI5NY79Ri6tQWm67LCuDAWp7oUTiMTfeKsasgp7tyJoQ98wvoIDDWBRYbaU7M5ILXxjljis1&amp;t=ffffffffdfc97409" type="text/javascript"></script>
	
	<div class="container">
	<div id="nonFooter">
	
	
<script type="text/javascript">
    $(document).ready(function () {
        attachEventListener(document, "onkeypress", safeinput, false);
        var keepOpenEdition = false;
        var keepOpenLogin = false;
        $(".edition_tab").hover(function () { $(".edition_expanded").show(); }, function () { if (!keepOpenEdition) $(".edition_expanded").hide(); })
        $(".login_tab").hover(function () { $(".login_expanded").show(); }, function () { if (!keepOpenLogin) $(".login_expanded").hide(); })
        $(".edition_tab").click(function () { if (keepOpenEdition) $(".edition_expanded").hide(); keepOpenEdition = !keepOpenEdition })
        $(".login_tab").click(function () { if (keepOpenLogin) $(".login_expanded").hide(); keepOpenLogin = !keepOpenLogin })

        $(".edition_toggle").click(function () {
            if ($(".edition_details").is(":visible")) {
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
                $(".edition_details").removeAttr("style");
            }
            else {
                $(".edition_toggle").removeClass("down").addClass("up").addClass("editions_open");
                $(".tab_x").addClass("editions_open");
                $(".edition_details").show();
            }
        });
        $(".nav_sections").click(function () {
            if ($(".menu_row1").is(":visible")) {
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
            }
            else {
                $(".menu_row1").show();
                $(".nav_sections").addClass("active");
                if ($(".search_mobile").is(":visible")) {
                    $(".search_mobile").hide();
                    $(".nav_search").removeClass("active").addClass("inactive");
                }
            }
        });
        $(".nav_search").click(function () {
            if ($(".search_mobile").is(":visible")) {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
            else {
                $(".search_mobile").show();
                $(".nav_search").removeClass("inactive").addClass("active");
                if ($(".menu_row1").is(":visible")) {
                    $(".menu_row1").removeAttr("style");
                    $(".nav_sections").removeClass("active");
                }
            }
        });
        $(".footer_mobile h5").click(function () {
            var content = $(this).parent().find(".footer_content");
            if (content.is(":visible")) {
                content.removeAttr("style");
                $(this).find(".footer_arrow").removeClass("up").addClass("down");
            }
            else {
                $(".footer_content").hide();
                $(".footer_arrow").removeClass("up").addClass("down");
                content.show();
                $(this).find(".footer_arrow").removeClass("down").addClass("up");
            }
        });

        enquire.register("screen and (max-width:880px)", {
            match: function () {
                $(".footer_arrow").removeClass("up").addClass("down");
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:881px)", {
            match: function () {
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:600px)", {
            match: function () {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
        }).listen();
    });
</script>
<div class="tabrow">
    <div class="tabs">
        <div class="lefttabs">
            <div id="ctl00_header_news" class="main_tab tab_x tab_news"><a href="https://www.telecompaper.com/" class="tp_news">tp:news</a></div>
            <div id="ctl00_header_research" class="main_tab tab_research"><a href="https://www.telecompaper.com/research" class="tp_research">tp:research</a></div>
            <div id="ctl00_header_events" class="main_tab tab_events"><a href="https://www.telecompaper.com/events" class="tp_events">tp:events</a></div>
            <div class="edition_tab hideForMobile">
                <div class="edition_head">
                    Edition: <b>International</b><span class="drop_down"></span>
                </div>
                <div class="edition_expanded">
                    <div><a href="https://www.telecompaper.com/nederlands" id="ctl00_header_otherLanguage">Nederlands</a></div>
                </div>
            </div>
            <div class="edition_toggle down showForMobile"></div>
        </div>
        <div class="righttabs hideForMobile">
            <div id="ctl00_header_loginUnknown" class="login_tab">
                <div class="login_head">
                    <b><a id="ctl00_header_Linkbutton1" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton1&#39;,&#39;&#39;)">Log in</a></b><span class="drop_down"></span>
                </div>
                <div class="login_expanded">
                    <div><a href="https://www.telecompaper.com/international/headlines">Register</a></div>
                </div>
            </div>
            
            <div class="right_tab right_tab_products"><a href="https://www.telecompaper.com/about/this-website/products">Products</a></div>
            <div class="right_tab right_tab_binder">
                <div id="ctl00_header_UpdatePanel2">
	
                    
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
                    <a class="binder_text" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
                
</div>
            </div>
        </div>
    </div>
</div>

<div class="edition_details showForMobile" style="display:none;">
    <div>
        Edition:
    </div>
    <div>
        <b><a href="">International</a></b>
    </div>
    <div>
        <b><a href="nederlands">Nederlands</a></b>
    </div>
    <div class="hr">
    </div>
    <div id="ctl00_header_loginUnknown2">
        <b><a id="ctl00_header_Linkbutton3" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton3&#39;,&#39;&#39;)">Log in</a></b>
    </div>
    
    <div>
        <div id="ctl00_header_UpdatePanel3">
	
            <a class="binder_text blue" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
            
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
        
</div>
    </div>
    <div>
        <a href="https://www.telecompaper.com/about/this-website/products">Products</a>
    </div>
</div>
    
<div class="mainheader">
    <div class="no_stripes">
        <div id="headLogo"><a href="https://www.telecompaper.com/" title="Telecompaper">Telecompaper</a></div>
        
        <div id="ctl00_header_UpdateProgress2" style="display:none;">
	
            <div class="loading">
                <img src="/images/ajax_progress.gif" alt="Loading..." /> <strong>Loading...</strong>
                <div id="floatingBarsG">
                    <div class="blockG" id="rotateG_01">
                    </div>
                    <div class="blockG" id="rotateG_02">
                    </div>
                    <div class="blockG" id="rotateG_03">
                    </div>
                    <div class="blockG" id="rotateG_04">
                    </div>
                    <div class="blockG" id="rotateG_05">
                    </div>
                    <div class="blockG" id="rotateG_06">
                    </div>
                    <div class="blockG" id="rotateG_07">
                    </div>
                    <div class="blockG" id="rotateG_08">
                    </div>
                </div>
            </div>
        
</div>
    
        

        <div id="ctl00_header_searchPanel" class="searchPanel hideForMobile">
	
            <input name="ctl00$header$searchText" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchText" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearch" id="ctl00_header_defaultSearch" class="searchimg" src="../images/search.png" alt=" " align="top" />
        
</div>

        <div id="headCart"><a href="https://www.telecompaper.com/order/shoppingcart.aspx" id="ctl00_header_Cart3_cart" class="cart hideForMobile">0</a>
<a href="https://www.telecompaper.com/order/shoppingcart.aspx" class="cart_image"></a>
</div>
    </div>
</div>
<div class="clear"></div>
    
<div class="nav_mobile showForMobile">
    <div class="nav_sections">Sections</div>
    <div class="nav_subscriptions"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
    <div class="nav_search inactive"></div>
</div>
<div id="ctl00_header_mobileSearch" class="search_mobile showForMobile" style="display:none;">
	
    <div class="search_wrapper">
        <input name="ctl00$header$searchTextMobile" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchTextMobile" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearchMobile" id="ctl00_header_defaultSearchMobile" class="searchimg" src="../images/search.png" alt=" " align="top" />
    </div>

</div>

	<div class="menu_row1">
		<div id="ctl00_menuHome"><a href="https://www.telecompaper.com/international/news">Home</a></div>
		<div id="ctl00_menuHomeSpacer" class="spacer">:</div>
		<div id="ctl00_menuMobile"><a href="https://www.telecompaper.com/international/news/mobile">Wireless</a></div>
		<div id="ctl00_menuMobileSpacer" class="spacer">:</div>
		<div id="ctl00_menuInternet"><a href="https://www.telecompaper.com/international/news/internet">Broadband</a></div>
		<div id="ctl00_menuInternetSpacer" class="spacer">:</div>
		<div id="ctl00_menuBroadcast"><a href="https://www.telecompaper.com/international/news/broadcast">Video</a></div>
		
		<div id="ctl00_menuGeneral" class="selected"><a href="https://www.telecompaper.com/international/news/general">General</a></div>
		
		<div id="ctl00_menuIT"><a href="https://www.telecompaper.com/international/news/it">IT</a></div>
		<div id="ctl00_menuITSpacer" class="spacer">:</div>
		<div id="ctl00_menuIndustryResources"><a href="https://www.telecompaper.com/industry-resources">Industry Resources</a></div>
		<div id="ctl00_menuIndustryResourcesSpacer" class="spacer">:</div>
		<div id="ctl00_menuJobs"><a href="https://www.telecompaper.com/jobs">Jobs</a></div>
		<div id="ctl00_menuJobsSpacer" class="spacer">:</div>
		<div id="ctl00_menuCalendar"><a href="https://www.telecompaper.com/international/calendar">Calendar</a></div>
		<div class="subscription"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
	</div>
	
	<div id="sideStripes">
		<div id="contentOuter">
			<div id="ctl00_UpdatePanel1">
	
				
	<div id="ctl00_TopContentPlaceHolder_group" class="top_group index_group">
		<div class="title_category"><div class="edition_image edition_general"></div>General</div>
	</div>

			
</div>
			<div id="ctl00_contentSide">
				<div id="content">
					<div class="main">
						
						<div id="ctl00_MainUpdate">
	
						<span id="ctl00_debug"></span>
						<div class="clear"></div>
						
	
	

	<div id="ctl00_MainPlaceHolder_ArticlePanel">
		
		<div class="article">
			<h1>Telstra&#39;s half-year revenue, profit decline, lowers FY sales guidance </h1>
			<span class="source">Thursday 11 February 2021 | 10:21 CET  | <span id="ctl00_MainPlaceHolder_pHeader" class="type">News</span></span>

            

			
			
            <div id="ctl00_MainPlaceHolder_ContentNotification_Default" class="collapsable notification_collapsable">
			
    <div class="close_button" id="notification_close">
    </div>
    
    <span style="font-size: 16px;">Interactive webinar: <strong>KPN deep dive</strong>. What is the strategy for the coming years? Where does it stand in relation to its competitors? Join us on <strong>February 18th 14:00 CET</strong> for a professional profile of KPN in 60 minutes.</span>&nbsp;<a href="https://events.telecompaper.com/webinars/?utm_source=website&amp;utm_medium=notificatie&amp;utm_campaign=kpn_deep_dive" target="_blank" style="font-size: 16px;">Register here ...</a>
    
    <script type="text/javascript">
        $(document).ready(function () {
            $("#notification_close").click(function () {
                $(".notification_collapsable").slideUp();
                var val = $.cookie("Notifications", { raw: true });
                var idNotification = '110';
                if (val != null) {
                    var notifications = val.split(",");
                    val = "";
                    var ids = [];
                    var times = [];
                    for (var i = 0; i < notifications.length; i++) {
                        var parts = notifications[i].split("|");
                        if (parts.length == 2) {
                            var id = parts[0];
                            var num = parseInt(parts[1]);
                            ids.push(id);
                            if (id == idNotification) {
                                num = 999999;
                            }
                            times.push(num);
                            val = (val == "" ? "" : ",") + parts[0] + "|" + num;
                        }
                    }
                }
                else {
                    val = idNotification + "|999999";
                }
                    
                $.cookie("Notifications", val, { expires: 90, path: '/', raw: true });
            });
        });
    </script>


		</div>


            <div id="divHeightFix">
			    <div id="ctl00_MainPlaceHolder_divAbstract">
				    
				    
				    
				    <div class="content regular_content" id="pageContainer">
					    Australian operator Telstra posted total income of AUD 12 billion for the half-year ended 31 December 2020, which represents a decline of 10.4 percent year-on-year. Net profit also decreased, by 2.2 percent to AUD 1.1 billion. Reported EBITDA plunged 14.7 percent to AUD 4.1 billion, while adjusted EBITDA decreased 11.7 percent to AUD 4 billion.
				    </div>
			    </div>

                
                
                
                
                
                <div id="ctl00_MainPlaceHolder_askRegister" class="askOuter askRegisterOuter">
                    <div class="askInner askRegisterInner">
		                <div style="padding:20px 20px 20px 30px;">
                            <div class="bLogo"></div>
                            <br />
                            <p class="h3red">Thank you for visiting Telecompaper</p>
                            <p>Sign up below to get access to the rest of this article and all the telecom news you need.</p>
                            <table class="register_table">
                                <tr valign="top">
                                    <td>
                                        <ul>
                                            <li>Register free and gain access to even more articles from Telecompaper. <a href="https://www.telecompaper.com/international/headlines?return=/news/telstras-half-year-revenue-profit-decline-lowers-fy-sales-guidance--1372086">Register here</a></li>
                                        </ul>
                                        <ul>
                                            <li>Subscribe and get unlimited access to Telecompaper&#8217;s full coverage, with a customised choice of news, commentary, research and alerts.</li>
                                        </ul>
                                        <br />
                                        <a href="https://www.telecompaper.com/international/subscriptions" class="button_blue button_red">Subscriptions</a>
                                    </td>
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_Panel1">
			
                                            <p class="h4blue">Already registered?</p>
                                            <p><input name="ctl00$MainPlaceHolder$txtEmail1" type="text" maxlength="200" id="ctl00_MainPlaceHolder_txtEmail1" class="normal_input" placeholder="E-mail" style="width:200px;" /></p>
                                            <p><input name="ctl00$MainPlaceHolder$txtPassword" type="password" maxlength="200" id="ctl00_MainPlaceHolder_txtPassword" class="normal_input" placeholder="Password" style="width:200px;" /></p>
                                            <p><input id="ctl00_MainPlaceHolder_chkPersistLogin" type="checkbox" name="ctl00$MainPlaceHolder$chkPersistLogin" /><label for="ctl00_MainPlaceHolder_chkPersistLogin">Remember me</label></p>
                                            <p><input type="submit" name="ctl00$MainPlaceHolder$btnLogin" value="Login" id="ctl00_MainPlaceHolder_btnLogin" class="button_blue" /></p>
                                        
		</div>
                                    </td>
                                </tr>
                            </table>
                        </div>
                    </div>
	            </div>
            </div>

			
			
    		
			<br />

            
			
			

			<div>
                <hr class="gray" />
                

                <div class="addthis_sharing_toolbox"></div>

                <div style="height:8px;"></div>
            </div>

            <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_Update1">
			
<div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_Default" class="collapsable headlines_collapsable">
				
    <div class="close_button" id="headlines_close">
    </div>
    
    <h5>Free Headlines in your E-mail</h5>

    <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_originalText" class="regular_content">
					
        <p>Every day we send out a free e-mail with the most important headlines of the last 24 hours.
            
        </p>
    
				</div>
    
    

    <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_divForm">
        
    </div>

    <p>
        <a href="https://www.telecompaper.com/international/headlines" class="button_blue">Subscribe now</a>
    </p>
    
    <script type="text/javascript">
        $(document).ready(function () {
            $("#headlines_close").click(function () {
                $(".headlines_collapsable").slideUp();
                var existing = $.cookie("OfferPref", { raw: true });
                if (existing != null)
                    existing += "&";
                else
                    existing = "";
                $.cookie("OfferPref", existing + "ih=X", { expires: 30, path: '/', raw: true });
            });
        });
        
    </script>


			</div>

		</div>
			
			<table cellpadding="0" cellspacing="0" class="category_table">
				<tr valign="top">
					<td class="source" style="width:100px;">Categories:</td>
					<td><a href="https://www.telecompaper.com/international/news/general">General</a></td>
				</tr>
				<tr id="ctl00_MainPlaceHolder_rowCompanies" valign="top">
			<td class="source">Companies:</td>
			<td>
						
								 <a href='https://www.telecompaper.com/search/index.aspx?search=Telstra&amp;type=com'>Telstra</a>
							
					</td>
		</tr>
		
				<tr valign="top">
					<td class="source">Countries:</td>
					<td><a href="https://www.telecompaper.com/international/news/all/australia">Australia</a></td>
				</tr>
			</table>

			<div class="article_options">
				<a href="#PlaceComment"><span class="lnk">:::</span> add a comment</a>
				
			</div>

			<div id="ctl00_MainPlaceHolder_divDossier" class="article_dossier">
				This article is part of dossier
				
						<h4><a href="https://www.telecompaper.com/dossiers/5g">5G</a></h4><span id="ctl00_MainPlaceHolder_RepeaterDossier_ctl00_spanComma">,</span>
					
						<h4><a href="https://www.telecompaper.com/dossiers/coronavirus">Coronavirus</a></h4><span id="ctl00_MainPlaceHolder_RepeaterDossier_ctl01_spanComma">,</span>
					
						<h4><a href="https://www.telecompaper.com/dossiers/iot">IoT</a></h4>
					
				<div class="moreLink">
					<a href="https://www.telecompaper.com/dossiers"><span class="lnk">:::</span> more</a>
				</div>
				<div class="clear"></div>
			</div>

			<div id="ctl00_MainPlaceHolder_divComments" class="comments hasLinksInner">
				<a name="Comments"></a>
				
				
				
				
				
                <div>
			
				    <div id="ctl00_MainPlaceHolder_ArticleCommentSection" class="comment_input">
					    <br />
					    <a name="PlaceComment"></a>
					    <h2>Add comment</h2>

					    <textarea name="ctl00$MainPlaceHolder$FeedbackBody" rows="2" cols="20" id="ctl00_MainPlaceHolder_FeedbackBody" class="normal_input" autocomplete="off" onkeyup="if(this.value.length>2500)this.value=this.value.substr(0,2500);" onkeydown="if(this.value.length>2500)this.value=this.value.substr(0,2500);" style="width:100%;height:50px;">
</textarea>

					    <table cellpadding="0" cellspacing="0">
						    <tr>
							    <td class="left" style="padding:0px 10px 0px 0px;"><input name="ctl00$MainPlaceHolder$txtFirstName" type="text" maxlength="49" id="ctl00_MainPlaceHolder_txtFirstName" class="normal_input" autocomplete="off" placeholder="First name" style="width:100%;" /></td>
							    <td style="padding:0px 10px 0px 10px;"><input name="ctl00$MainPlaceHolder$txtLastName" type="text" maxlength="49" id="ctl00_MainPlaceHolder_txtLastName" class="normal_input" autocomplete="off" placeholder="Last name" style="width:100%;" /></td>
							    <td id="ctl00_MainPlaceHolder_divEmail" class="right" style="padding:0px 0px 0px 10px;"><input name="ctl00$MainPlaceHolder$txtEmail" type="text" maxlength="200" id="ctl00_MainPlaceHolder_txtEmail" class="normal_input" autocomplete="off" placeholder="your@e-mail.com" style="width:100%;" /></td>
			
						    </tr>
					    </table>
					    <div>
							<input type="submit" name="ctl00$MainPlaceHolder$submitFeedback" value="" id="ctl00_MainPlaceHolder_submitFeedback" class="button_blue fRight" style="display: none;visibility:hidden;" />
							<input type="button" value="Submit" class="button_blue fRight g-recaptcha" data-sitekey="6LcFoQEVAAAAABHGEiQVGcEmL7YWW0Oa2ztnL8yw" data-callback="onSubmitFeedback" />

						    
						
						    <div id="ctl00_MainPlaceHolder_divRegister" class="fRight asp_checkbox">
							    <input id="ctl00_MainPlaceHolder_chkRegister" type="checkbox" name="ctl00$MainPlaceHolder$chkRegister" /><label for="ctl00_MainPlaceHolder_chkRegister">Register an account with Telecompaper</label>
						    </div>
					    </div>

					    <div class="clear"></div>
					
					    
					    
					    
					    

					    <p class="source warning">We welcome comments that add value to the discussion. We attempt to block comments that use offensive language or appear to be spam, and our editors frequently review the comments to ensure they are appropriate. If you see a comment that you believe is inappropriate to the discussion, you can bring it to our attention by using the report abuse links. As the comments are written and submitted by visitors of the Telecompaper website, they in no way represent the opinion of Telecompaper.</p>
				    </div>
                
		</div>
			</div>
		</div>

        <br />
        <div id="ctl00_MainPlaceHolder_MainRelatedSection" class="maincol">

            <div id="ctl00_MainPlaceHolder_divRelatedContentMain" class="top_group top_stories clear">
                <h1 id="ctl00_MainPlaceHolder_mainHeading">Related</h1>
                <div class="clear"></div>
                
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/telstra-restarts-workforce-reduction-axes-more-than-1400-jobs--1371965">Telstra restarts workforce reduction, axes more than 1,400 jobs</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 10 Feb 2021 14:22 CET | Australia</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Telstra has restarted job cuts after a year-long suspension due to the COVID-19 pandemic. The operator notified 1,425 employees <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl00_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/nbn-cos-revenue-grows-25-adds-more-than-660000-new-customers-in-6-months--1371891">NBN Co&#39;s revenue grows 25%, adds more than 660,000 new customers in 6 months</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 10 Feb 2021 10:12 CET | Australia</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Australia&#39;s NBN Co reported total revenue of AUD 2.26 billion for the six months to 31 December 2020, which represents a 25 <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl01_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/telstra-ericsson-qualcomm-demo-download-speeds-of-5gbps-on-commercial-network--1369226">Telstra, Ericsson, Qualcomm demo download speeds of 5Gbps on commercial network</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 20 Jan 2021 01:11 CET | Australia</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Australian operator Telstra, in partnership with Ericsson and Qualcomm Technologies, have achieved a new 5G maximum download <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl02_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/telstra-to-return-to-ebitda-growth-by-fy22-roic-target-updated-to-8-by-fy23--1361634">Telstra to return to EBITDA growth by FY22, ROIC target updated to 8% by FY23</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 12 Nov 2020 12:31 CET | Australia</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Telstra has reconfirmed its FY21 guidance provided in August. The NBN rollout is complete and Telstra reports it is more than <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl03_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/telstras-fy-profit-drops-14-reaches-midway-point-in-t22-strategy-delivery--1350173">Telstra&#39;s FY profit drops 14%, reaches midway point in T22 strategy delivery</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 13 Aug 2020 09:21 CET | Australia</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Australian operator Telstra has announced that its total income for the year ended 30 June 2020 plunged by 5.9 percent <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl04_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/telstra-revamps-organizational-structure-and-leadership-team--1255016">Telstra revamps organizational structure and leadership team </a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 01 Aug 2018 07:56 CET | Australia</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Australian operator Telstra has announced a new topline organizational structure and leadership team, effective 1 October. &quot;At <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl05_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    

                <div class="moreLink">
                    <a id="ctl00_MainPlaceHolder_lnkAll"></a>
                </div>
            </div>

            <div id="ctl00_MainPlaceHolder_NewsGroupForEdition_group" class="index_group clear">
    <table cellpadding="0" cellspacing="0" class="header_row">
        <tr>
            <td class="listTime"><div id="ctl00_MainPlaceHolder_NewsGroupForEdition_divEditionImage" class="edition_image edition_general"></div></td>
            <td><div class="header_side_stripe"><h2><a id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkContentType" href="https://www.telecompaper.com/international/news/general">General</a></h2></div></td>
            <td class="listRss hideForMobile"><a href="http://feeds.feedburner.com/TelecompaperGeneral" id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkRSS"><span class="rss fRight"></span></a></td>
        </tr>
    </table>
    
    <table cellpadding="0" cellspacing="0" class="title_rows">
        
	            <tr valign="top">
	                <td class="listTime">11 Feb</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/terago-delivers-managed-sd-wan-service-for-canadian-healthcare-company--1372204'>
                            <b>TeraGo delivers managed SD-WAN service for Canadian healthcare company</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Canada | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">11 Feb</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/masergy-integrates-cisco-webex-with-ucaas-offering--1372203'>
                            <b>Masergy integrates Cisco Webex with UCaaS offering</b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">11 Feb</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/bt-announces-multi-million-refurbishment-of-ee-call-centre-in-plymouth--1372198'>
                            <b>BT announces multi-million refurbishment of EE call centre in Plymouth</b>
	                    </a>
                        <br />
                        <span class="listType">
                            United Kingdom | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">11 Feb</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/telefonica-unveils-better-connected-platform--1372164'>
                            <b>Telefonica unveils &#39;Better Connected&#39; platform</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Spain | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">11 Feb</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/seachange-appoints-evolving-systems-ceo-to-board-of-directors--1372163'>
                            <b>SeaChange appoints Evolving Systems CEO to board of directors</b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">11 Feb</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/spains-suop-revamps-convergent-plans-applies-25-discount--1372158'>
                            <b>Spain&#39;s Suop revamps convergent plans, applies 25% discount</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Spain | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">11 Feb</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/telus-guides-for-higher-2021-after-mixed-q4--1372157'>
                            <b>Telus guides for higher 2021 after mixed Q4</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Canada | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">11 Feb</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/millicom-slows-revenues-decline-to-5-in-q4-latam-customers-up-5--1372151'>
                            <b>Millicom slows revenues decline to 5% in Q4, LatAm customers up 5%</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Latin America | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">11 Feb</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/komputronik-lifts-online-sales-in-2020--1372141'>
                            <b>Komputronik lifts online sales in 2020 </b>
	                    </a>
                        <br />
                        <span class="listType">
                            Poland | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">11 Feb</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/samsung-to-give-5000-young-belgians-training-in-technology--1372140'>
                            <b>Samsung to give 5,000 young Belgians training in technology</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Belgium | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
    </table>
    
    <div class="moreLink">
        <a id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkAll" href="https://www.telecompaper.com/international/news/general"><span class="lnk">:::</span> more general</a>
    </div>
</div>
        </div>
		
		<br />
		<br />
		<br />
		<br />
	
	</div>
	
	<script type="text/javascript">
		//<![CDATA[
		function EndRequestHandler() {
			if (returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript')) {
				eval(returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript').value);
				returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript').value = '';
			}

		    //Get the maximum width that the images can be
		    var maxwidth = $("#pageContainer").width();

		    $("#pageContainer img").each(function () {

		        if ($(this).attr("src").indexOf('/content/') != -1 && $(this).width() > maxwidth) //Resize image
		        {
		            var newheight = $(this).height() * (maxwidth / $(this).width())
		            $(this).css({ "height": newheight, "width": maxwidth, "cursor": "pointer" });
		        }

		        //Add a click handler to open image in new window
		        $(this).click(function () {
		            popImage($(this).attr("src"), $(this).attr('title'));
		            return false;
		        });
		    });

		    $(".makechart").each(function () {
		        var id = $(this).attr("id");
		        if ($("#" + id + "_usegradients").length == 0)
		            return;
		        var useGradients = $("#" + id + "_usegradients").val() == "1";
		        var colourByPoints = $("#" + id + "_cbp").val() == "1";
		        var colours = $("#" + id + "_colours").val();
		        var isDutch = $("#" + id + "_isdutch").val() == "1";
		        PrepareCharts(colours, useGradients, isDutch);
		        var seriesType = getSeriesType($("#" + id + "_seriestype").val());
		        var title = $("#" + id + "_title").val();
		        var subtitle = $("#" + id + "_subtitle").val();
		        var idTitleAlign = $("#" + id + "_idtitlealign").val();
		        var xAxisName = $("#" + id + "_xaxisname").val();
		        var yAxisName = $("#" + id + "_yaxisname").val();
		        var categoryNames = $("#" + id + "_categorynames").val();
		        var rotateCategoryNames = $("#" + id + "_rotatecategorynames").val() == "1";
		        var showYAxis = $("#" + id + "_showyaxis").val() == "1";
		        var yAxisMin = $("#" + id + "_yaxismin").val();
		        var yAxisMax = $("#" + id + "_yaxismax").val();
		        var yAxisTickInterval = $("#" + id + "_yaxistickinterval").val();
		        var yAxisMinorTickInterval = $("#" + id + "_yaxisminortickinterval").val();
		        var yAxisFormat = $("#" + id + "_axisformaty").val();
		        var idChartStacking = $("#" + id + "_idchartstacking").val();
		        var idChartLegend = $("#" + id + "_idchartlegend").val();
		        var idDataLabels = $("#" + id + "_iddatalabels").val();
		        var isDrillDown = $("#" + id + "_isdrilldown").val() == "1";
		        var isSemiCircle = $("#" + id + "_issemicircle").val() == "1";
		        var isDonut = $("#" + id + "_isdonut").val() == "1";
		        var isSpiderWeb = $("#" + id + "_isspiderweb").val() == "1";
		        var isDateTime = $("#" + id + "_xaxisdatetime").val() == "1";
		        var xAxisStep = parseInt($("#" + id + "_xaxisstep").val());
		        var decimalPlaces = parseInt($("#" + id + "_dp").val());
		        var seriesData = getSeries($("#" + id + "_seriesnames").val(), $("#" + id + "_seriespoints").val(), isDrillDown, categoryNames, idDataLabels, seriesType, idChartStacking, isDateTime, colours, isSpiderWeb, isDutch, decimalPlaces, colourByPoints);
		        var drillDownSeriesData = getDrillDownSeries($("#" + id + "_seriesdrilldown").val(), isDrillDown);
		        var chart = GetChart(id, seriesType, title, subtitle, idTitleAlign, xAxisName, yAxisName, categoryNames, rotateCategoryNames, yAxisMin, yAxisMax, yAxisTickInterval, yAxisMinorTickInterval, yAxisFormat, showYAxis, idChartStacking, idDataLabels, idChartLegend, seriesData, drillDownSeriesData, null, isSemiCircle, isDonut, isDateTime, true, isSpiderWeb, xAxisStep, isDutch, decimalPlaces);
		    });

		    if ($(".askOuter").length > 0) {
		        $(".askOuter").css({"top": 10 + $("#divHeightFix .regular_content")[0].offsetTop});
		        $("#divHeightFix").height($("#divHeightFix .regular_content")[0].offsetTop + $(".askOuter").height() + 55);
		    }
		}
		//]]>
	</script>
	<input type="hidden" name="ctl00$MainPlaceHolder$OnLoadJavaScript" id="ctl00_MainPlaceHolder_OnLoadJavaScript" />

						
</div>
						<div class="clear"></div>
						<br />
						



					</div>
					<div id="ctl00_side" class="side">
						

	<div id="ctl00_SidePlaceHolder_divRelatedArticles" class="related_box tabbedBox white_box content_box">
		<h3>Related Info</h3>
		<div class="index_group">
			
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/telstra-restarts-workforce-reduction-axes-more-than-1400-jobs--1371965'>
									<b>Telstra restarts workforce reduction, axes more than 1,400 jobs</b>
								</a>
								<br />
								<span class="listType">
									10 Feb | Australia | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/nbn-cos-revenue-grows-25-adds-more-than-660000-new-customers-in-6-months--1371891'>
									<b>NBN Co&#39;s revenue grows 25%, adds more than 660,000 new customers in 6 months</b>
								</a>
								<br />
								<span class="listType">
									10 Feb | Australia | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/telstra-ericsson-qualcomm-demo-download-speeds-of-5gbps-on-commercial-network--1369226'>
									<b>Telstra, Ericsson, Qualcomm demo download speeds of 5Gbps on commercial network</b>
								</a>
								<br />
								<span class="listType">
									20 Jan | Australia | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/telstra-to-return-to-ebitda-growth-by-fy22-roic-target-updated-to-8-by-fy23--1361634'>
									<b>Telstra to return to EBITDA growth by FY22, ROIC target updated to 8% by FY23</b>
								</a>
								<br />
								<span class="listType">
									12 Nov 2020 | Australia | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/telstras-fy-profit-drops-14-reaches-midway-point-in-t22-strategy-delivery--1350173'>
									<b>Telstra&#39;s FY profit drops 14%, reaches midway point in T22 strategy delivery</b>
								</a>
								<br />
								<span class="listType">
									13 Aug 2020 | Australia | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows last_row">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/telstra-revamps-organizational-structure-and-leadership-team--1255016'>
									<b>Telstra revamps organizational structure and leadership team </b>
								</a>
								<br />
								<span class="listType">
									1 Aug 2018 | Australia | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
		</div>
		<div class="clear"></div>
	</div>
	<div id="ctl00_SidePlaceHolder_ctl00_bannerEnSide" class="dfp_banner">
	
<div id='div-gpt-ad-1416223490604-0'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1416223490604-0'); });
</script>
</div>

</div>



	
	<div id="ctl00_SidePlaceHolder_CBTabs1_block" class="gray_box">
    <h3>Market Commentary</h3>
    
    
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">11 Jan</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/deutsche-telekom-may-need-to-accept-a-lower-price-to-shift-t-mobile-netherlands--1368191'>
	                    Deutsche Telekom may need to accept a lower price to shift T-Mobile Netherlands
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">29 Dec 20</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/preview-2021-what-will-t-mobile-netherlands-do-docsis-31-and-the-future-of-ziggo-movies-and-series--1367115'>
	                    Preview 2021: what will T-Mobile Netherlands do, Docsis 3.1 and the future of Ziggo Movies &amp; Series
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">15 Dec 20</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/ftc-vs-facebook-whatsapp-or-instragram-sale-difficult-to-realise-and-not-likely-effective--1365807'>
	                    FTC vs Facebook: WhatsApp or Instragram sale difficult to realise and not likely effective
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">15 Dec 20</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/tpnotes-proximus-to-regain-lead-on-belgian-mobile-market-with-mobile-vikings-takeover--1365709'>
	                    TP:Notes: Proximus to regain lead on Belgian mobile market with Mobile Vikings takeover
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">26 Nov 20</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/kpn-extends-current-strategy-through-2023-only-risk-a-response-from-ziggo--1363463'>
	                    KPN extends current strategy through 2023, only risk a response from Ziggo
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <div class="rule"></div>
        <b><a id="ctl00_SidePlaceHolder_CBTabs1_NewsRepeater_ctl05_lnkMore" href="https://www.telecompaper.com/international/commentary"><span class="lnk">:::</span> more market commentary</a></b>
	

    <div class="clear"></div>
</div>
	<div id="ctl00_SidePlaceHolder_CBTabs2_block" class="gray_box">
    <h3>Background Articles</h3>
    
    
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">9 Feb</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/kpn-q4-review-targets-met-outlook-maintained--1371772'>
	                    KPN Q4 review: targets met, outlook maintained
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">8 Feb</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/last-week-in-telecoms-saturated-markets-b2b-innovations-and-good-news-for-netflix--1371536'>
	                    Last week in telecoms: saturated markets, B2B innovations and good news for Netflix
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">1 Feb</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/last-week-in-telecoms-liberty-global-more-a-buyer-than-a-seller-and-america-movil-renews-interest-in-kpn--1370629'>
	                    Last week in telecoms: Liberty Global more a buyer than a seller and America Movil renews interest in KPN
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">25 Jan</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/last-week-in-telecoms-infrastructure-jv-trend-continues-with-telefonica-deutsche-telekom-orange--1369764'>
	                    Last week in telecoms: Infrastructure JV trend continues with Telefonica, Deutsche Telekom, Orange 
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">18 Jan</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/last-week-in-telecoms-proximus-details-fibre-plans-and-bouygues-telecom-sets-ambitious-targets--1368989'>
	                    Last week in telecoms: Proximus details fibre plans and Bouygues Telecom sets ambitious targets 
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <div class="rule"></div>
        <b><a id="ctl00_SidePlaceHolder_CBTabs2_NewsRepeater_ctl05_lnkMore" href="https://www.telecompaper.com/international/background"><span class="lnk">:::</span> more background articles</a></b>
	

    <div class="clear"></div>
</div>
	<div id="ctl00_SidePlaceHolder_SideCalendar1_block" class="content_box calendar_box white_box">
    <h3>
        <a id="cal_tab_1" class="cal_tab tab_active" onclick="ShowTab('cal_tab_1');return false;" href="#">Calendar</a>
        &nbsp;&nbsp;/&nbsp;&nbsp;
        <a id="cal_tab_2" class="cal_tab" onclick="ShowTab('cal_tab_2');return false;" href="#">Industry Events</a>
    </h3>

    <div id="cal_tab_1_c" class="cal_tab_c index_group">
        
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>12 Feb</a>
                    </td>
	                <td>
	                    <span>Intred Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>12 Feb</a>
                    </td>
	                <td>
	                    <span>Juniper Networks investors day</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>13 Feb</a>
                    </td>
	                <td>
	                    <span>Vodafone Idea fiscal Q3</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>14 Feb</a>
                    </td>
	                <td>
	                    <span>Ooredoo FY results</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>15 Feb</a>
                    </td>
	                <td>
	                    <span>Liberty Global Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>15 Feb</a>
                    </td>
	                <td>
	                    <span>Vantage Towers Q3 trading update</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>16 Feb</a>
                    </td>
	                <td>
	                    <span>Ice Group Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>16 Feb</a>
                    </td>
	                <td>
	                    <span>Ceva Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>16 Feb</a>
                    </td>
	                <td>
	                    <span>RingCentral Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Feb</a>
                    </td>
	                <td>
	                    <span>Analog Devices fiscal Q1</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Feb</a>
                    </td>
	                <td>
	                    <span>Doro Q4</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Feb</a>
                    </td>
	                <td>
	                    <span>CommScope Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Feb</a>
                    </td>
	                <td>
	                    <span>iQiyi Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Feb</a>
                    </td>
	                <td>
	                    <span>Radcom Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Feb</a>
                    </td>
	                <td>
	                    <span>Baidu Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Feb</a>
                    </td>
	                <td>
	                    <span>Terago Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Feb</a>
                    </td>
	                <td>
	                    <span>FCC meeting</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>18 Feb</a>
                    </td>
	                <td>
	                    <span>Bouygues Telecom Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>18 Feb</a>
                    </td>
	                <td>
	                    <span>Veon Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>18 Feb</a>
                    </td>
	                <td>
	                    <span>Casa Systems Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>18 Feb</a>
                    </td>
	                <td>
	                    <span>Roku Q4</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>18 Feb</a>
                    </td>
	                <td>
	                    <span>Vonage Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>18 Feb</a>
                    </td>
	                <td>
	                    <span>Arista Networks Q4</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>18 Feb</a>
                    </td>
	                <td>
	                    <span>Cincinnati Bell Q4</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>18 Feb</a>
                    </td>
	                <td>
	                    <span>Siminn Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>18 Feb</a>
                    </td>
	                <td>
	                    <span>Orange Q4 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>18 Feb</a>
                    </td>
	                <td>
	                    <span>CyrusOne Q4</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>19 Feb</a>
                    </td>
	                <td>
	                    <span>Rovio FY</span>
	                </td>
	            </tr>
	        </table>
	    
            <div class="rule"></div>
            <b><a href="https://www.telecompaper.com/international/calendar" id="ctl00_SidePlaceHolder_SideCalendar1_ThisWeekRepeater_ctl28_aMore"><span class="lnk">:::</span> More Calendar Items</a></b>
	    
    </div>
    <div id="cal_tab_2_c" class="cal_tab_c index_group" style="display:none;">
        
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#5216'>26 May</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#5216'>The SASE 2021 conference</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#5213'>21 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#5213'>International Telecoms week</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4652'>15 Sep</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4652'>Smart Home Expo</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#5217'>05 Oct</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#5217'>Digital Refining & Petrochemicals Summit 2021</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#5214'>16 Nov</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#5214'>Telecoms World Asia</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#5215'>24 Nov</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#5215'>Digi Tech Asean Thailand</a>
	                </td>
	            </tr>
	        </table>
	    
            <div class="rule"></div>
            <b><a href="https://www.telecompaper.com/international/industry-events" id="ctl00_SidePlaceHolder_SideCalendar1_RepeaterEvents_ctl06_aMore"><span class="lnk">:::</span> More Industry Events</a></b>
	    
    </div>

    <div class="clear"></div>
</div>
	

<div class="block_social">
    <table cellpadding="0" cellspacing="0">
        <tr>
            <td class="icon name">
                <div class="social_twitter"></div>
                Twitter
            </td>
            <td class="link">
                <a href="http://twitter.com/#!/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkTwitter" class="hideForMobile" target="_blank"><span class="lnk">:::</span> follow Telecompaper on Twitter</a>
                <a href="http://twitter.com/#!/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkTwitterMobile" class="showForMobile" target="_blank"><span class="lnk">:::</span> follow</a>
            </td>
        </tr>
        <tr>
            <td class="icon name">
                <div class="social_facebook"></div>
                Facebook
            </td>
            <td class="link">
                <a href="http://www.facebook.com/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkFacebook" class="hideForMobile" target="_blank"><span class="lnk">:::</span> like Telecompaper on Facebook</a>
                <a href="http://www.facebook.com/telecompaper" class="showForMobile" target="_blank"><span class="lnk">:::</span> like</a>
            </td>
        </tr>
        <tr>
            <td class="icon name">
                <div class="social_linkedin"></div>
                LinkedIn
            </td>
            <td class="link">
                <a href="http://www.linkedin.com/company/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkLinkedIn" class="hideForMobile" target="_blank"><span class="lnk">:::</span> connect with Telecompaper on LinkedIn</a>
                <a href="http://www.linkedin.com/company/telecompaper" class="showForMobile" target="_blank"><span class="lnk">:::</span> connect</a>
            </td>
        </tr>
        <tfoot>
            <tr>
                <td class="name">
                    Free Headlines
                </td>
                <td class="link">
                    <a href="https://www.telecompaper.com/international/headlines" id="ctl00_SidePlaceHolder_Social_lnkHeadlines"><span class="lnk">:::</span> subscribe now</a>
                </td>
            </tr>
        </tfoot>
    </table>

</div>


    
<div id="ctl00_SidePlaceHolder_ctl04_bannerEnSideLower" class="dfp_banner">
	
<div id='div-gpt-ad-1416223490604-1'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1416223490604-1'); });
</script>
</div>

</div>



					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="clear"></div>

	<div id="clearer"></div>
	</div>
	
	
<div id="footer">
    <div id="ctl00_footer_nocrawlers">
        <div class="footer_mobile">
            <div id="footer_about">
                <h5>Telecompaper
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        We have been keeping professionals in the telecoms industry up-to-date since 2000. Telecompaper is a well respected, independent research and publishing company focussed on the telecommunications industry.
                    </p>
                    <p>
                        <span class="tp">tp:</span><span class="news">news</span><br />
                        <span class="tp">tp:</span><span class="research">research</span><br />
                        <span class="tp">tp:</span><span class="events">events</span><br />
                    </p>
                </div>
            </div>

            <div id="footer_nav">
                <h5>This Site
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    
                    <a href="https://www.telecompaper.com/account/index.aspx">My account</a><br />
                    <a href="https://www.telecompaper.com/account/newsalert.aspx">Alerts</a><br />
                    <a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/products">Products</a><br />
                    <a href="https://www.telecompaper.com/international/iphone">iPhone app</a><br />
                    <a href="https://www.telecompaper.com/international/syndication">Syndication</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/faq">FAQ / Help</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/advertising">Advertise</a><br />
                    <a href="https://www.telecompaper.com/about/this-website">Press</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/contact">Contact</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/jobs">Jobs</a><br />
                    <a href="https://www.telecompaper.com/international/industry-events">Industry events</a><br />
                </div>
            </div>

            <div id="footer_contact">
                <h5>Contact Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        <b>Corporate HQ</b><br />
                        Standerdmolen 20-III<br />
                        3995 AA Houten<br />
                        The Netherlands<br />
                    </p>
                    <p>
                        Phone: +31 30 6349600<br />
                        Fax: +31 30 6349699<br />
                    </p>
                </div>
            </div>
            
            <div id="footer_legal">
                <h5>Legal Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>&copy; 2000 - 2021 Telecom.paper BV. All rights reserved.
                    Telecompaper is a trademark of Telecom.paper BV. No part of this site can be reproduced without 
                    the expressed permission of Telecom.paper BV. Our General Terms and Conditions can be found <a href="https://www.telecompaper.com/order/termsconditions.aspx">here</a>.</p>
                    <p>
                        <a href="https://www.telecompaper.com/about/privacy-policy">Privacy Policy</a><br />
                        <a href="https://www.telecompaper.com/info/gdpr-information">GDPR Information</a><br />
                        <a href="https://www.telecompaper.com/about/this-website/cookie-policy">Cookie Statement</a><br />
                        <a href="https://www.telecompaper.com/order/termsconditions.aspx">Terms and Conditions</a><br />
                    </p>
                    <div class="bLogo hideForMobile"></div>
                </div>
            </div>

            <div class="bLogo showForMobile"></div>
            <br />
        </div>
    </div>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        $(".cookie_bar").click(function () {
            $.cookie("cookie_ok", "akkord", { expires: 365, path: "/" });
            $(".cookie_bar").fadeOut();
        });
        if ($.cookie("cookie_ok") == null) {
            $(".cookie_bar").show();
        }
    });
</script>
<div class="cookie_bar" style="display:none;">
    <div>
        OK
    </div>
    <span>
        For optimum operation, this website makes use of cookies. For more information click <a href="https://www.telecompaper.com/about/this-website/cookie-policy">here</a>.
    </span>
</div>
	
	</div><!--container-->
	</form>

    <!-- Start of HubSpot Embed Code -->
      <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2943452.js"></script>
    <!-- End of HubSpot Embed Code -->
</body>
</html>