

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><title>
	Twitter appoints board members from Elliott, new investor Silver Lake - Telecompaper
</title><meta http-equiv="content-type" content="text/html charset=iso-8859-1" /><meta http-equiv="content-language" content="en" /><meta name="viewport" content="width=device-width" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="apple-mobile-web-app-title" content="Telecompaper" /><meta name="format-detection" content="telephone=no" /><link rel="apple-touch-icon" href="/images/touch_icon.png" /><link rel="shortcut icon" type="image/x-icon" href="/images/favicon.ico?v1" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Headlines" href="/syndication/rss.aspx" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Reports" href="/syndication/reports.aspx" /><link rel="search" type="application/opensearchdescription+xml" title="Telecompaper search" href="/search/opensearchdescription.xml" /><link href="/style/tp_style_5.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (min-width:881px)" /><link href="/style/tp_style_5_medium.min.css?v1" rel="stylesheet" type="text/css" media="only screen and (max-width: 1150px) and (min-width:881px)" /><link href="/style/tp_style_5_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 880px) and (min-width:600px)" /><link href="/style/mobile_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 599px)" />
	<!--[if lt IE 9]>
	<link href="/style/tp_style_5ie8.min.css?v1" rel="stylesheet" type="text/css" />
	<![endif]-->
	
	<script src="/scripts/jquery.min.js" type="text/javascript"></script>
	<script src="/scripts/telecompaper.min.js?v3" type="text/javascript"></script>
	<script src="/scripts/highcharts.js?v2" type="text/javascript"></script>
	<script src="/scripts/telecompapercharts.js?v5" type="text/javascript"></script>
	
	
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function () {
        googletag.defineSlot('/12816059/TP-RECTANGULAR-1-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-0').addService(googletag.pubads());
        googletag.defineSlot('/12816059/TP-RECTANGULAR-2-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-1').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


	<script type="text/javascript">
	//<![CDATA[
		setAutoCompleteOff('__VSTATE');
		setAutoCompleteOff('__VIEWSTATE');
		setAutoCompleteOff('__EVENTTARGET');
		setAutoCompleteOff('__EVENTARGUMENT');
		setAutoCompleteOff('__EVENTVALIDATION');
	//]]>
	</script>
	
	<meta name="robots" content="noarchive" />
	<meta name="description" content="" />
	<meta property="og:description" content="" />
	<meta property="og:image" content="https://www.telecompaper.com/content/images/Logos/Twitter new 7 June 2012.png" />
	<meta property="og:url" content="https://www.telecompaper.com/news/twitter-appoints-board-members-from-elliott-new-investor-silver-lake--1329621" />
	<meta property="og:title" content="Twitter appoints board members from Elliott, new investor Silver Lake" />
	<link rel="canonical" href="https://www.telecompaper.com/news/twitter-appoints-board-members-from-elliott-new-investor-silver-lake--1329621" />
	
	<script type="text/javascript">
	//<![CDATA[
		$(document).ready(function () {
			if (Sys.WebForms)
			    Sys.WebForms.PageRequestManager.getInstance().add_endRequest(EndRequestHandler);

			EndRequestHandler();
		});

		//Used when toggling back from the summary from the endRequestHandler
		function resizeImages() {

			//Get the maximum width that the images can be
			var maxwidth = $("#pageContainer").width();

			$("#pageContainer img").each(function () {
				if ($(this).attr("src").indexOf('/content/') != -1 && $(this).width() > maxwidth) //Resize image
				{
					var newheight = $(this).height() * (maxwidth / $(this).width())
					$(this).css({ "height": newheight, "width": maxwidth, "cursor": "pointer" });
				}

				//Add a click handler to open image in new window
				$(this).click(function() {
					popImage($(this).attr("src"), $(this).attr('title'));
					return false;
				});
			});
		}

		var rtime = new Date(1,1,2000, 12, 0, 0);
		var timeout = false;
		var delta = 200;
		$(window).resize(function () {
		    rtime = new Date();
		    if (timeout === false) {
		        timeout = true;
		        setTimeout(resizeend, delta);
		    }
		});

		function resizeend() {
		    if (new Date() - rtime < delta) {
		        setTimeout(resizeend, delta);
		    }
		    else {
		        timeout = false;
		        if ($(".askOuter").length > 0) {
		            $(".askOuter").css({"top": 10 + $("#divHeightFix .regular_content")[0].offsetTop});
		            $("#divHeightFix").height($("#divHeightFix .regular_content")[0].offsetTop + $(".askOuter").height() + 55);
		        }
		    }
		}
	//]]>
	</script>
	
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=telecompaper" async="async"></script>

    
    <!-- Start Visual Website Optimizer Asynchronous Code -->
    <script type='text/javascript'>
        var _vwo_code = (function () {
            var account_id = 304484,
                settings_tolerance = 2000,
                library_tolerance = 2500,
                use_existing_jquery = false,
                /* DO NOT EDIT BELOW THIS LINE */
                f = false, d = document; return { use_existing_jquery: function () { return use_existing_jquery; }, library_tolerance: function () { return library_tolerance; }, finish: function () { if (!f) { f = true; var a = d.getElementById('_vis_opt_path_hides'); if (a) a.parentNode.removeChild(a); } }, finished: function () { return f; }, load: function (a) { var b = d.createElement('script'); b.src = a; b.type = 'text/javascript'; b.innerText; b.onerror = function () { _vwo_code.finish(); }; d.getElementsByTagName('head')[0].appendChild(b); }, init: function () { settings_timer = setTimeout('_vwo_code.finish()', settings_tolerance); var a = d.createElement('style'), b = 'body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}', h = d.getElementsByTagName('head')[0]; a.setAttribute('id', '_vis_opt_path_hides'); a.setAttribute('type', 'text/css'); if (a.styleSheet) a.styleSheet.cssText = b; else a.appendChild(d.createTextNode(b)); h.appendChild(a); this.load('//dev.visualwebsiteoptimizer.com/j.php?a=' + account_id + '&u=' + encodeURIComponent(d.URL) + '&r=' + Math.random()); return settings_timer; } };
        }()); _vwo_settings_timer = _vwo_code.init();
    </script>
    <!-- End Visual Website Optimizer Asynchronous Code -->
</head>
<body dir="ltr">
	<form method="post" action="/news/twitter-appoints-board-members-from-elliott-new-investor-silver-lake--1329621" id="aspnetForm">
<div class="aspNetHidden">
<input type="hidden" name="__VSTATE" id="__VSTATE" value="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" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="" />
</div>


<script src="/ScriptResource.axd?d=9Rw-Mr2dOnaHqrNLQTL88woRiSUVWkWF3BWO6vhj7ynKCDugWFcyFPjRSERvCOjDORhCNoG6V8GNi5VVX5tPQrfNPy2h_sThBzvTHZoi6CSXuLseRwxtg0YPO25sOHGJOoQ5-mT0028PS3u6lDptvsRK7v7VdNgSVHn-nemQ8z1D54H4gVCuSwSBFlV5M53N0&amp;t=ffffffffecf19baa" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

	
	<div class="container">
	<div id="nonFooter">
	
	
<script type="text/javascript">
    $(document).ready(function () {
        attachEventListener(document, "onkeypress", safeinput, false);
        var keepOpenEdition = false;
        var keepOpenLogin = false;
        $(".edition_tab").hover(function () { $(".edition_expanded").show(); }, function () { if (!keepOpenEdition) $(".edition_expanded").hide(); })
        $(".login_tab").hover(function () { $(".login_expanded").show(); }, function () { if (!keepOpenLogin) $(".login_expanded").hide(); })
        $(".edition_tab").click(function () { if (keepOpenEdition) $(".edition_expanded").hide(); keepOpenEdition = !keepOpenEdition })
        $(".login_tab").click(function () { if (keepOpenLogin) $(".login_expanded").hide(); keepOpenLogin = !keepOpenLogin })

        $(".edition_toggle").click(function () {
            if ($(".edition_details").is(":visible")) {
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
                $(".edition_details").removeAttr("style");
            }
            else {
                $(".edition_toggle").removeClass("down").addClass("up").addClass("editions_open");
                $(".tab_x").addClass("editions_open");
                $(".edition_details").show();
            }
        });
        $(".nav_sections").click(function () {
            if ($(".menu_row1").is(":visible")) {
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
            }
            else {
                $(".menu_row1").show();
                $(".nav_sections").addClass("active");
                if ($(".search_mobile").is(":visible")) {
                    $(".search_mobile").hide();
                    $(".nav_search").removeClass("active").addClass("inactive");
                }
            }
        });
        $(".nav_search").click(function () {
            if ($(".search_mobile").is(":visible")) {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
            else {
                $(".search_mobile").show();
                $(".nav_search").removeClass("inactive").addClass("active");
                if ($(".menu_row1").is(":visible")) {
                    $(".menu_row1").removeAttr("style");
                    $(".nav_sections").removeClass("active");
                }
            }
        });
        $(".footer_mobile h5").click(function () {
            var content = $(this).parent().find(".footer_content");
            if (content.is(":visible")) {
                content.removeAttr("style");
                $(this).find(".footer_arrow").removeClass("up").addClass("down");
            }
            else {
                $(".footer_content").hide();
                $(".footer_arrow").removeClass("up").addClass("down");
                content.show();
                $(this).find(".footer_arrow").removeClass("down").addClass("up");
            }
        });

        enquire.register("screen and (max-width:880px)", {
            match: function () {
                $(".footer_arrow").removeClass("up").addClass("down");
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:881px)", {
            match: function () {
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:600px)", {
            match: function () {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
        }).listen();
    });
</script>
<div class="tabrow">
    <div class="tabs">
        <div class="lefttabs">
            <div id="ctl00_header_news" class="main_tab tab_x tab_news"><a href="https://www.telecompaper.com/" class="tp_news">tp:news</a></div>
            <div id="ctl00_header_research" class="main_tab tab_research"><a href="https://www.telecompaper.com/research" class="tp_research">tp:research</a></div>
            <div id="ctl00_header_events" class="main_tab tab_events"><a href="https://www.telecompaper.com/events" class="tp_events">tp:events</a></div>
            <div class="edition_tab hideForMobile">
                <div class="edition_head">
                    Edition: <b>International</b><span class="drop_down"></span>
                </div>
                <div class="edition_expanded">
                    <div><a href="https://www.telecompaper.com/nederlands" id="ctl00_header_otherLanguage">Nederlands</a></div>
                </div>
            </div>
            <div class="edition_toggle down showForMobile"></div>
        </div>
        <div class="righttabs hideForMobile">
            <div id="ctl00_header_loginUnknown" class="login_tab">
                <div class="login_head">
                    <b><a id="ctl00_header_Linkbutton1" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton1&#39;,&#39;&#39;)">Log in</a></b><span class="drop_down"></span>
                </div>
                <div class="login_expanded">
                    <div><a href="https://www.telecompaper.com/international/headlines">Register</a></div>
                </div>
            </div>
            
            <div class="right_tab right_tab_products"><a href="https://www.telecompaper.com/about/this-website/products">Products</a></div>
            <div class="right_tab right_tab_binder">
                <div id="ctl00_header_UpdatePanel2">
	
                    
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
                    <a class="binder_text" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
                
</div>
            </div>
        </div>
    </div>
</div>

<div class="edition_details showForMobile" style="display:none;">
    <div>
        Edition:
    </div>
    <div>
        <b><a href="">International</a></b>
    </div>
    <div>
        <b><a href="nederlands">Nederlands</a></b>
    </div>
    <div class="hr">
    </div>
    <div id="ctl00_header_loginUnknown2">
        <b><a id="ctl00_header_Linkbutton3" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton3&#39;,&#39;&#39;)">Log in</a></b>
    </div>
    
    <div>
        <div id="ctl00_header_UpdatePanel3">
	
            <a class="binder_text blue" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
            
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
        
</div>
    </div>
    <div>
        <a href="https://www.telecompaper.com/about/this-website/products">Products</a>
    </div>
</div>
    
<div class="mainheader">
    <div class="no_stripes">
        <div id="headLogo"><a href="https://www.telecompaper.com/" title="Telecompaper">Telecompaper</a></div>
        
        <div id="ctl00_header_UpdateProgress2" style="display:none;">
	
            <div class="loading">
                <img src="/images/ajax_progress.gif" alt="Loading..." /> <strong>Loading...</strong>
                <div id="floatingBarsG">
                    <div class="blockG" id="rotateG_01">
                    </div>
                    <div class="blockG" id="rotateG_02">
                    </div>
                    <div class="blockG" id="rotateG_03">
                    </div>
                    <div class="blockG" id="rotateG_04">
                    </div>
                    <div class="blockG" id="rotateG_05">
                    </div>
                    <div class="blockG" id="rotateG_06">
                    </div>
                    <div class="blockG" id="rotateG_07">
                    </div>
                    <div class="blockG" id="rotateG_08">
                    </div>
                </div>
            </div>
        
</div>
    
        

        <div id="ctl00_header_searchPanel" class="searchPanel hideForMobile">
	
            <input name="ctl00$header$searchText" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchText" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearch" id="ctl00_header_defaultSearch" class="searchimg" src="../images/search.png" alt=" " align="top" />
        
</div>

        <div id="headCart"><a href="https://www.telecompaper.com/order/shoppingcart.aspx" id="ctl00_header_Cart3_cart" class="cart hideForMobile">0</a>
<a href="https://www.telecompaper.com/order/shoppingcart.aspx" class="cart_image"></a>
</div>
    </div>
</div>
<div class="clear"></div>
    
<div class="nav_mobile showForMobile">
    <div class="nav_sections">Sections</div>
    <div class="nav_subscriptions"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
    <div class="nav_search inactive"></div>
</div>
<div id="ctl00_header_mobileSearch" class="search_mobile showForMobile" style="display:none;">
	
    <div class="search_wrapper">
        <input name="ctl00$header$searchTextMobile" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchTextMobile" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearchMobile" id="ctl00_header_defaultSearchMobile" class="searchimg" src="../images/search.png" alt=" " align="top" />
    </div>

</div>

	<div class="menu_row1">
		<div id="ctl00_menuHome"><a href="https://www.telecompaper.com/international/news">Home</a></div>
		<div id="ctl00_menuHomeSpacer" class="spacer">:</div>
		<div id="ctl00_menuMobile"><a href="https://www.telecompaper.com/international/news/mobile">Wireless</a></div>
		<div id="ctl00_menuMobileSpacer" class="spacer">:</div>
		<div id="ctl00_menuInternet"><a href="https://www.telecompaper.com/international/news/internet">Broadband</a></div>
		<div id="ctl00_menuInternetSpacer" class="spacer">:</div>
		<div id="ctl00_menuBroadcast"><a href="https://www.telecompaper.com/international/news/broadcast">Video</a></div>
		
		<div id="ctl00_menuGeneral" class="selected"><a href="https://www.telecompaper.com/international/news/general">General</a></div>
		
		<div id="ctl00_menuIT"><a href="https://www.telecompaper.com/international/news/it">IT</a></div>
		<div id="ctl00_menuITSpacer" class="spacer">:</div>
		<div id="ctl00_menuIndustryResources"><a href="https://www.telecompaper.com/industry-resources">Industry Resources</a></div>
		<div id="ctl00_menuIndustryResourcesSpacer" class="spacer">:</div>
		<div id="ctl00_menuJobs"><a href="https://www.telecompaper.com/jobs">Jobs</a></div>
		<div id="ctl00_menuJobsSpacer" class="spacer">:</div>
		<div id="ctl00_menuCalendar"><a href="https://www.telecompaper.com/international/calendar">Calendar</a></div>
		<div class="subscription"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
	</div>
	
	<div id="sideStripes">
		<div id="contentOuter">
			<div id="ctl00_UpdatePanel1">
	
				
	<div id="ctl00_TopContentPlaceHolder_group" class="top_group index_group">
		<div class="title_category"><div class="edition_image edition_general"></div>General</div>
	</div>

			
</div>
			<div id="ctl00_contentSide">
				<div id="content">
					<div class="main">
						
						<div id="ctl00_MainUpdate">
	
						<span id="ctl00_debug"></span>
						<div class="clear"></div>
						
	
	

	<div id="ctl00_MainPlaceHolder_ArticlePanel">
		
		<div class="article">
			<h1>Twitter appoints board members from Elliott, new investor Silver Lake</h1>
			<span class="source">Monday 9 March 2020 | 14:44 CET  | <span id="ctl00_MainPlaceHolder_pHeader" class="type">News</span></span>

            

			
			
            

            <div id="divHeightFix">
			    <div id="ctl00_MainPlaceHolder_divAbstract">
				    <span id="ctl00_MainPlaceHolder_txtAbstract" class="bold"></span>
				    
				    <div id="ctl00_MainPlaceHolder_divImage" class="image" style="background-image:url(https://www.telecompaper.com/content/images/Logos/Twitter%20new%207%20June%202012.png);"></div>
				    <div class="content regular_content" id="pageContainer">
					    <p class="" style="background: rgb(244, 247, 249);"><span style="color: rgb(0, 0, 153); font-size: 14pt; font-family: Arial, sans-serif;"></span></p><p>Twitter has appointed two new board members, one from <a href="https://www.telecompaper.com/news/twitter-activist-shareholder-elliott-takes-aim-at-ceo-dorsey-report--1328642">activist shareholder </a>Elliott Management, and the other from new investor Silver Lake. The company also announced the formation of a special committee to look into its leadership structure and CEO succession plan, plus a new share buyback programme worth USD 2 billion, helped by money from Silver Lake.&nbsp;</p><p><span style="color: rgb(0, 58, 105); font-family: Arial, Helvetica, sans-serif; font-size: 15px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; display: inline !important; float: none;">CEO Jack Dorsey welcomed the new board members, and said he looks forward to “their positive contributions as we continue to build a service that delivers for customers, and drives value for stakeholders.”&nbsp;</span></p><p>Under the deals, Silver Lake has agreed to buy USD 1 billion worth of Twitter shares. Money raised will be used to fund the new share repurchase programme. Also, Silver Lake co-CEO Egon Durban will be appointed to Twitter’s board of directors, as will Jesse Cohn, a partner at Elliott. A third new independent director, preferably versed in tech and AI, will also get added in the future, to “reflect the diversity of the Twitter service.”&nbsp;</p><h2>Special committee to eliminate staggered board</h2><p>The special committee will make recommendations, with in mind, the elimination of the company’s staggered board. It will be made up of five members, namely Durban and Cohn, as well as existing board member Patrick Pichette. Evaluation results will be shared to the public by year-end.&nbsp;</p><p>Related to these deals, Twitter has reinforced its commitment to impartiality in the development and enforcement of its policies and rules. Therefore, Elliott and Silver Lake have agreed to not comment on or influence, directly or indirectly, any Twitter policies, rules or decisions related to the Twitter platform. Elliott and Silver Lake said they are committed to the importance of maintaining the independence and impartiality of the Twitter platform and its rules and enforcement.&nbsp;</p><h2>Twitter aiming for mDAU growth of 20% this year and beyond</h2><p>Twitter also shared its ambitions, saying it wants to grow mDAU (monetisable daily active users) by 20 percent this year and beyond, to accelerate revenue growth on a year-over-year basis and increase its share of the digital advertising market. The company said it will provide more details on these ambitions in the fall.</p><p class="" style="background: rgb(244, 247, 249);"><span style="color: rgb(0, 0, 153); font-size: 14pt; font-family: Arial, sans-serif;"></span></p>
				    </div>
			    </div>

                
                
                
                
                
                
            </div>

			
			
    		
			<br />

            
			
			

			<div>
                <hr class="gray" />
                

                <div class="addthis_sharing_toolbox"></div>

                <div style="height:8px;"></div>
            </div>

            <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_Update1">
			
<div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_Default" class="collapsable headlines_collapsable">
				
    <div class="close_button" id="headlines_close">
    </div>
    
    <h5>Free Headlines in your E-mail</h5>

    <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_originalText" class="regular_content">
					
        <p>Every day we send out a free e-mail with the most important headlines of the last 24 hours.
            
        </p>
    
				</div>
    
    

    <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_divForm">
        
    </div>

    <p>
        <a href="https://www.telecompaper.com/international/headlines" class="button_blue">Subscribe now</a>
    </p>
    
    <script type="text/javascript">
        $(document).ready(function () {
            $("#headlines_close").click(function () {
                $(".headlines_collapsable").slideUp();
                var existing = $.cookie("OfferPref", { raw: true });
                if (existing != null)
                    existing += "&";
                else
                    existing = "";
                $.cookie("OfferPref", existing + "ih=X", { expires: 30, path: '/', raw: true });
            });
        });
        
    </script>


			</div>

		</div>
			
			<table cellpadding="0" cellspacing="0" class="category_table">
				<tr valign="top">
					<td class="source" style="width:100px;">Categories:</td>
					<td><a href="https://www.telecompaper.com/international/news/general">General</a></td>
				</tr>
				<tr id="ctl00_MainPlaceHolder_rowCompanies" valign="top">
			<td class="source">Companies:</td>
			<td>
						
								 <a href='https://www.telecompaper.com/search/index.aspx?search=Twitter&amp;type=com'>Twitter</a>
							
					</td>
		</tr>
		
				<tr valign="top">
					<td class="source">Countries:</td>
					<td><a href="https://www.telecompaper.com/international/news/all/world">World</a></td>
				</tr>
			</table>

			<div class="article_options">
				<a href="#PlaceComment"><span class="lnk">:::</span> add a comment</a>
				
			</div>

			

			<div id="ctl00_MainPlaceHolder_divComments" class="comments hasLinksInner">
				<a name="Comments"></a>
				
				
				
				
				
                <div>
			
				    <div id="ctl00_MainPlaceHolder_ArticleCommentSection" class="comment_input">
					    <br />
					    <a name="PlaceComment"></a>
					    <h2>Add comment</h2>

					    <textarea name="ctl00$MainPlaceHolder$FeedbackBody" rows="2" cols="20" id="ctl00_MainPlaceHolder_FeedbackBody" class="normal_input" autocomplete="off" onkeyup="if(this.value.length>2500)this.value=this.value.substr(0,2500);" onkeydown="if(this.value.length>2500)this.value=this.value.substr(0,2500);" style="width:100%;height:50px;">
</textarea>

					    <table cellpadding="0" cellspacing="0">
						    <tr>
							    <td class="left" style="padding:0px 10px 0px 0px;"><input name="ctl00$MainPlaceHolder$txtFirstName" type="text" maxlength="49" id="ctl00_MainPlaceHolder_txtFirstName" class="normal_input" autocomplete="off" placeholder="First name" style="width:100%;" /></td>
							    <td style="padding:0px 10px 0px 10px;"><input name="ctl00$MainPlaceHolder$txtLastName" type="text" maxlength="49" id="ctl00_MainPlaceHolder_txtLastName" class="normal_input" autocomplete="off" placeholder="Last name" style="width:100%;" /></td>
							    <td id="ctl00_MainPlaceHolder_divEmail" class="right" style="padding:0px 0px 0px 10px;"><input name="ctl00$MainPlaceHolder$txtEmail" type="text" maxlength="200" id="ctl00_MainPlaceHolder_txtEmail" class="normal_input" autocomplete="off" placeholder="your@e-mail.com" style="width:100%;" /></td>
			
						    </tr>
					    </table>
					    <div>
						    <input type="submit" name="ctl00$MainPlaceHolder$submitFeedback" value="" id="ctl00_MainPlaceHolder_submitFeedback" class="button_blue fRight" style="display:none;visibility:hidden;" />
						    <input type="button" value="Submit" class="button_blue fRight" onclick="if(!Page_ClientValidate('Feedback'))return false;else{this.disabled='disabled';$('#ctl00_MainPlaceHolder_submitFeedback').click();}" />
						
						    <div id="ctl00_MainPlaceHolder_divRegister" class="fRight asp_checkbox">
							    <input id="ctl00_MainPlaceHolder_chkRegister" type="checkbox" name="ctl00$MainPlaceHolder$chkRegister" /><label for="ctl00_MainPlaceHolder_chkRegister">Register an account with Telecompaper</label>
						    </div>
					    </div>

					    <div class="clear"></div>
					
					    
					    
					    
					    

					    <p class="source warning">We welcome comments that add value to the discussion. We attempt to block comments that use offensive language or appear to be spam, and our editors frequently review the comments to ensure they are appropriate. If you see a comment that you believe is inappropriate to the discussion, you can bring it to our attention by using the report abuse links. As the comments are written and submitted by visitors of the Telecompaper website, they in no way represent the opinion of Telecompaper.</p>
				    </div>
                
		</div>
			</div>
		</div>

        <br />
        <div id="ctl00_MainPlaceHolder_MainRelatedSection" class="maincol">

            <div id="ctl00_MainPlaceHolder_divRelatedContentMain" class="top_group top_stories clear">
                <h1 id="ctl00_MainPlaceHolder_mainHeading">Related</h1>
                <div class="clear"></div>
                
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl00_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/images/Logos/Twitter%20new%207%20June%202012.png);"><a href="https://www.telecompaper.com/nieuws/twitter-benoemt-bestuurders-van-elliott-silver-lake--1329630"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/nieuws/twitter-benoemt-bestuurders-van-elliott-silver-lake--1329630">Twitter benoemt bestuurders van Elliott, Silver Lake</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 09 Mar 2020 15:17 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Twitter heeft twee nieuwe bestuursleden benoemd, de &#233;&#233;n van activistische aandeelhouder Elliott Management en de andee van nieuwe <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl00_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/twitter-activist-shareholder-elliott-takes-aim-at-ceo-dorsey-report--1328642">Twitter activist shareholder Elliott takes aim at CEO Dorsey - report</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 02 Mar 2020 09:54 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Elliott Management has nominated four directors to Twitter&#39;s board, with sources saying the activist shareholder wants to oust <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl01_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    

                <div class="moreLink">
                    <a id="ctl00_MainPlaceHolder_lnkAll"></a>
                </div>
            </div>

            <div id="ctl00_MainPlaceHolder_NewsGroupForEdition_group" class="index_group clear">
    <table cellpadding="0" cellspacing="0" class="header_row">
        <tr>
            <td class="listTime"><div id="ctl00_MainPlaceHolder_NewsGroupForEdition_divEditionImage" class="edition_image edition_general"></div></td>
            <td><div class="header_side_stripe"><h2><a id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkContentType" href="https://www.telecompaper.com/international/news/general">General</a></h2></div></td>
            <td class="listRss hideForMobile"><a href="http://feeds.feedburner.com/TelecompaperGeneral" id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkRSS"><span class="rss fRight"></span></a></td>
        </tr>
    </table>
    
    <table cellpadding="0" cellspacing="0" class="title_rows">
        
	            <tr valign="top">
	                <td class="listTime">10:06</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/motorola-solutions-to-open-new-florida-experience-center-to-showcase-new-software-innovations--1329714'>
                            <b>Motorola Solutions to open new Florida Experience Center to showcase new software, innovations</b>
	                    </a>
                        <br />
                        <span class="listType">
                            United States | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">09:38</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/spains-mobilfree-introduces-family-pack-with-fibre-tv-and-3-mobile-lines--1329709'>
                            <b>Spain&#39;s MobilFree introduces family pack with fibre, TV and 3 mobile lines</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Spain | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">09:13</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/proximus-cfo-to-step-down-from-june--1329699'>
                            <b>Proximus CFO to step down from June</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Belgium | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">08:56</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/orange-spain-registers-first-case-of-covid-19-in-madrid-hq--1329692'>
                            <b>Orange Spain registers first case of Covid-19 in Madrid HQ</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Italy | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">08:51</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/facebook-adds-two-new-members-to-board-of-directors-2--1329689'>
                            <b>Facebook adds two new members to board of directors</b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">09:58</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/coronavirus-affects-70-of-brazilian-ict-manufacturers-survey--1329664'>
                            <b>Coronavirus affects 70% of Brazilian ICT manufacturers - survey</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Brazil | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">09:39</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/telefonica-brazil-boosts-venture-capital-investment-with-redpoint-eventures--1329663'>
                            <b>Telefonica Brazil boosts venture capital investment with Redpoint Eventures</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Brazil | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">09:46</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/macau-mobile-base-falls-to-255-mln-lines-in-january--1329655'>
                            <b>Macau mobile base falls to 2.55 mln lines in January</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Macau | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">10:00</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/montenegro-sees-15-growth-in-fixed-broadband-connections-in-2019--1329653'>
                            <b>Montenegro sees 15% growth in fixed broadband connections in 2019</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Montenegro | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">9 Mar</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/broadband-forum-elects-new-board-of-directors--1329642'>
                            <b>Broadband Forum elects new board of directors</b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
    </table>
    
    <div class="moreLink">
        <a id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkAll" href="https://www.telecompaper.com/international/news/general"><span class="lnk">:::</span> more general</a>
    </div>
</div>
        </div>
		
		<br />
		<br />
		<br />
		<br />
	
	</div>
	
	<script type="text/javascript">
		//<![CDATA[
		function EndRequestHandler() {
			if (returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript')) {
				eval(returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript').value);
				returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript').value = '';
			}

		    //Get the maximum width that the images can be
		    var maxwidth = $("#pageContainer").width();

		    $("#pageContainer img").each(function () {

		        if ($(this).attr("src").indexOf('/content/') != -1 && $(this).width() > maxwidth) //Resize image
		        {
		            var newheight = $(this).height() * (maxwidth / $(this).width())
		            $(this).css({ "height": newheight, "width": maxwidth, "cursor": "pointer" });
		        }

		        //Add a click handler to open image in new window
		        $(this).click(function () {
		            popImage($(this).attr("src"), $(this).attr('title'));
		            return false;
		        });
		    });

		    $(".makechart").each(function () {
		        var id = $(this).attr("id");
		        if ($("#" + id + "_usegradients").length == 0)
		            return;
		        var useGradients = $("#" + id + "_usegradients").val() == "1";
		        var colourByPoints = $("#" + id + "_cbp").val() == "1";
		        var colours = $("#" + id + "_colours").val();
		        var isDutch = $("#" + id + "_isdutch").val() == "1";
		        PrepareCharts(colours, useGradients, isDutch);
		        var seriesType = getSeriesType($("#" + id + "_seriestype").val());
		        var title = $("#" + id + "_title").val();
		        var subtitle = $("#" + id + "_subtitle").val();
		        var idTitleAlign = $("#" + id + "_idtitlealign").val();
		        var xAxisName = $("#" + id + "_xaxisname").val();
		        var yAxisName = $("#" + id + "_yaxisname").val();
		        var categoryNames = $("#" + id + "_categorynames").val();
		        var rotateCategoryNames = $("#" + id + "_rotatecategorynames").val() == "1";
		        var showYAxis = $("#" + id + "_showyaxis").val() == "1";
		        var yAxisMin = $("#" + id + "_yaxismin").val();
		        var yAxisMax = $("#" + id + "_yaxismax").val();
		        var yAxisTickInterval = $("#" + id + "_yaxistickinterval").val();
		        var yAxisMinorTickInterval = $("#" + id + "_yaxisminortickinterval").val();
		        var yAxisFormat = $("#" + id + "_axisformaty").val();
		        var idChartStacking = $("#" + id + "_idchartstacking").val();
		        var idChartLegend = $("#" + id + "_idchartlegend").val();
		        var idDataLabels = $("#" + id + "_iddatalabels").val();
		        var isDrillDown = $("#" + id + "_isdrilldown").val() == "1";
		        var isSemiCircle = $("#" + id + "_issemicircle").val() == "1";
		        var isDonut = $("#" + id + "_isdonut").val() == "1";
		        var isSpiderWeb = $("#" + id + "_isspiderweb").val() == "1";
		        var isDateTime = $("#" + id + "_xaxisdatetime").val() == "1";
		        var xAxisStep = parseInt($("#" + id + "_xaxisstep").val());
		        var decimalPlaces = parseInt($("#" + id + "_dp").val());
		        var seriesData = getSeries($("#" + id + "_seriesnames").val(), $("#" + id + "_seriespoints").val(), isDrillDown, categoryNames, idDataLabels, seriesType, idChartStacking, isDateTime, colours, isSpiderWeb, isDutch, decimalPlaces, colourByPoints);
		        var drillDownSeriesData = getDrillDownSeries($("#" + id + "_seriesdrilldown").val(), isDrillDown);
		        var chart = GetChart(id, seriesType, title, subtitle, idTitleAlign, xAxisName, yAxisName, categoryNames, rotateCategoryNames, yAxisMin, yAxisMax, yAxisTickInterval, yAxisMinorTickInterval, yAxisFormat, showYAxis, idChartStacking, idDataLabels, idChartLegend, seriesData, drillDownSeriesData, null, isSemiCircle, isDonut, isDateTime, true, isSpiderWeb, xAxisStep, isDutch, decimalPlaces);
		    });

		    if ($(".askOuter").length > 0) {
		        $(".askOuter").css({"top": 10 + $("#divHeightFix .regular_content")[0].offsetTop});
		        $("#divHeightFix").height($("#divHeightFix .regular_content")[0].offsetTop + $(".askOuter").height() + 55);
		    }
		}
		//]]>
	</script>
	<input type="hidden" name="ctl00$MainPlaceHolder$OnLoadJavaScript" id="ctl00_MainPlaceHolder_OnLoadJavaScript" />

						
</div>
						<div class="clear"></div>
						<br />
						



					</div>
					<div id="ctl00_side" class="side">
						

	<div id="ctl00_SidePlaceHolder_divRelatedArticles" class="related_box tabbedBox white_box content_box">
		<h3>Related Info</h3>
		<div class="index_group">
			
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/nieuws/twitter-benoemt-bestuurders-van-elliott-silver-lake--1329630'>
									<b>Twitter benoemt bestuurders van Elliott, Silver Lake</b>
								</a>
								<br />
								<span class="listType">
									9 Mar | World | <a href="https://www.telecompaper.com/nederlands/nieuws">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows last_row">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/twitter-activist-shareholder-elliott-takes-aim-at-ceo-dorsey-report--1328642'>
									<b>Twitter activist shareholder Elliott takes aim at CEO Dorsey - report</b>
								</a>
								<br />
								<span class="listType">
									2 Mar | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
		</div>
		<div class="clear"></div>
	</div>
	<div id="ctl00_SidePlaceHolder_ctl00_bannerEnSide" class="dfp_banner">
	
<div id='div-gpt-ad-1416223490604-0'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1416223490604-0'); });
</script>
</div>

</div>



	
	<div id="ctl00_SidePlaceHolder_CBTabs1_block" class="gray_box">
    <h3>Market Commentary</h3>
    
    
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">16 Dec 19</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/digital-transformation-offers-telcos-opportunity-to-return-business-market-to-growth--1320084'>
	                    Digital transformation offers telcos opportunity to return business market to growth
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">9 Dec 19</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/dutch-5g-licences-proposal-suggests-3-bidders-little-scarcity-short-auction--1319184'>
	                    Dutch 5G licences proposal suggests 3 bidders, little scarcity, short auction
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">6 Dec 19</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/selling-passive-network-assets-a-tragic-mistake-for-the-telco--1318963'>
	                    Selling passive network assets: a tragic mistake for the telco? 
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">4 Dec 19</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/telco-and-broadcast-mergers-remain-rare-for-good-reasons--1318709'>
	                    Telco and broadcast mergers remain rare - for good reasons
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">26 Nov 19</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/t-mobile-netherlands-up-for-sale-to-eqt-or-parcom-or-an-ipo--1317647'>
	                    T-Mobile Netherlands up for sale: to EQT or Parcom, or an IPO?
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <div class="rule"></div>
        <b><a id="ctl00_SidePlaceHolder_CBTabs1_NewsRepeater_ctl05_lnkMore" href="https://www.telecompaper.com/international/commentary"><span class="lnk">:::</span> more market commentary</a></b>
	

    <div class="clear"></div>
</div>
	<div id="ctl00_SidePlaceHolder_CBTabs2_block" class="gray_box">
    <h3>Background Articles</h3>
    
    
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">5 Mar</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/q4-roundup-vodafone-t-mobile-growth-costs-kpn-key-questions-await-sector--1329237'>
	                    Q4 roundup: Vodafone, T-Mobile growth costs KPN, key questions await sector
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">17 Feb</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/kpn-q4-report-shows-cost-savings-divestments-supporting-dividend-and-possible-company-split--1326869'>
	                    KPN Q4 report shows cost savings, divestments supporting dividend and possible company split
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">12 Feb</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/trade-ban-turns-huawei-into-major-google-competitor--1326356'>
	                    Trade ban turns Huawei into major Google competitor
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">16 Jan</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/kpn-ziggo-dominance-prevails-after-10-years-of-consolidation-on-dutch-market--1322964'>
	                    KPN-Ziggo dominance prevails after 10 years of consolidation on Dutch market
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">9 Jan</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/ziggo-kijk-nlziet-lead-growth-on-dutch-video-market-in-2019--1322197'>
	                    Ziggo, KIJK, NLziet lead growth on Dutch video market in 2019
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <div class="rule"></div>
        <b><a id="ctl00_SidePlaceHolder_CBTabs2_NewsRepeater_ctl05_lnkMore" href="https://www.telecompaper.com/international/background"><span class="lnk">:::</span> more background articles</a></b>
	

    <div class="clear"></div>
</div>
	<div id="ctl00_SidePlaceHolder_SideCalendar1_block" class="content_box calendar_box white_box">
    <h3>
        <a id="cal_tab_1" class="cal_tab tab_active" onclick="ShowTab('cal_tab_1');return false;" href="#">Calendar</a>
        &nbsp;&nbsp;/&nbsp;&nbsp;
        <a id="cal_tab_2" class="cal_tab" onclick="ShowTab('cal_tab_2');return false;" href="#">Industry Events</a>
    </h3>

    <div id="cal_tab_1_c" class="cal_tab_c index_group">
        
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>08 Mar</a>
                    </td>
	                <td>
	                    <span>OFC 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>10 Mar</a>
                    </td>
	                <td>
	                    <span>Optiva FY results</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>10 Mar</a>
                    </td>
	                <td>
	                    <span>Mediaset FY results</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>10 Mar</a>
                    </td>
	                <td>
	                    <span>Telecom Italia Q4 2019</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>10 Mar</a>
                    </td>
	                <td>
	                    <a href="https://www.telecompaper.com/research/belgium-mobile-operators-2019-q4-excel--1329717"><strong>Report</strong>: Belgium Mobile Operators 2019 Q4- Excel</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>11 Mar</a>
                    </td>
	                <td>
	                    <span>Inseego Q4 2019</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>11 Mar</a>
                    </td>
	                <td>
	                    <span>Semtech Q4 2019</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>11 Mar</a>
                    </td>
	                <td>
	                    <span>MTN FY results</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>12 Mar</a>
                    </td>
	                <td>
	                    <span>Tucows Q4 2019</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>12 Mar</a>
                    </td>
	                <td>
	                    <span>MTS Q4 2019</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>12 Mar</a>
                    </td>
	                <td>
	                    <span>Broadcom fiscal Q1</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>12 Mar</a>
                    </td>
	                <td>
	                    <a href="https://www.telecompaper.com/research/dutch-broadband-2019-q4--1322424"><strong>Report</strong>: Dutch Broadband 2019-Q4</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>13 Mar</a>
                    </td>
	                <td>
	                    <span>Gogo Q4 2019</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>13 Mar</a>
                    </td>
	                <td>
	                    <span>Mobilezone FY 2019</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>16 Mar</a>
                    </td>
	                <td>
	                    <span>TIM Brasil Day</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>16 Mar</a>
                    </td>
	                <td>
	                    <span>TIM Participacoes strategic plan presentation</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>16 Mar</a>
                    </td>
	                <td>
	                    <a href="https://www.telecompaper.com/research/dutch-television-market-2019-q4--1322425"><strong>Report</strong>: Dutch Television Market 2019-Q4</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Mar</a>
                    </td>
	                <td>
	                    <span>Gamma Communications FY results</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Mar</a>
                    </td>
	                <td>
	                    <span>Iliad Q4 2019</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Mar</a>
                    </td>
	                <td>
	                    <span>MTS Q4 2019</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Mar</a>
                    </td>
	                <td>
	                    <span>IoT Tech Expo Global 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Mar</a>
                    </td>
	                <td>
	                    <span>5G Expo Global 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Mar</a>
                    </td>
	                <td>
	                    <span>Smart Home Expo</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>17 Mar</a>
                    </td>
	                <td>
	                    <span>Smart Building Live</span>
	                </td>
	            </tr>
	        </table>
	    
            <div class="rule"></div>
            <b><a href="https://www.telecompaper.com/international/calendar" id="ctl00_SidePlaceHolder_SideCalendar1_ThisWeekRepeater_ctl24_aMore"><span class="lnk">:::</span> More Calendar Items</a></b>
	    
    </div>
    <div id="cal_tab_2_c" class="cal_tab_c index_group" style="display:none;">
        
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4602'>17 Mar</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4602'>IoT Tech Expo Global 2020</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4603'>17 Mar</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4603'>5G Expo Global 2020</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4619'>17 Mar</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4619'>Smart Building Live</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4576'>18 Mar</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4576'>Call & Contact Centre Expo</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4580'>18 Mar</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4580'>Customer & User Experience Expo</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4632'>24 Mar</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4632'>ESCO Roundtable</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4598'>01 Apr</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4598'>IRX eCommerce Expo & Digital Marketing Event</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4626'>01 Apr</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4626'>Digital Infra Africa</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4640'>21 Apr</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4640'>Layer123 Europe </a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4615'>29 Apr</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4615'>NexTV CEO Africa</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4642'>12 May</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4642'>ICT Spring Europe</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4647'>12 May</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4647'>Metro Connect Europe 2020</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4622'>18 May</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4622'>BIG 5G Event</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4630'>19 May</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4630'>CONNECTIONS™</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4633'>19 May</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4633'>Meetup Europe</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4638'>09 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4638'>5G World summit</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4639'>09 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4639'>Mena 2020</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4613'>10 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4613'>OptiNet China Conference</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4629'>14 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4629'>ITW Global Leaders' Forum</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4614'>15 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4614'>In-Building Wireless Congress</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4627'>16 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4627'>Fiber vakdag Nederland op glasvezel</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4634'>23 Jun</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4634'>Meetup Americas</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4599'>01 Jul</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4599'>IoT Tech Expo Europe 2020</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4611'>08 Jul</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4611'>China SDN/NFV/AI Conference</a>
	                </td>
	            </tr>
	        </table>
	    
            <div class="rule"></div>
            <b><a href="https://www.telecompaper.com/international/industry-events" id="ctl00_SidePlaceHolder_SideCalendar1_RepeaterEvents_ctl24_aMore"><span class="lnk">:::</span> More Industry Events</a></b>
	    
    </div>

    <div class="clear"></div>
</div>
	

<div class="block_social">
    <table cellpadding="0" cellspacing="0">
        <tr>
            <td class="icon name">
                <div class="social_twitter"></div>
                Twitter
            </td>
            <td class="link">
                <a href="http://twitter.com/#!/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkTwitter" class="hideForMobile" target="_blank"><span class="lnk">:::</span> follow Telecompaper on Twitter</a>
                <a href="http://twitter.com/#!/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkTwitterMobile" class="showForMobile" target="_blank"><span class="lnk">:::</span> follow</a>
            </td>
        </tr>
        <tr>
            <td class="icon name">
                <div class="social_facebook"></div>
                Facebook
            </td>
            <td class="link">
                <a href="http://www.facebook.com/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkFacebook" class="hideForMobile" target="_blank"><span class="lnk">:::</span> like Telecompaper on Facebook</a>
                <a href="http://www.facebook.com/telecompaper" class="showForMobile" target="_blank"><span class="lnk">:::</span> like</a>
            </td>
        </tr>
        <tr>
            <td class="icon name">
                <div class="social_linkedin"></div>
                LinkedIn
            </td>
            <td class="link">
                <a href="http://www.linkedin.com/company/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkLinkedIn" class="hideForMobile" target="_blank"><span class="lnk">:::</span> connect with Telecompaper on LinkedIn</a>
                <a href="http://www.linkedin.com/company/telecompaper" class="showForMobile" target="_blank"><span class="lnk">:::</span> connect</a>
            </td>
        </tr>
        <tfoot>
            <tr>
                <td class="name">
                    Free Headlines
                </td>
                <td class="link">
                    <a href="https://www.telecompaper.com/international/headlines" id="ctl00_SidePlaceHolder_Social_lnkHeadlines"><span class="lnk">:::</span> subscribe now</a>
                </td>
            </tr>
        </tfoot>
    </table>

</div>


    
<div id="ctl00_SidePlaceHolder_ctl04_bannerEnSideLower" class="dfp_banner">
	
<div id='div-gpt-ad-1416223490604-1'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1416223490604-1'); });
</script>
</div>

</div>



					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="clear"></div>

	<div id="clearer"></div>
	</div>
	
	
<div id="footer">
    <div id="ctl00_footer_nocrawlers">
        <div class="footer_mobile">
            <div id="footer_about">
                <h5>Telecompaper
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        We have been keeping professionals in the telecoms industry up-to-date since 2000. Telecompaper is a well respected, independent research and publishing company focussed on the telecommunications industry.
                    </p>
                    <p>
                        <span class="tp">tp:</span><span class="news">news</span><br />
                        <span class="tp">tp:</span><span class="research">research</span><br />
                        <span class="tp">tp:</span><span class="events">events</span><br />
                    </p>
                </div>
            </div>

            <div id="footer_nav">
                <h5>This Site
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    
                    <a href="https://www.telecompaper.com/account/index.aspx">My account</a><br />
                    <a href="https://www.telecompaper.com/account/newsalert.aspx">Alerts</a><br />
                    <a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/products">Products</a><br />
                    <a href="https://www.telecompaper.com/international/iphone">iPhone app</a><br />
                    <a href="https://www.telecompaper.com/international/syndication">Syndication</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/faq">FAQ / Help</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/advertising">Advertise</a><br />
                    <a href="https://www.telecompaper.com/about/this-website">Press</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/contact">Contact</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/jobs">Jobs</a><br />
                    <a href="https://www.telecompaper.com/international/industry-events">Industry events</a><br />
                </div>
            </div>

            <div id="footer_contact">
                <h5>Contact Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        <b>Corporate HQ</b><br />
                        Standerdmolen 20-III<br />
                        3995 AA Houten<br />
                        The Netherlands<br />
                    </p>
                    <p>
                        Phone: +31 30 6349600<br />
                        Fax: +31 30 6349699<br />
                    </p>
                </div>
            </div>
            
            <div id="footer_legal">
                <h5>Legal Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>&copy; 2000 - 2020 Telecom.paper BV. All rights reserved.
                    Telecompaper is a trademark of Telecom.paper BV. No part of this site can be reproduced without 
                    the expressed permission of Telecom.paper BV. Our General Terms and Conditions can be found <a href="https://www.telecompaper.com/order/termsconditions.aspx">here</a>.</p>
                    <p>
                        <a href="https://www.telecompaper.com/about/privacy-policy">Privacy Policy</a><br />
                        <a href="https://www.telecompaper.com/about/this-website/cookie-policy">Cookie Statement</a><br />
                        <a href="https://www.telecompaper.com/order/termsconditions.aspx">Terms and Conditions</a><br />
                    </p>
                    <div class="bLogo hideForMobile"></div>
                </div>
            </div>

            <div class="bLogo showForMobile"></div>
            <br />
        </div>
    </div>
</div>
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-1147286-1");
    pageTracker._initData();
    pageTracker._trackPageview();
</script>
<script type="text/javascript">
    $(document).ready(function () {
        $(".cookie_bar").click(function () {
            $.cookie("cookie_ok", "akkord", { expires: 365, path: "/" });
            $(".cookie_bar").fadeOut();
        });
        if ($.cookie("cookie_ok") == null) {
            $(".cookie_bar").show();
        }
    });
</script>
<div class="cookie_bar" style="display:none;">
    <div>
        OK
    </div>
    <span>
        For optimum operation, this website makes use of cookies. For more information click <a href="https://www.telecompaper.com/about/this-website/cookie-policy">here</a>.
    </span>
</div>
	
	</div><!--container-->
	</form>

    <!-- Start of HubSpot Embed Code -->
      <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2943452.js"></script>
    <!-- End of HubSpot Embed Code -->
</body>
</html>