

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
	<!-- Google Tag Manager -->
	<script>(function (w, d, s, l, i) {
		w[l] = w[l] || []; w[l].push({
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		}); var f = d.getElementsByTagName(s)[0],
			j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
				'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-KJ55JZV');</script>
	<!-- End Google Tag Manager -->
	<title>
	Alphabet returns to revenue growth of 14% in Q3, net profit jumps 59% - Telecompaper
</title><meta http-equiv="content-type" content="text/html charset=iso-8859-1" /><meta http-equiv="content-language" content="en" /><meta name="viewport" content="width=device-width" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="apple-mobile-web-app-title" content="Telecompaper" /><meta name="format-detection" content="telephone=no" /><link rel="apple-touch-icon" href="/images/touch_icon.png" /><link rel="shortcut icon" type="image/x-icon" href="/images/favicon.ico?v1" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Headlines" href="/syndication/rss.aspx" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Reports" href="/syndication/reports.aspx" /><link rel="search" type="application/opensearchdescription+xml" title="Telecompaper search" href="/search/opensearchdescription.xml" /><link href="/style/tp_style_5.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (min-width:881px)" /><link href="/style/tp_style_5_medium.min.css?v1" rel="stylesheet" type="text/css" media="only screen and (max-width: 1150px) and (min-width:881px)" /><link href="/style/tp_style_5_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 880px) and (min-width:600px)" /><link href="/style/mobile_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 599px)" />
	<!--[if lt IE 9]>
	<link href="/style/tp_style_5ie8.min.css?v1" rel="stylesheet" type="text/css" />
	<![endif]-->
	
	<script src="/scripts/jquery.min.js" type="text/javascript"></script>
	<script src="/scripts/telecompaper.min.js?v3" type="text/javascript"></script>
	<script src="/scripts/highcharts.js?v2" type="text/javascript"></script>
	<script src="/scripts/telecompapercharts.js?v5" type="text/javascript"></script>
	
	
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function () {
        googletag.defineSlot('/12816059/TP-RECTANGULAR-1-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-0').addService(googletag.pubads());
        googletag.defineSlot('/12816059/TP-RECTANGULAR-2-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-1').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


	<script type="text/javascript">
	//<![CDATA[
		setAutoCompleteOff('__VSTATE');
		setAutoCompleteOff('__VIEWSTATE');
		setAutoCompleteOff('__EVENTTARGET');
		setAutoCompleteOff('__EVENTARGUMENT');
		setAutoCompleteOff('__EVENTVALIDATION');
	//]]>
	</script>
	
	<meta name="robots" content="noarchive" />
	<meta name="description" content="" />
	<meta property="og:description" content="" />
	<meta property="og:image" content="https://www.telecompaper.com/images/telecompaper_facebook.png" />
	<meta property="og:url" content="https://www.telecompaper.com/news/alphabet-returns-to-revenue-growth-of-14-in-q3-net-profit-jumps-59--1359880" />
	<meta property="og:title" content="Alphabet returns to revenue growth of 14% in Q3, net profit jumps 59%" />
	<link rel="canonical" href="https://www.telecompaper.com/news/alphabet-returns-to-revenue-growth-of-14-in-q3-net-profit-jumps-59--1359880" />
	
	<script type="text/javascript">
	//<![CDATA[
		$(document).ready(function () {
			if (Sys.WebForms)
			    Sys.WebForms.PageRequestManager.getInstance().add_endRequest(EndRequestHandler);

			EndRequestHandler();
		});

		//Used when toggling back from the summary from the endRequestHandler
		function resizeImages() {

			//Get the maximum width that the images can be
			var maxwidth = $("#pageContainer").width();

			$("#pageContainer img").each(function () {
				if ($(this).attr("src").indexOf('/content/') != -1 && $(this).width() > maxwidth) //Resize image
				{
					var newheight = $(this).height() * (maxwidth / $(this).width())
					$(this).css({ "height": newheight, "width": maxwidth, "cursor": "pointer" });
				}

				//Add a click handler to open image in new window
				$(this).click(function() {
					popImage($(this).attr("src"), $(this).attr('title'));
					return false;
				});
			});
		}

		var rtime = new Date(1,1,2000, 12, 0, 0);
		var timeout = false;
		var delta = 200;
		$(window).resize(function () {
		    rtime = new Date();
		    if (timeout === false) {
		        timeout = true;
		        setTimeout(resizeend, delta);
		    }
		});

		function resizeend() {
		    if (new Date() - rtime < delta) {
		        setTimeout(resizeend, delta);
		    }
		    else {
		        timeout = false;
		        if ($(".askOuter").length > 0) {
		            $(".askOuter").css({"top": 10 + $("#divHeightFix .regular_content")[0].offsetTop});
		            $("#divHeightFix").height($("#divHeightFix .regular_content")[0].offsetTop + $(".askOuter").height() + 55);
		        }
		    }
		}
	//]]>
	</script>
	
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=telecompaper" async="async"></script>

	<script type="text/javascript" src="https://www.google.com/recaptcha/api.js" async defer></script>
	<script type="text/javascript">
		function onSubmitFeedback(token) {
			if (!Page_ClientValidate('Feedback')) return false;
			else
			{
                this.disabled = 'disabled';

                $("#ctl00_MainPlaceHolder_submitFeedback").click();
			}
        }
    </script>

    
    <!-- Start Visual Website Optimizer Asynchronous Code -->
    <script type='text/javascript'>
        var _vwo_code = (function () {
            var account_id = 304484,
                settings_tolerance = 2000,
                library_tolerance = 2500,
                use_existing_jquery = false,
                /* DO NOT EDIT BELOW THIS LINE */
                f = false, d = document; return { use_existing_jquery: function () { return use_existing_jquery; }, library_tolerance: function () { return library_tolerance; }, finish: function () { if (!f) { f = true; var a = d.getElementById('_vis_opt_path_hides'); if (a) a.parentNode.removeChild(a); } }, finished: function () { return f; }, load: function (a) { var b = d.createElement('script'); b.src = a; b.type = 'text/javascript'; b.innerText; b.onerror = function () { _vwo_code.finish(); }; d.getElementsByTagName('head')[0].appendChild(b); }, init: function () { settings_timer = setTimeout('_vwo_code.finish()', settings_tolerance); var a = d.createElement('style'), b = 'body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}', h = d.getElementsByTagName('head')[0]; a.setAttribute('id', '_vis_opt_path_hides'); a.setAttribute('type', 'text/css'); if (a.styleSheet) a.styleSheet.cssText = b; else a.appendChild(d.createTextNode(b)); h.appendChild(a); this.load('//dev.visualwebsiteoptimizer.com/j.php?a=' + account_id + '&u=' + encodeURIComponent(d.URL) + '&r=' + Math.random()); return settings_timer; } };
        }()); _vwo_settings_timer = _vwo_code.init();
    </script>
    <!-- End Visual Website Optimizer Asynchronous Code -->
</head>
<body dir="ltr">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJ55JZV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<form method="post" action="/news/alphabet-returns-to-revenue-growth-of-14-in-q3-net-profit-jumps-59--1359880" id="aspnetForm">
<div class="aspNetHidden">
<input type="hidden" name="__VSTATE" id="__VSTATE" value="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" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="" />
</div>


<script src="/ScriptResource.axd?d=Ux8G7Aprh7Nb-tgmwV2FfPmhml2dwSXLL8S4jaBqk7kwtJizNGuNWU5HwtDqBzzzV-A2WHR2VV7tK_GuIdj2mTYZqimWFUPvUhXMH_dD_Dq265OIRzAQHGwfgMA9BBTODaswvPpbKriOGJmeFQ_Cr74VRUyWAhbGtGG_e577xWA1&amp;t=ffffffffdfc97409" type="text/javascript"></script>
	
	<div class="container">
	<div id="nonFooter">
	
	
<script type="text/javascript">
    $(document).ready(function () {
        attachEventListener(document, "onkeypress", safeinput, false);
        var keepOpenEdition = false;
        var keepOpenLogin = false;
        $(".edition_tab").hover(function () { $(".edition_expanded").show(); }, function () { if (!keepOpenEdition) $(".edition_expanded").hide(); })
        $(".login_tab").hover(function () { $(".login_expanded").show(); }, function () { if (!keepOpenLogin) $(".login_expanded").hide(); })
        $(".edition_tab").click(function () { if (keepOpenEdition) $(".edition_expanded").hide(); keepOpenEdition = !keepOpenEdition })
        $(".login_tab").click(function () { if (keepOpenLogin) $(".login_expanded").hide(); keepOpenLogin = !keepOpenLogin })

        $(".edition_toggle").click(function () {
            if ($(".edition_details").is(":visible")) {
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
                $(".edition_details").removeAttr("style");
            }
            else {
                $(".edition_toggle").removeClass("down").addClass("up").addClass("editions_open");
                $(".tab_x").addClass("editions_open");
                $(".edition_details").show();
            }
        });
        $(".nav_sections").click(function () {
            if ($(".menu_row1").is(":visible")) {
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
            }
            else {
                $(".menu_row1").show();
                $(".nav_sections").addClass("active");
                if ($(".search_mobile").is(":visible")) {
                    $(".search_mobile").hide();
                    $(".nav_search").removeClass("active").addClass("inactive");
                }
            }
        });
        $(".nav_search").click(function () {
            if ($(".search_mobile").is(":visible")) {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
            else {
                $(".search_mobile").show();
                $(".nav_search").removeClass("inactive").addClass("active");
                if ($(".menu_row1").is(":visible")) {
                    $(".menu_row1").removeAttr("style");
                    $(".nav_sections").removeClass("active");
                }
            }
        });
        $(".footer_mobile h5").click(function () {
            var content = $(this).parent().find(".footer_content");
            if (content.is(":visible")) {
                content.removeAttr("style");
                $(this).find(".footer_arrow").removeClass("up").addClass("down");
            }
            else {
                $(".footer_content").hide();
                $(".footer_arrow").removeClass("up").addClass("down");
                content.show();
                $(this).find(".footer_arrow").removeClass("down").addClass("up");
            }
        });

        enquire.register("screen and (max-width:880px)", {
            match: function () {
                $(".footer_arrow").removeClass("up").addClass("down");
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:881px)", {
            match: function () {
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:600px)", {
            match: function () {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
        }).listen();
    });
</script>
<div class="tabrow">
    <div class="tabs">
        <div class="lefttabs">
            <div id="ctl00_header_news" class="main_tab tab_x tab_news"><a href="https://www.telecompaper.com/" class="tp_news">tp:news</a></div>
            <div id="ctl00_header_research" class="main_tab tab_research"><a href="https://www.telecompaper.com/research" class="tp_research">tp:research</a></div>
            <div id="ctl00_header_events" class="main_tab tab_events"><a href="https://www.telecompaper.com/events" class="tp_events">tp:events</a></div>
            <div class="edition_tab hideForMobile">
                <div class="edition_head">
                    Edition: <b>International</b><span class="drop_down"></span>
                </div>
                <div class="edition_expanded">
                    <div><a href="https://www.telecompaper.com/nederlands" id="ctl00_header_otherLanguage">Nederlands</a></div>
                </div>
            </div>
            <div class="edition_toggle down showForMobile"></div>
        </div>
        <div class="righttabs hideForMobile">
            <div id="ctl00_header_loginUnknown" class="login_tab">
                <div class="login_head">
                    <b><a id="ctl00_header_Linkbutton1" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton1&#39;,&#39;&#39;)">Log in</a></b><span class="drop_down"></span>
                </div>
                <div class="login_expanded">
                    <div><a href="https://www.telecompaper.com/international/headlines">Register</a></div>
                </div>
            </div>
            
            <div class="right_tab right_tab_products"><a href="https://www.telecompaper.com/about/this-website/products">Products</a></div>
            <div class="right_tab right_tab_binder">
                <div id="ctl00_header_UpdatePanel2">
	
                    
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
                    <a class="binder_text" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
                
</div>
            </div>
        </div>
    </div>
</div>

<div class="edition_details showForMobile" style="display:none;">
    <div>
        Edition:
    </div>
    <div>
        <b><a href="">International</a></b>
    </div>
    <div>
        <b><a href="nederlands">Nederlands</a></b>
    </div>
    <div class="hr">
    </div>
    <div id="ctl00_header_loginUnknown2">
        <b><a id="ctl00_header_Linkbutton3" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton3&#39;,&#39;&#39;)">Log in</a></b>
    </div>
    
    <div>
        <div id="ctl00_header_UpdatePanel3">
	
            <a class="binder_text blue" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
            
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
        
</div>
    </div>
    <div>
        <a href="https://www.telecompaper.com/about/this-website/products">Products</a>
    </div>
</div>
    
<div class="mainheader">
    <div class="no_stripes">
        <div id="headLogo"><a href="https://www.telecompaper.com/" title="Telecompaper">Telecompaper</a></div>
        
        <div id="ctl00_header_UpdateProgress2" style="display:none;">
	
            <div class="loading">
                <img src="/images/ajax_progress.gif" alt="Loading..." /> <strong>Loading...</strong>
                <div id="floatingBarsG">
                    <div class="blockG" id="rotateG_01">
                    </div>
                    <div class="blockG" id="rotateG_02">
                    </div>
                    <div class="blockG" id="rotateG_03">
                    </div>
                    <div class="blockG" id="rotateG_04">
                    </div>
                    <div class="blockG" id="rotateG_05">
                    </div>
                    <div class="blockG" id="rotateG_06">
                    </div>
                    <div class="blockG" id="rotateG_07">
                    </div>
                    <div class="blockG" id="rotateG_08">
                    </div>
                </div>
            </div>
        
</div>
    
        

        <div id="ctl00_header_searchPanel" class="searchPanel hideForMobile">
	
            <input name="ctl00$header$searchText" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchText" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearch" id="ctl00_header_defaultSearch" class="searchimg" src="../images/search.png" alt=" " align="top" />
        
</div>

        <div id="headCart"><a href="https://www.telecompaper.com/order/shoppingcart.aspx" id="ctl00_header_Cart3_cart" class="cart hideForMobile">0</a>
<a href="https://www.telecompaper.com/order/shoppingcart.aspx" class="cart_image"></a>
</div>
    </div>
</div>
<div class="clear"></div>
    
<div class="nav_mobile showForMobile">
    <div class="nav_sections">Sections</div>
    <div class="nav_subscriptions"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
    <div class="nav_search inactive"></div>
</div>
<div id="ctl00_header_mobileSearch" class="search_mobile showForMobile" style="display:none;">
	
    <div class="search_wrapper">
        <input name="ctl00$header$searchTextMobile" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchTextMobile" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearchMobile" id="ctl00_header_defaultSearchMobile" class="searchimg" src="../images/search.png" alt=" " align="top" />
    </div>

</div>

	<div class="menu_row1">
		<div id="ctl00_menuHome"><a href="https://www.telecompaper.com/international/news">Home</a></div>
		
		<div id="ctl00_menuMobile" class="selected"><a href="https://www.telecompaper.com/international/news/mobile">Wireless</a></div>
		
		<div id="ctl00_menuInternet"><a href="https://www.telecompaper.com/international/news/internet">Broadband</a></div>
		<div id="ctl00_menuInternetSpacer" class="spacer">:</div>
		<div id="ctl00_menuBroadcast"><a href="https://www.telecompaper.com/international/news/broadcast">Video</a></div>
		<div id="ctl00_menuBroadcastSpacer" class="spacer">:</div>
		<div id="ctl00_menuGeneral"><a href="https://www.telecompaper.com/international/news/general">General</a></div>
		<div id="ctl00_menuGeneralSpacer" class="spacer">:</div>
		<div id="ctl00_menuIT"><a href="https://www.telecompaper.com/international/news/it">IT</a></div>
		<div id="ctl00_menuITSpacer" class="spacer">:</div>
		<div id="ctl00_menuIndustryResources"><a href="https://www.telecompaper.com/industry-resources">Industry Resources</a></div>
		<div id="ctl00_menuIndustryResourcesSpacer" class="spacer">:</div>
		<div id="ctl00_menuJobs"><a href="https://www.telecompaper.com/jobs">Jobs</a></div>
		<div id="ctl00_menuJobsSpacer" class="spacer">:</div>
		<div id="ctl00_menuCalendar"><a href="https://www.telecompaper.com/international/calendar">Calendar</a></div>
		<div class="subscription"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
	</div>
	
	<div id="sideStripes">
		<div id="contentOuter">
			<div id="ctl00_UpdatePanel1">
	
				
	<div id="ctl00_TopContentPlaceHolder_group" class="top_group index_group">
		<div class="title_category"><div class="edition_image edition_mobile"></div>Wireless</div>
	</div>

			
</div>
			<div id="ctl00_contentSide">
				<div id="content">
					<div class="main">
						
						<div id="ctl00_MainUpdate">
	
						<span id="ctl00_debug"></span>
						<div class="clear"></div>
						
	
	

	<div id="ctl00_MainPlaceHolder_ArticlePanel">
		
		<div class="article">
			<h1>Alphabet returns to revenue growth of 14% in Q3, net profit jumps 59%</h1>
			<span class="source">Friday 30 October 2020 | 09:39 CET  | <span id="ctl00_MainPlaceHolder_pHeader" class="type">News</span></span>

            

			
			
            

            <div id="divHeightFix">
			    <div id="ctl00_MainPlaceHolder_divAbstract">
				    <span id="ctl00_MainPlaceHolder_txtAbstract" class="bold"></span>
				    
				    
				    <div class="content regular_content" id="pageContainer">
					    <p>Google's parent company Alphabet reported a return to revenue growth in the third quarter, as the advertising market recovered from the slowdown in Q2. Revenues rose 14 percent year-on-year to USD 46.2 billion, and the operating margin improved to 14 percent from 13 percent. Net profit jumped 59 percent to USD 11.2 billion or USD 16.40 per share.</p><p>Google Search generated revenues of USD 26.3 billion, up 6.5 percent from a year earlier, and YouTube's ad revenue rose 32.4 percent to USD 5.0 billion. Traffic acquisition costs rose to a total of USD 8.2 billion from USD 7.5 billion a year earlier.&nbsp;</p><p>Google Cloud contributed revenues of USD 3.4 billion, up 44.8 percent year-on-year.&nbsp;</p><p>The company's 'other bets' generated an operating loss of USD 1.1 billion on revenues of USD 178 million.&nbsp;</p><p>Operating cash flow totaled just over USD 17 billion, and the company invested USD 5.4 billion in capital equipment during the quarter. Google ended the period with total cash of USD 132.6 billion.&nbsp;</p>
				    </div>
			    </div>

                
                
                
                
                
                
            </div>

			
			
    		
			<br />

            
			
			

			<div>
                <hr class="gray" />
                

                <div class="addthis_sharing_toolbox"></div>

                <div style="height:8px;"></div>
            </div>

            <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_Update1">
			
<div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_Default" class="collapsable headlines_collapsable">
				
    <div class="close_button" id="headlines_close">
    </div>
    
    <h5>Free Headlines in your E-mail</h5>

    <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_originalText" class="regular_content">
					
        <p>Every day we send out a free e-mail with the most important headlines of the last 24 hours.
            
        </p>
    
				</div>
    
    

    <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_divForm">
        
    </div>

    <p>
        <a href="https://www.telecompaper.com/international/headlines" class="button_blue">Subscribe now</a>
    </p>
    
    <script type="text/javascript">
        $(document).ready(function () {
            $("#headlines_close").click(function () {
                $(".headlines_collapsable").slideUp();
                var existing = $.cookie("OfferPref", { raw: true });
                if (existing != null)
                    existing += "&";
                else
                    existing = "";
                $.cookie("OfferPref", existing + "ih=X", { expires: 30, path: '/', raw: true });
            });
        });
        
    </script>


			</div>

		</div>
			
			<table cellpadding="0" cellspacing="0" class="category_table">
				<tr valign="top">
					<td class="source" style="width:100px;">Categories:</td>
					<td><a href="https://www.telecompaper.com/international/news/internet">Internet</a> / <a href="https://www.telecompaper.com/international/news/mobile">Mobile &amp; Wireless</a></td>
				</tr>
				<tr id="ctl00_MainPlaceHolder_rowCompanies" valign="top">
			<td class="source">Companies:</td>
			<td>
						
								 <a href='https://www.telecompaper.com/search/index.aspx?search=Alphabet&amp;type=com'>Alphabet</a>
							
								 /  <a href='https://www.telecompaper.com/search/index.aspx?search=Google&amp;type=com'>Google</a>
							
								 /  <a href='https://www.telecompaper.com/search/index.aspx?search=YouTube&amp;type=com'>YouTube</a>
							
					</td>
		</tr>
		
				<tr valign="top">
					<td class="source">Countries:</td>
					<td><a href="https://www.telecompaper.com/international/news/all/world">World</a></td>
				</tr>
			</table>

			<div class="article_options">
				<a href="#PlaceComment"><span class="lnk">:::</span> add a comment</a>
				
			</div>

			

			<div id="ctl00_MainPlaceHolder_divComments" class="comments hasLinksInner">
				<a name="Comments"></a>
				
				
				
				
				
                <div>
			
				    <div id="ctl00_MainPlaceHolder_ArticleCommentSection" class="comment_input">
					    <br />
					    <a name="PlaceComment"></a>
					    <h2>Add comment</h2>

					    <textarea name="ctl00$MainPlaceHolder$FeedbackBody" rows="2" cols="20" id="ctl00_MainPlaceHolder_FeedbackBody" class="normal_input" autocomplete="off" onkeyup="if(this.value.length>2500)this.value=this.value.substr(0,2500);" onkeydown="if(this.value.length>2500)this.value=this.value.substr(0,2500);" style="width:100%;height:50px;">
</textarea>

					    <table cellpadding="0" cellspacing="0">
						    <tr>
							    <td class="left" style="padding:0px 10px 0px 0px;"><input name="ctl00$MainPlaceHolder$txtFirstName" type="text" maxlength="49" id="ctl00_MainPlaceHolder_txtFirstName" class="normal_input" autocomplete="off" placeholder="First name" style="width:100%;" /></td>
							    <td style="padding:0px 10px 0px 10px;"><input name="ctl00$MainPlaceHolder$txtLastName" type="text" maxlength="49" id="ctl00_MainPlaceHolder_txtLastName" class="normal_input" autocomplete="off" placeholder="Last name" style="width:100%;" /></td>
							    <td id="ctl00_MainPlaceHolder_divEmail" class="right" style="padding:0px 0px 0px 10px;"><input name="ctl00$MainPlaceHolder$txtEmail" type="text" maxlength="200" id="ctl00_MainPlaceHolder_txtEmail" class="normal_input" autocomplete="off" placeholder="your@e-mail.com" style="width:100%;" /></td>
			
						    </tr>
					    </table>
					    <div>
							<input type="submit" name="ctl00$MainPlaceHolder$submitFeedback" value="" id="ctl00_MainPlaceHolder_submitFeedback" class="button_blue fRight" style="display: none;visibility:hidden;" />
							<input type="button" value="Submit" class="button_blue fRight g-recaptcha" data-sitekey="6LcFoQEVAAAAABHGEiQVGcEmL7YWW0Oa2ztnL8yw" data-callback="onSubmitFeedback" />

						    
						
						    <div id="ctl00_MainPlaceHolder_divRegister" class="fRight asp_checkbox">
							    <input id="ctl00_MainPlaceHolder_chkRegister" type="checkbox" name="ctl00$MainPlaceHolder$chkRegister" /><label for="ctl00_MainPlaceHolder_chkRegister">Register an account with Telecompaper</label>
						    </div>
					    </div>

					    <div class="clear"></div>
					
					    
					    
					    
					    

					    <p class="source warning">We welcome comments that add value to the discussion. We attempt to block comments that use offensive language or appear to be spam, and our editors frequently review the comments to ensure they are appropriate. If you see a comment that you believe is inappropriate to the discussion, you can bring it to our attention by using the report abuse links. As the comments are written and submitted by visitors of the Telecompaper website, they in no way represent the opinion of Telecompaper.</p>
				    </div>
                
		</div>
			</div>
		</div>

        <br />
        <div id="ctl00_MainPlaceHolder_MainRelatedSection" class="maincol">

            <div id="ctl00_MainPlaceHolder_divRelatedContentMain" class="top_group top_stories clear">
                <h1 id="ctl00_MainPlaceHolder_mainHeading">Related</h1>
                <div class="clear"></div>
                
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/global-cloud-spending-up-another-third-to-eur-33-bln-in-q3--1359972">Global cloud spending up another third to EUR 33 bln in Q3</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 30 Oct 2020 16:32 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Enterprise spending on cloud infrastructure services (including IaaS, PaaS and hosted private cloud services) continued soaring <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl00_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl01_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/images/NewsContent/20150811-GoogleAlphabet.jpg);"><a href="https://www.telecompaper.com/nieuws/alphabet-keert-terug-naar-een-omzetgroei-van-14-in-q3-nettowinst-59--1359904"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/nieuws/alphabet-keert-terug-naar-een-omzetgroei-van-14-in-q3-nettowinst-59--1359904">Alphabet keert terug naar een omzetgroei van 14% in Q3, nettowinst +59%</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 30 Oct 2020 11:23 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Google&#39;s moederbedrijf Alphabet rapporteerde een terugkeer naar omzetgroei in het derde kwartaal, nadat de advertentiemarkt zich <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl01_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl02_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/images/Logos/Facebook.jpg);"><a href="https://www.telecompaper.com/news/facebook-lifts-revenues-22-in-q3-on-higher-than-expected-ad-performance-sees-headwinds-from-regulations-ahead--1359872"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/facebook-lifts-revenues-22-in-q3-on-higher-than-expected-ad-performance-sees-headwinds-from-regulations-ahead--1359872">Facebook lifts revenues 22% in Q3 on higher-than-expected ad performance, sees headwinds from regulations ahead</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 30 Oct 2020 09:15 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Facebook reported another set of solid figures for the first quarter, helped by a higher-than-expected growth in advertising <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl02_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl03_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/images/NewsContent/20180504-twitter-logo.jpg);"><a href="https://www.telecompaper.com/news/twitter-returns-to-revenue-growth-in-q3-sees-uncertain-q4-around-elections--1359862"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/twitter-returns-to-revenue-growth-in-q3-sees-uncertain-q4-around-elections--1359862">Twitter returns to revenue growth in Q3, sees uncertain Q4 around elections</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 30 Oct 2020 08:17 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Twitter returned to revenue growth in the third quarter, with sales up 14 percent year-on-year to USD 936 million. Advertising <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl03_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/alphabet-reaches-usd-310-mln-settlement-in-misconduct-lawsuit--1355583">Alphabet reaches USD 310 mln settlement in misconduct lawsuit</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 28 Sep 2020 10:55 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Google&#39;s parent company Alphabet confirmed the payment of USD 310 million in damages to settle a lawsuit brought by shareholders <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl04_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl05_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/images/Logos/20181212-google.jpg);"><a href="https://www.telecompaper.com/news/google-reports-lower-revenues-first-ever-profit-decline-in-q2--1348689"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/google-reports-lower-revenues-first-ever-profit-decline-in-q2--1348689">Google reports lower revenues, first ever profit decline in Q2</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 31 Jul 2020 09:19 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Google&#39;s parent Alphabet reported lower revenues and its first ever revenue fall during the second quarter, even as the company&#39;s <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl05_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/google-to-slow-hiring-recalibrate-investments-this-year-ceo-says--1334825">Google to slow hiring, &#39;recalibrate&#39; investments this year, CEO says</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 16 Apr 2020 10:37 CET | World</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Google parent Alphabet is slowing hiring for the remainder of the year, CEO Sundar Pichai told staff in an email. He also <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl06_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl07_divImage" class="image hideForMobile" style="background-image:url(https://www.telecompaper.com/content/images/NewsContent/20150918%20Google%20Mountain%20View%20campus.jpg);"><a href="https://www.telecompaper.com/news/google-to-invest-usd-10-billion-in-us-data-centres-offices-in-2020--1328195"></a></div>
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/google-to-invest-usd-10-billion-in-us-data-centres-offices-in-2020--1328195">Google to invest USD 10 billion in US data centres, offices in 2020</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 26 Feb 2020 15:58 CET | United States</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Google announced plans to invest more than USD 10 billion in offices and data centres across the US in 2020. CEO Sundar Pichai <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl07_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    

                <div class="moreLink">
                    <a id="ctl00_MainPlaceHolder_lnkAll"></a>
                </div>
            </div>

            <div id="ctl00_MainPlaceHolder_NewsGroupForEdition_group" class="index_group clear">
    <table cellpadding="0" cellspacing="0" class="header_row">
        <tr>
            <td class="listTime"><div id="ctl00_MainPlaceHolder_NewsGroupForEdition_divEditionImage" class="edition_image edition_mobile"></div></td>
            <td><div class="header_side_stripe"><h2><a id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkContentType" href="https://www.telecompaper.com/international/news/mobile">Wireless</a></h2></div></td>
            <td class="listRss hideForMobile"><a href="http://feeds.feedburner.com/TelecompaperMobileWireless" id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkRSS"><span class="rss fRight"></span></a></td>
        </tr>
    </table>
    
    <table cellpadding="0" cellspacing="0" class="title_rows">
        
	            <tr valign="top">
	                <td class="listTime">06:05</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/kddis-6-month-revenue-slightly-decline-profit-grows-more-than-7--1360000'>
                            <b>KDDI&#39;s 6-month revenue slightly decline, profit grows more than 7%</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Japan | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">05:44</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/chunghwa-telecoms-q3-revenue-rise-nearly-3-profit-up-32--1359999'>
                            <b>Chunghwa Telecom&#39;s Q3 revenue rise nearly 3%, profit up 3.2%</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Taiwan | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">05:29</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/globes-self-service-app-user-base-jumps-250-in-9-month-period--1359998'>
                            <b>Globe&#39;s self-service app user base jumps 250% in 9-month period </b>
	                    </a>
                        <br />
                        <span class="listType">
                            Philippines | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">05:20</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/globe-platinum-electric-studio-launch-offers-for-fitness-fans--1359997'>
                            <b>Globe Platinum, Electric Studio launch offers for fitness fans </b>
	                    </a>
                        <br />
                        <span class="listType">
                            Philippines | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">30 Oct</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/netflix-raises-prices-in-the-us-for-both-standard-premium-tiers--1359991'>
                            <b>Netflix raises prices in the US for both standard, premium tiers</b>
	                    </a>
                        <br />
                        <span class="listType">
                            United States | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">30 Oct</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/samsung-reclaims-top-spot-in-global-smartphone-market-in-q3-apple-drops-to-4th-idc--1359987'>
                            <b>Samsung reclaims top spot in global smartphone market in Q3; Apple drops to 4th - IDC</b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">30 Oct</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/live-trials-of-autonomous-vehicles-launched-in-uk-city-of-oxford--1359982'>
                            <b>Live trials of autonomous vehicles launched in UK city of Oxford</b>
	                    </a>
                        <br />
                        <span class="listType">
                            United Kingdom | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">30 Oct</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/telenor-hungary-holds-phone-recycling-campaign--1359979'>
                            <b>Telenor Hungary holds phone recycling campaign</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Hungary | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">30 Oct</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/mediatek-reports-record-revenues-profit-in-q3-boosted-by-smartphones-5g--1359977'>
                            <b>MediaTek reports record revenues, profit in Q3 boosted by smartphones, 5G </b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">30 Oct</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/smartphone-shipments-recover-rising-22-sequentially-to-348-million-units-worldwide-canalys--1359970'>
                            <b>Smartphone shipments recover, rising 22% sequentially to 348 million units worldwide - Canalys</b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
    </table>
    
    <div class="moreLink">
        <a id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkAll" href="https://www.telecompaper.com/international/news/mobile"><span class="lnk">:::</span> more wireless</a>
    </div>
</div>
        </div>
		
		<br />
		<br />
		<br />
		<br />
	
	</div>
	
	<script type="text/javascript">
		//<![CDATA[
		function EndRequestHandler() {
			if (returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript')) {
				eval(returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript').value);
				returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript').value = '';
			}

		    //Get the maximum width that the images can be
		    var maxwidth = $("#pageContainer").width();

		    $("#pageContainer img").each(function () {

		        if ($(this).attr("src").indexOf('/content/') != -1 && $(this).width() > maxwidth) //Resize image
		        {
		            var newheight = $(this).height() * (maxwidth / $(this).width())
		            $(this).css({ "height": newheight, "width": maxwidth, "cursor": "pointer" });
		        }

		        //Add a click handler to open image in new window
		        $(this).click(function () {
		            popImage($(this).attr("src"), $(this).attr('title'));
		            return false;
		        });
		    });

		    $(".makechart").each(function () {
		        var id = $(this).attr("id");
		        if ($("#" + id + "_usegradients").length == 0)
		            return;
		        var useGradients = $("#" + id + "_usegradients").val() == "1";
		        var colourByPoints = $("#" + id + "_cbp").val() == "1";
		        var colours = $("#" + id + "_colours").val();
		        var isDutch = $("#" + id + "_isdutch").val() == "1";
		        PrepareCharts(colours, useGradients, isDutch);
		        var seriesType = getSeriesType($("#" + id + "_seriestype").val());
		        var title = $("#" + id + "_title").val();
		        var subtitle = $("#" + id + "_subtitle").val();
		        var idTitleAlign = $("#" + id + "_idtitlealign").val();
		        var xAxisName = $("#" + id + "_xaxisname").val();
		        var yAxisName = $("#" + id + "_yaxisname").val();
		        var categoryNames = $("#" + id + "_categorynames").val();
		        var rotateCategoryNames = $("#" + id + "_rotatecategorynames").val() == "1";
		        var showYAxis = $("#" + id + "_showyaxis").val() == "1";
		        var yAxisMin = $("#" + id + "_yaxismin").val();
		        var yAxisMax = $("#" + id + "_yaxismax").val();
		        var yAxisTickInterval = $("#" + id + "_yaxistickinterval").val();
		        var yAxisMinorTickInterval = $("#" + id + "_yaxisminortickinterval").val();
		        var yAxisFormat = $("#" + id + "_axisformaty").val();
		        var idChartStacking = $("#" + id + "_idchartstacking").val();
		        var idChartLegend = $("#" + id + "_idchartlegend").val();
		        var idDataLabels = $("#" + id + "_iddatalabels").val();
		        var isDrillDown = $("#" + id + "_isdrilldown").val() == "1";
		        var isSemiCircle = $("#" + id + "_issemicircle").val() == "1";
		        var isDonut = $("#" + id + "_isdonut").val() == "1";
		        var isSpiderWeb = $("#" + id + "_isspiderweb").val() == "1";
		        var isDateTime = $("#" + id + "_xaxisdatetime").val() == "1";
		        var xAxisStep = parseInt($("#" + id + "_xaxisstep").val());
		        var decimalPlaces = parseInt($("#" + id + "_dp").val());
		        var seriesData = getSeries($("#" + id + "_seriesnames").val(), $("#" + id + "_seriespoints").val(), isDrillDown, categoryNames, idDataLabels, seriesType, idChartStacking, isDateTime, colours, isSpiderWeb, isDutch, decimalPlaces, colourByPoints);
		        var drillDownSeriesData = getDrillDownSeries($("#" + id + "_seriesdrilldown").val(), isDrillDown);
		        var chart = GetChart(id, seriesType, title, subtitle, idTitleAlign, xAxisName, yAxisName, categoryNames, rotateCategoryNames, yAxisMin, yAxisMax, yAxisTickInterval, yAxisMinorTickInterval, yAxisFormat, showYAxis, idChartStacking, idDataLabels, idChartLegend, seriesData, drillDownSeriesData, null, isSemiCircle, isDonut, isDateTime, true, isSpiderWeb, xAxisStep, isDutch, decimalPlaces);
		    });

		    if ($(".askOuter").length > 0) {
		        $(".askOuter").css({"top": 10 + $("#divHeightFix .regular_content")[0].offsetTop});
		        $("#divHeightFix").height($("#divHeightFix .regular_content")[0].offsetTop + $(".askOuter").height() + 55);
		    }
		}
		//]]>
	</script>
	<input type="hidden" name="ctl00$MainPlaceHolder$OnLoadJavaScript" id="ctl00_MainPlaceHolder_OnLoadJavaScript" />

						
</div>
						<div class="clear"></div>
						<br />
						



					</div>
					<div id="ctl00_side" class="side">
						

	<div id="ctl00_SidePlaceHolder_divRelatedArticles" class="related_box tabbedBox white_box content_box">
		<h3>Related Info</h3>
		<div class="index_group">
			
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/global-cloud-spending-up-another-third-to-eur-33-bln-in-q3--1359972'>
									<b>Global cloud spending up another third to EUR 33 bln in Q3</b>
								</a>
								<br />
								<span class="listType">
									30 Oct | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/nieuws/alphabet-keert-terug-naar-een-omzetgroei-van-14-in-q3-nettowinst-59--1359904'>
									<b>Alphabet keert terug naar een omzetgroei van 14% in Q3, nettowinst +59%</b>
								</a>
								<br />
								<span class="listType">
									30 Oct | World | <a href="https://www.telecompaper.com/nederlands/nieuws">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/facebook-lifts-revenues-22-in-q3-on-higher-than-expected-ad-performance-sees-headwinds-from-regulations-ahead--1359872'>
									<b>Facebook lifts revenues 22% in Q3 on higher-than-expected ad performance, sees headwinds from regulations ahead</b>
								</a>
								<br />
								<span class="listType">
									30 Oct | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/twitter-returns-to-revenue-growth-in-q3-sees-uncertain-q4-around-elections--1359862'>
									<b>Twitter returns to revenue growth in Q3, sees uncertain Q4 around elections</b>
								</a>
								<br />
								<span class="listType">
									30 Oct | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/alphabet-reaches-usd-310-mln-settlement-in-misconduct-lawsuit--1355583'>
									<b>Alphabet reaches USD 310 mln settlement in misconduct lawsuit</b>
								</a>
								<br />
								<span class="listType">
									28 Sep | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/google-reports-lower-revenues-first-ever-profit-decline-in-q2--1348689'>
									<b>Google reports lower revenues, first ever profit decline in Q2</b>
								</a>
								<br />
								<span class="listType">
									31 Jul | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/google-to-slow-hiring-recalibrate-investments-this-year-ceo-says--1334825'>
									<b>Google to slow hiring, &#39;recalibrate&#39; investments this year, CEO says</b>
								</a>
								<br />
								<span class="listType">
									16 Apr | World | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows last_row">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/google-to-invest-usd-10-billion-in-us-data-centres-offices-in-2020--1328195'>
									<b>Google to invest USD 10 billion in US data centres, offices in 2020</b>
								</a>
								<br />
								<span class="listType">
									26 Feb | United States | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
		</div>
		<div class="clear"></div>
	</div>
	<div id="ctl00_SidePlaceHolder_ctl00_bannerEnSide" class="dfp_banner">
	
<div id='div-gpt-ad-1416223490604-0'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1416223490604-0'); });
</script>
</div>

</div>



	
	<div id="ctl00_SidePlaceHolder_CBTabs1_block" class="gray_box">
    <h3>Market Commentary</h3>
    
    
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">19 Oct</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/tpnotes-t-mobile-takeover-of-low-cost-mvno-simpel-to-have-minimal-market-impact--1358313'>
	                    TP:Notes - T-Mobile takeover of low-cost MVNO Simpel to have minimal market impact
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">13 Oct</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/kpns-low-valuation-not-the-synergies-attracts-eqts-interest--1357631'>
	                    KPN&#39;s low valuation, not the synergies, attracts EQT&#39;s interest
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">22 Sep</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/microsoft-dominates-home-work-applications-market--1354893'>
	                    Microsoft dominates home-work applications market
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">7 Aug</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/why-selling-passive-infrastructure-creates-value--1349613'>
	                    Why selling passive infrastructure creates value
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">14 Jul</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/governments-may-curb-internet-platforms-with-regulation-but-can-internet-boycotts-do-the-same-to-governments--1346404'>
	                    Governments may curb internet platforms with regulation, but can internet boycotts do the same to governments? 
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <div class="rule"></div>
        <b><a id="ctl00_SidePlaceHolder_CBTabs1_NewsRepeater_ctl05_lnkMore" href="https://www.telecompaper.com/international/commentary"><span class="lnk">:::</span> more market commentary</a></b>
	

    <div class="clear"></div>
</div>
	<div id="ctl00_SidePlaceHolder_CBTabs2_block" class="gray_box">
    <h3>Background Articles</h3>
    
    
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">27 Oct</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/why-epic-games-legal-battle-against-apple-will-fail--1359360'>
	                    Why Epic Games&#39; legal battle against Apple will fail
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">26 Oct</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/weekly-news-summary-doj-vs-google-more-ipos-quibi-quits-while-salto-launches--1359172'>
	                    Weekly news summary: DoJ vs Google, more IPOs, Quibi quits while Salto launches
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">22 Oct</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/netflix-q3-slower-growth-due-to-coronavirus-crisis-or-competition--1358836'>
	                    Netflix Q3: slower growth due to coronavirus crisis or competition?
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">19 Oct</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/weekly-news-summary-more-fibre-investment-in-uk-first-5g-iphone-and-platform-regulation-coming-in-eu--1358293'>
	                    Weekly news summary: more fibre investment in UK, first 5G iPhone and platform regulation coming in EU
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">15 Oct</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/disney-shareholders-push-for-more-investment-in-disney--1357966'>
	                    Disney shareholders push for more investment in Disney+
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <div class="rule"></div>
        <b><a id="ctl00_SidePlaceHolder_CBTabs2_NewsRepeater_ctl05_lnkMore" href="https://www.telecompaper.com/international/background"><span class="lnk">:::</span> more background articles</a></b>
	

    <div class="clear"></div>
</div>
	<div id="ctl00_SidePlaceHolder_SideCalendar1_block" class="content_box calendar_box white_box">
    <h3>
        <a id="cal_tab_1" class="cal_tab tab_active" onclick="ShowTab('cal_tab_1');return false;" href="#">Calendar</a>
        &nbsp;&nbsp;/&nbsp;&nbsp;
        <a id="cal_tab_2" class="cal_tab" onclick="ShowTab('cal_tab_2');return false;" href="#">Industry Events</a>
    </h3>

    <div id="cal_tab_1_c" class="cal_tab_c index_group">
        
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>02 Nov</a>
                    </td>
	                <td>
	                    <span>Cirrus Logic fiscal Q2</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>02 Nov</a>
                    </td>
	                <td>
	                    <span>Ceragon Networks Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>02 Nov</a>
                    </td>
	                <td>
	                    <span>SBA Communications Q3</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>02 Nov</a>
                    </td>
	                <td>
	                    <span>Adtran Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>02 Nov</a>
                    </td>
	                <td>
	                    <span>Neophotonics Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>02 Nov</a>
                    </td>
	                <td>
	                    <span>Lumentum fiscal Q1</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>02 Nov</a>
                    </td>
	                <td>
	                    <span>Skyworks fiscal Q4</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>02 Nov</a>
                    </td>
	                <td>
	                    <span>Idemia Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>02 Nov</a>
                    </td>
	                <td>
	                    <span>Arista Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>02 Nov</a>
                    </td>
	                <td>
	                    <span>Web Summit</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>03 Nov</a>
                    </td>
	                <td>
	                    <span>TIM Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>03 Nov</a>
                    </td>
	                <td>
	                    <span>Oteclo Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>04 Nov</a>
                    </td>
	                <td>
	                    <span>Fitbit Q3</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>04 Nov</a>
                    </td>
	                <td>
	                    <span>Lumen Technologies (formerly CenturyLink) Q3</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>04 Nov</a>
                    </td>
	                <td>
	                    <span>Qualcomm fiscal Q4</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>04 Nov</a>
                    </td>
	                <td>
	                    <span>Liberty Latin America Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>04 Nov</a>
                    </td>
	                <td>
	                    <span>Smith Micro Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>04 Nov</a>
                    </td>
	                <td>
	                    <span>Net Insight Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>04 Nov</a>
                    </td>
	                <td>
	                    <span>Qorvo fiscal Q2</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>04 Nov</a>
                    </td>
	                <td>
	                    <span>Telecom Italia Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>04 Nov</a>
                    </td>
	                <td>
	                    <span>Cellnex Q3</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>04 Nov</a>
                    </td>
	                <td>
	                    <span>Syn Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>04 Nov</a>
                    </td>
	                <td>
	                    <span>Magyar Telekom Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>04 Nov</a>
                    </td>
	                <td>
	                    <span>Liberty Global Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>04 Nov</a>
                    </td>
	                <td>
	                    <span>Softbank fiscal Q2</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>04 Nov</a>
                    </td>
	                <td>
	                    <span>Digital Infra Africa</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>05 Nov</a>
                    </td>
	                <td>
	                    <span>Cable One Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>05 Nov</a>
                    </td>
	                <td>
	                    <span>Aviat Q1</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>05 Nov</a>
                    </td>
	                <td>
	                    <span>Netia Q3 2020</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>05 Nov</a>
                    </td>
	                <td>
	                    <span>Viasat Q2</span>
	                </td>
	            </tr>
	        </table>
	    
            <div class="rule"></div>
            <b><a href="https://www.telecompaper.com/international/calendar" id="ctl00_SidePlaceHolder_SideCalendar1_ThisWeekRepeater_ctl30_aMore"><span class="lnk">:::</span> More Calendar Items</a></b>
	    
    </div>
    <div id="cal_tab_2_c" class="cal_tab_c index_group" style="display:none;">
        
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4636'>08 Dec</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4636'>Meetup Asia</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4637'>26 Jan</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4637'>Meetup MENA</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4652'>09 Mar</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4652'>Smart Home Expo</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4651'>10 Mar</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4651'>AI & ASI Expo London 2021</a>
	                </td>
	            </tr>
	        </table>
	    
            <div class="rule"></div>
            <b><a href="https://www.telecompaper.com/international/industry-events" id="ctl00_SidePlaceHolder_SideCalendar1_RepeaterEvents_ctl04_aMore"><span class="lnk">:::</span> More Industry Events</a></b>
	    
    </div>

    <div class="clear"></div>
</div>
	

<div class="block_social">
    <table cellpadding="0" cellspacing="0">
        <tr>
            <td class="icon name">
                <div class="social_twitter"></div>
                Twitter
            </td>
            <td class="link">
                <a href="http://twitter.com/#!/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkTwitter" class="hideForMobile" target="_blank"><span class="lnk">:::</span> follow Telecompaper on Twitter</a>
                <a href="http://twitter.com/#!/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkTwitterMobile" class="showForMobile" target="_blank"><span class="lnk">:::</span> follow</a>
            </td>
        </tr>
        <tr>
            <td class="icon name">
                <div class="social_facebook"></div>
                Facebook
            </td>
            <td class="link">
                <a href="http://www.facebook.com/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkFacebook" class="hideForMobile" target="_blank"><span class="lnk">:::</span> like Telecompaper on Facebook</a>
                <a href="http://www.facebook.com/telecompaper" class="showForMobile" target="_blank"><span class="lnk">:::</span> like</a>
            </td>
        </tr>
        <tr>
            <td class="icon name">
                <div class="social_linkedin"></div>
                LinkedIn
            </td>
            <td class="link">
                <a href="http://www.linkedin.com/company/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkLinkedIn" class="hideForMobile" target="_blank"><span class="lnk">:::</span> connect with Telecompaper on LinkedIn</a>
                <a href="http://www.linkedin.com/company/telecompaper" class="showForMobile" target="_blank"><span class="lnk">:::</span> connect</a>
            </td>
        </tr>
        <tfoot>
            <tr>
                <td class="name">
                    Free Headlines
                </td>
                <td class="link">
                    <a href="https://www.telecompaper.com/international/headlines" id="ctl00_SidePlaceHolder_Social_lnkHeadlines"><span class="lnk">:::</span> subscribe now</a>
                </td>
            </tr>
        </tfoot>
    </table>

</div>


    
<div id="ctl00_SidePlaceHolder_ctl04_bannerEnSideLower" class="dfp_banner">
	
<div id='div-gpt-ad-1416223490604-1'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1416223490604-1'); });
</script>
</div>

</div>



					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="clear"></div>

	<div id="clearer"></div>
	</div>
	
	
<div id="footer">
    <div id="ctl00_footer_nocrawlers">
        <div class="footer_mobile">
            <div id="footer_about">
                <h5>Telecompaper
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        We have been keeping professionals in the telecoms industry up-to-date since 2000. Telecompaper is a well respected, independent research and publishing company focussed on the telecommunications industry.
                    </p>
                    <p>
                        <span class="tp">tp:</span><span class="news">news</span><br />
                        <span class="tp">tp:</span><span class="research">research</span><br />
                        <span class="tp">tp:</span><span class="events">events</span><br />
                    </p>
                </div>
            </div>

            <div id="footer_nav">
                <h5>This Site
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    
                    <a href="https://www.telecompaper.com/account/index.aspx">My account</a><br />
                    <a href="https://www.telecompaper.com/account/newsalert.aspx">Alerts</a><br />
                    <a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/products">Products</a><br />
                    <a href="https://www.telecompaper.com/international/iphone">iPhone app</a><br />
                    <a href="https://www.telecompaper.com/international/syndication">Syndication</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/faq">FAQ / Help</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/advertising">Advertise</a><br />
                    <a href="https://www.telecompaper.com/about/this-website">Press</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/contact">Contact</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/jobs">Jobs</a><br />
                    <a href="https://www.telecompaper.com/international/industry-events">Industry events</a><br />
                </div>
            </div>

            <div id="footer_contact">
                <h5>Contact Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        <b>Corporate HQ</b><br />
                        Standerdmolen 20-III<br />
                        3995 AA Houten<br />
                        The Netherlands<br />
                    </p>
                    <p>
                        Phone: +31 30 6349600<br />
                        Fax: +31 30 6349699<br />
                    </p>
                </div>
            </div>
            
            <div id="footer_legal">
                <h5>Legal Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>&copy; 2000 - 2020 Telecom.paper BV. All rights reserved.
                    Telecompaper is a trademark of Telecom.paper BV. No part of this site can be reproduced without 
                    the expressed permission of Telecom.paper BV. Our General Terms and Conditions can be found <a href="https://www.telecompaper.com/order/termsconditions.aspx">here</a>.</p>
                    <p>
                        <a href="https://www.telecompaper.com/about/privacy-policy">Privacy Policy</a><br />
                        <a href="https://www.telecompaper.com/info/gdpr-information">GDPR Information</a><br />
                        <a href="https://www.telecompaper.com/about/this-website/cookie-policy">Cookie Statement</a><br />
                        <a href="https://www.telecompaper.com/order/termsconditions.aspx">Terms and Conditions</a><br />
                    </p>
                    <div class="bLogo hideForMobile"></div>
                </div>
            </div>

            <div class="bLogo showForMobile"></div>
            <br />
        </div>
    </div>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        $(".cookie_bar").click(function () {
            $.cookie("cookie_ok", "akkord", { expires: 365, path: "/" });
            $(".cookie_bar").fadeOut();
        });
        if ($.cookie("cookie_ok") == null) {
            $(".cookie_bar").show();
        }
    });
</script>
<div class="cookie_bar" style="display:none;">
    <div>
        OK
    </div>
    <span>
        For optimum operation, this website makes use of cookies. For more information click <a href="https://www.telecompaper.com/about/this-website/cookie-policy">here</a>.
    </span>
</div>
	
	</div><!--container-->
	</form>

    <!-- Start of HubSpot Embed Code -->
      <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2943452.js"></script>
    <!-- End of HubSpot Embed Code -->
</body>
</html>