

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
	<!-- Google Tag Manager -->
	<script>(function (w, d, s, l, i) {
		w[l] = w[l] || []; w[l].push({
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		}); var f = d.getElementsByTagName(s)[0],
			j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
				'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-KJ55JZV');</script>
	<!-- End Google Tag Manager -->
	<title>
	US DFC lends USD 500 mln to Vodafone consortium for Ethiopian bid, USD 300 mln to Liquid Telecom - Telecompaper
</title><meta http-equiv="content-type" content="text/html charset=iso-8859-1" /><meta http-equiv="content-language" content="en" /><meta name="viewport" content="width=device-width" /><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="apple-mobile-web-app-title" content="Telecompaper" /><meta name="format-detection" content="telephone=no" /><link rel="apple-touch-icon" href="/images/touch_icon.png" /><link rel="shortcut icon" type="image/x-icon" href="/images/favicon.ico?v1" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Headlines" href="/syndication/rss.aspx" /><link rel="alternate" type="application/rss+xml" title="Telecompaper Reports" href="/syndication/reports.aspx" /><link rel="search" type="application/opensearchdescription+xml" title="Telecompaper search" href="/search/opensearchdescription.xml" /><link href="/style/tp_style_5.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (min-width:881px)" /><link href="/style/tp_style_5_medium.min.css?v1" rel="stylesheet" type="text/css" media="only screen and (max-width: 1150px) and (min-width:881px)" /><link href="/style/tp_style_5_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 880px) and (min-width:600px)" /><link href="/style/mobile_small.min.css?v2" rel="stylesheet" type="text/css" media="only screen and (max-width: 599px)" />
	<!--[if lt IE 9]>
	<link href="/style/tp_style_5ie8.min.css?v1" rel="stylesheet" type="text/css" />
	<![endif]-->
	
	<script src="/scripts/jquery.min.js" type="text/javascript"></script>
	<script src="/scripts/telecompaper.min.js?v3" type="text/javascript"></script>
	<script src="/scripts/highcharts.js?v2" type="text/javascript"></script>
	<script src="/scripts/telecompapercharts.js?v5" type="text/javascript"></script>
	
	
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
    googletag.cmd.push(function () {
        googletag.defineSlot('/12816059/TP-RECTANGULAR-1-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-0').addService(googletag.pubads());
        googletag.defineSlot('/12816059/TP-RECTANGULAR-2-EN', [[300, 250], [300, 600], [336, 280]], 'div-gpt-ad-1416223490604-1').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
        googletag.enableServices();
    });
</script>


	<script type="text/javascript">
	//<![CDATA[
		setAutoCompleteOff('__VSTATE');
		setAutoCompleteOff('__VIEWSTATE');
		setAutoCompleteOff('__EVENTTARGET');
		setAutoCompleteOff('__EVENTARGUMENT');
		setAutoCompleteOff('__EVENTVALIDATION');
	//]]>
	</script>
	
	<meta name="robots" content="noarchive" />
	<meta name="description" content="" />
	<meta property="og:description" content="" />
	<meta property="og:image" content="https://www.telecompaper.com/images/telecompaper_facebook.png" />
	<meta property="og:url" content="https://www.telecompaper.com/news/us-dfc-lends-usd-500-mln-to-vodafone-consortium-for-ethiopian-bid-usd-300-mln-to-liquid-telecom--1365698" />
	<meta property="og:title" content="US DFC lends USD 500 mln to Vodafone consortium for Ethiopian bid, USD 300 mln to Liquid Telecom" />
	<link rel="canonical" href="https://www.telecompaper.com/news/us-dfc-lends-usd-500-mln-to-vodafone-consortium-for-ethiopian-bid-usd-300-mln-to-liquid-telecom--1365698" />
	
	<script type="text/javascript">
	//<![CDATA[
		$(document).ready(function () {
			if (Sys.WebForms)
			    Sys.WebForms.PageRequestManager.getInstance().add_endRequest(EndRequestHandler);

			EndRequestHandler();
		});

		//Used when toggling back from the summary from the endRequestHandler
		function resizeImages() {

			//Get the maximum width that the images can be
			var maxwidth = $("#pageContainer").width();

			$("#pageContainer img").each(function () {
				if ($(this).attr("src").indexOf('/content/') != -1 && $(this).width() > maxwidth) //Resize image
				{
					var newheight = $(this).height() * (maxwidth / $(this).width())
					$(this).css({ "height": newheight, "width": maxwidth, "cursor": "pointer" });
				}

				//Add a click handler to open image in new window
				$(this).click(function() {
					popImage($(this).attr("src"), $(this).attr('title'));
					return false;
				});
			});
		}

		var rtime = new Date(1,1,2000, 12, 0, 0);
		var timeout = false;
		var delta = 200;
		$(window).resize(function () {
		    rtime = new Date();
		    if (timeout === false) {
		        timeout = true;
		        setTimeout(resizeend, delta);
		    }
		});

		function resizeend() {
		    if (new Date() - rtime < delta) {
		        setTimeout(resizeend, delta);
		    }
		    else {
		        timeout = false;
		        if ($(".askOuter").length > 0) {
		            $(".askOuter").css({"top": 10 + $("#divHeightFix .regular_content")[0].offsetTop});
		            $("#divHeightFix").height($("#divHeightFix .regular_content")[0].offsetTop + $(".askOuter").height() + 55);
		        }
		    }
		}
	//]]>
	</script>
	
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=telecompaper" async="async"></script>

	<script type="text/javascript" src="https://www.google.com/recaptcha/api.js" async defer></script>
	<script type="text/javascript">
		function onSubmitFeedback(token) {
			if (!Page_ClientValidate('Feedback')) return false;
			else
			{
                this.disabled = 'disabled';

                $("#ctl00_MainPlaceHolder_submitFeedback").click();
			}
        }
    </script>

    
    <!-- Start Visual Website Optimizer Asynchronous Code -->
    <script type='text/javascript'>
        var _vwo_code = (function () {
            var account_id = 304484,
                settings_tolerance = 2000,
                library_tolerance = 2500,
                use_existing_jquery = false,
                /* DO NOT EDIT BELOW THIS LINE */
                f = false, d = document; return { use_existing_jquery: function () { return use_existing_jquery; }, library_tolerance: function () { return library_tolerance; }, finish: function () { if (!f) { f = true; var a = d.getElementById('_vis_opt_path_hides'); if (a) a.parentNode.removeChild(a); } }, finished: function () { return f; }, load: function (a) { var b = d.createElement('script'); b.src = a; b.type = 'text/javascript'; b.innerText; b.onerror = function () { _vwo_code.finish(); }; d.getElementsByTagName('head')[0].appendChild(b); }, init: function () { settings_timer = setTimeout('_vwo_code.finish()', settings_tolerance); var a = d.createElement('style'), b = 'body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}', h = d.getElementsByTagName('head')[0]; a.setAttribute('id', '_vis_opt_path_hides'); a.setAttribute('type', 'text/css'); if (a.styleSheet) a.styleSheet.cssText = b; else a.appendChild(d.createTextNode(b)); h.appendChild(a); this.load('//dev.visualwebsiteoptimizer.com/j.php?a=' + account_id + '&u=' + encodeURIComponent(d.URL) + '&r=' + Math.random()); return settings_timer; } };
        }()); _vwo_settings_timer = _vwo_code.init();
    </script>
    <!-- End Visual Website Optimizer Asynchronous Code -->
</head>
<body dir="ltr">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJ55JZV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<form method="post" action="/news/us-dfc-lends-usd-500-mln-to-vodafone-consortium-for-ethiopian-bid-usd-300-mln-to-liquid-telecom--1365698" id="aspnetForm">
<div class="aspNetHidden">
<input type="hidden" name="__VSTATE" id="__VSTATE" value="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" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="" />
</div>


<script src="/ScriptResource.axd?d=1pGQbDDLZmoBb6lWfZrGGJvW2ZqFLV_yFtCkQqe5iS00HUgvSdJnRsYLK83U2yhkP2eKLjCGimfSs5NY5F9Hp4aB6IiNmMwfSx5HRI5NY79Ri6tQWm67LCuDAWp7oUTiMTfeKsasgp7tyJoQ98wvoIDDWBRYbaU7M5ILXxjljis1&amp;t=ffffffffdfc97409" type="text/javascript"></script>
	
	<div class="container">
	<div id="nonFooter">
	
	
<script type="text/javascript">
    $(document).ready(function () {
        attachEventListener(document, "onkeypress", safeinput, false);
        var keepOpenEdition = false;
        var keepOpenLogin = false;
        $(".edition_tab").hover(function () { $(".edition_expanded").show(); }, function () { if (!keepOpenEdition) $(".edition_expanded").hide(); })
        $(".login_tab").hover(function () { $(".login_expanded").show(); }, function () { if (!keepOpenLogin) $(".login_expanded").hide(); })
        $(".edition_tab").click(function () { if (keepOpenEdition) $(".edition_expanded").hide(); keepOpenEdition = !keepOpenEdition })
        $(".login_tab").click(function () { if (keepOpenLogin) $(".login_expanded").hide(); keepOpenLogin = !keepOpenLogin })

        $(".edition_toggle").click(function () {
            if ($(".edition_details").is(":visible")) {
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
                $(".edition_details").removeAttr("style");
            }
            else {
                $(".edition_toggle").removeClass("down").addClass("up").addClass("editions_open");
                $(".tab_x").addClass("editions_open");
                $(".edition_details").show();
            }
        });
        $(".nav_sections").click(function () {
            if ($(".menu_row1").is(":visible")) {
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
            }
            else {
                $(".menu_row1").show();
                $(".nav_sections").addClass("active");
                if ($(".search_mobile").is(":visible")) {
                    $(".search_mobile").hide();
                    $(".nav_search").removeClass("active").addClass("inactive");
                }
            }
        });
        $(".nav_search").click(function () {
            if ($(".search_mobile").is(":visible")) {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
            else {
                $(".search_mobile").show();
                $(".nav_search").removeClass("inactive").addClass("active");
                if ($(".menu_row1").is(":visible")) {
                    $(".menu_row1").removeAttr("style");
                    $(".nav_sections").removeClass("active");
                }
            }
        });
        $(".footer_mobile h5").click(function () {
            var content = $(this).parent().find(".footer_content");
            if (content.is(":visible")) {
                content.removeAttr("style");
                $(this).find(".footer_arrow").removeClass("up").addClass("down");
            }
            else {
                $(".footer_content").hide();
                $(".footer_arrow").removeClass("up").addClass("down");
                content.show();
                $(this).find(".footer_arrow").removeClass("down").addClass("up");
            }
        });

        enquire.register("screen and (max-width:880px)", {
            match: function () {
                $(".footer_arrow").removeClass("up").addClass("down");
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:881px)", {
            match: function () {
                $(".footer_content").removeAttr("style");
                $(".menu_row1").removeAttr("style");
                $(".nav_sections").removeClass("active");
                $(".edition_details").removeAttr("style");
                $(".edition_toggle").removeClass("up").addClass("down").removeClass("editions_open");
                $(".tab_x").removeClass("editions_open");
            }
        }).listen();
        enquire.register("screen and (min-width:600px)", {
            match: function () {
                $(".search_mobile").removeAttr("style");
                $(".nav_search").removeClass("active").addClass("inactive");
            }
        }).listen();
    });
</script>
<div class="tabrow">
    <div class="tabs">
        <div class="lefttabs">
            <div id="ctl00_header_news" class="main_tab tab_x tab_news"><a href="https://www.telecompaper.com/" class="tp_news">tp:news</a></div>
            <div id="ctl00_header_research" class="main_tab tab_research"><a href="https://www.telecompaper.com/research" class="tp_research">tp:research</a></div>
            <div id="ctl00_header_events" class="main_tab tab_events"><a href="https://www.telecompaper.com/events" class="tp_events">tp:events</a></div>
            <div class="edition_tab hideForMobile">
                <div class="edition_head">
                    Edition: <b>International</b><span class="drop_down"></span>
                </div>
                <div class="edition_expanded">
                    <div><a href="https://www.telecompaper.com/nederlands" id="ctl00_header_otherLanguage">Nederlands</a></div>
                </div>
            </div>
            <div class="edition_toggle down showForMobile"></div>
        </div>
        <div class="righttabs hideForMobile">
            <div id="ctl00_header_loginUnknown" class="login_tab">
                <div class="login_head">
                    <b><a id="ctl00_header_Linkbutton1" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton1&#39;,&#39;&#39;)">Log in</a></b><span class="drop_down"></span>
                </div>
                <div class="login_expanded">
                    <div><a href="https://www.telecompaper.com/international/headlines">Register</a></div>
                </div>
            </div>
            
            <div class="right_tab right_tab_products"><a href="https://www.telecompaper.com/about/this-website/products">Products</a></div>
            <div class="right_tab right_tab_binder">
                <div id="ctl00_header_UpdatePanel2">
	
                    
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
                    <a class="binder_text" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
                
</div>
            </div>
        </div>
    </div>
</div>

<div class="edition_details showForMobile" style="display:none;">
    <div>
        Edition:
    </div>
    <div>
        <b><a href="">International</a></b>
    </div>
    <div>
        <b><a href="nederlands">Nederlands</a></b>
    </div>
    <div class="hr">
    </div>
    <div id="ctl00_header_loginUnknown2">
        <b><a id="ctl00_header_Linkbutton3" href="javascript:__doPostBack(&#39;ctl00$header$Linkbutton3&#39;,&#39;&#39;)">Log in</a></b>
    </div>
    
    <div>
        <div id="ctl00_header_UpdatePanel3">
	
            <a class="binder_text blue" href="https://www.telecompaper.com/account/content/binder">Article Binder</a>
            
<a class="binder" href="https://www.telecompaper.com/account/content/binder">0</a>
        
</div>
    </div>
    <div>
        <a href="https://www.telecompaper.com/about/this-website/products">Products</a>
    </div>
</div>
    
<div class="mainheader">
    <div class="no_stripes">
        <div id="headLogo"><a href="https://www.telecompaper.com/" title="Telecompaper">Telecompaper</a></div>
        
        <div id="ctl00_header_UpdateProgress2" style="display:none;">
	
            <div class="loading">
                <img src="/images/ajax_progress.gif" alt="Loading..." /> <strong>Loading...</strong>
                <div id="floatingBarsG">
                    <div class="blockG" id="rotateG_01">
                    </div>
                    <div class="blockG" id="rotateG_02">
                    </div>
                    <div class="blockG" id="rotateG_03">
                    </div>
                    <div class="blockG" id="rotateG_04">
                    </div>
                    <div class="blockG" id="rotateG_05">
                    </div>
                    <div class="blockG" id="rotateG_06">
                    </div>
                    <div class="blockG" id="rotateG_07">
                    </div>
                    <div class="blockG" id="rotateG_08">
                    </div>
                </div>
            </div>
        
</div>
    
        

        <div id="ctl00_header_searchPanel" class="searchPanel hideForMobile">
	
            <input name="ctl00$header$searchText" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchText" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearch" id="ctl00_header_defaultSearch" class="searchimg" src="../images/search.png" alt=" " align="top" />
        
</div>

        <div id="headCart"><a href="https://www.telecompaper.com/order/shoppingcart.aspx" id="ctl00_header_Cart3_cart" class="cart hideForMobile">0</a>
<a href="https://www.telecompaper.com/order/shoppingcart.aspx" class="cart_image"></a>
</div>
    </div>
</div>
<div class="clear"></div>
    
<div class="nav_mobile showForMobile">
    <div class="nav_sections">Sections</div>
    <div class="nav_subscriptions"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
    <div class="nav_search inactive"></div>
</div>
<div id="ctl00_header_mobileSearch" class="search_mobile showForMobile" style="display:none;">
	
    <div class="search_wrapper">
        <input name="ctl00$header$searchTextMobile" type="text" value="Search keywords" maxlength="100" id="ctl00_header_searchTextMobile" class="searchInput" onblur="if (this.value==&#39;&#39;){this.value=&#39;Search keywords&#39;}" onclick="if(this.value==&#39;Search keywords&#39;){this.value = &#39;&#39;}" /><input type="image" name="ctl00$header$defaultSearchMobile" id="ctl00_header_defaultSearchMobile" class="searchimg" src="../images/search.png" alt=" " align="top" />
    </div>

</div>

	<div class="menu_row1">
		<div id="ctl00_menuHome"><a href="https://www.telecompaper.com/international/news">Home</a></div>
		<div id="ctl00_menuHomeSpacer" class="spacer">:</div>
		<div id="ctl00_menuMobile"><a href="https://www.telecompaper.com/international/news/mobile">Wireless</a></div>
		<div id="ctl00_menuMobileSpacer" class="spacer">:</div>
		<div id="ctl00_menuInternet"><a href="https://www.telecompaper.com/international/news/internet">Broadband</a></div>
		<div id="ctl00_menuInternetSpacer" class="spacer">:</div>
		<div id="ctl00_menuBroadcast"><a href="https://www.telecompaper.com/international/news/broadcast">Video</a></div>
		
		<div id="ctl00_menuGeneral" class="selected"><a href="https://www.telecompaper.com/international/news/general">General</a></div>
		
		<div id="ctl00_menuIT"><a href="https://www.telecompaper.com/international/news/it">IT</a></div>
		<div id="ctl00_menuITSpacer" class="spacer">:</div>
		<div id="ctl00_menuIndustryResources"><a href="https://www.telecompaper.com/industry-resources">Industry Resources</a></div>
		<div id="ctl00_menuIndustryResourcesSpacer" class="spacer">:</div>
		<div id="ctl00_menuJobs"><a href="https://www.telecompaper.com/jobs">Jobs</a></div>
		<div id="ctl00_menuJobsSpacer" class="spacer">:</div>
		<div id="ctl00_menuCalendar"><a href="https://www.telecompaper.com/international/calendar">Calendar</a></div>
		<div class="subscription"><a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a></div>
	</div>
	
	<div id="sideStripes">
		<div id="contentOuter">
			<div id="ctl00_UpdatePanel1">
	
				
	<div id="ctl00_TopContentPlaceHolder_group" class="top_group index_group">
		<div class="title_category"><div class="edition_image edition_general"></div>General</div>
	</div>

			
</div>
			<div id="ctl00_contentSide">
				<div id="content">
					<div class="main">
						
						<div id="ctl00_MainUpdate">
	
						<span id="ctl00_debug"></span>
						<div class="clear"></div>
						
	
	

	<div id="ctl00_MainPlaceHolder_ArticlePanel">
		
		<div class="article">
			<h1>US DFC lends USD 500 mln to Vodafone consortium for Ethiopian bid, USD 300 mln to Liquid Telecom</h1>
			<span class="source">Tuesday 15 December 2020 | 09:36 CET  | <span id="ctl00_MainPlaceHolder_pHeader" class="type">News</span></span>

            

			
			
            

            <div id="divHeightFix">
			    <div id="ctl00_MainPlaceHolder_divAbstract">
				    
				    
				    
				    <div class="content regular_content" id="pageContainer">
					    The US government&#39;s international Development Finance Corporation (DFC) has released USD 500 million to back a consortium of regional and international telecommunication firms bidding for a mobile licence in Ethiopia, and has advanced USD 300 million to support Liquid Telecom&#39;s data centre expansion in Africa, ITWeb reported. The loan to the Vodafone-led Global Partnership for Ethiopia will be used to &quot;finance the design, development, and operation of a new private mobile network provider&quot; there and for &quot;the acquisition of a mobile network provider&quot; licence, the DFC said. 
				    </div>
			    </div>

                
                
                
                
                
                <div id="ctl00_MainPlaceHolder_askRegister" class="askOuter askRegisterOuter">
                    <div class="askInner askRegisterInner">
		                <div style="padding:20px 20px 20px 30px;">
                            <div class="bLogo"></div>
                            <br />
                            <p class="h3red">Thank you for visiting Telecompaper</p>
                            <p>Sign up below to get access to the rest of this article and all the telecom news you need.</p>
                            <table class="register_table">
                                <tr valign="top">
                                    <td>
                                        <ul>
                                            <li>Register free and gain access to even more articles from Telecompaper. <a href="https://www.telecompaper.com/international/headlines?return=/news/us-dfc-lends-usd-500-mln-to-vodafone-consortium-for-ethiopian-bid-usd-300-mln-to-liquid-telecom--1365698">Register here</a></li>
                                        </ul>
                                        <ul>
                                            <li>Subscribe and get unlimited access to Telecompaper&#8217;s full coverage, with a customised choice of news, commentary, research and alerts.</li>
                                        </ul>
                                        <br />
                                        <a href="https://www.telecompaper.com/international/subscriptions" class="button_blue button_red">Subscriptions</a>
                                    </td>
                                    <td>
                                        <div id="ctl00_MainPlaceHolder_Panel1">
			
                                            <p class="h4blue">Already registered?</p>
                                            <p><input name="ctl00$MainPlaceHolder$txtEmail1" type="text" maxlength="200" id="ctl00_MainPlaceHolder_txtEmail1" class="normal_input" placeholder="E-mail" style="width:200px;" /></p>
                                            <p><input name="ctl00$MainPlaceHolder$txtPassword" type="password" maxlength="200" id="ctl00_MainPlaceHolder_txtPassword" class="normal_input" placeholder="Password" style="width:200px;" /></p>
                                            <p><input id="ctl00_MainPlaceHolder_chkPersistLogin" type="checkbox" name="ctl00$MainPlaceHolder$chkPersistLogin" /><label for="ctl00_MainPlaceHolder_chkPersistLogin">Remember me</label></p>
                                            <p><input type="submit" name="ctl00$MainPlaceHolder$btnLogin" value="Login" id="ctl00_MainPlaceHolder_btnLogin" class="button_blue" /></p>
                                        
		</div>
                                    </td>
                                </tr>
                            </table>
                        </div>
                    </div>
	            </div>
            </div>

			
			
    		
			<br />

            
			
			

			<div>
                <hr class="gray" />
                

                <div class="addthis_sharing_toolbox"></div>

                <div style="height:8px;"></div>
            </div>

            <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_Update1">
			
<div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_Default" class="collapsable headlines_collapsable">
				
    <div class="close_button" id="headlines_close">
    </div>
    
    <h5>Free Headlines in your E-mail</h5>

    <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_originalText" class="regular_content">
					
        <p>Every day we send out a free e-mail with the most important headlines of the last 24 hours.
            
        </p>
    
				</div>
    
    

    <div id="ctl00_MainPlaceHolder_HeadlineRegistersMain1_divForm">
        
    </div>

    <p>
        <a href="https://www.telecompaper.com/international/headlines" class="button_blue">Subscribe now</a>
    </p>
    
    <script type="text/javascript">
        $(document).ready(function () {
            $("#headlines_close").click(function () {
                $(".headlines_collapsable").slideUp();
                var existing = $.cookie("OfferPref", { raw: true });
                if (existing != null)
                    existing += "&";
                else
                    existing = "";
                $.cookie("OfferPref", existing + "ih=X", { expires: 30, path: '/', raw: true });
            });
        });
        
    </script>


			</div>

		</div>
			
			<table cellpadding="0" cellspacing="0" class="category_table">
				<tr valign="top">
					<td class="source" style="width:100px;">Categories:</td>
					<td><a href="https://www.telecompaper.com/international/news/general">General</a></td>
				</tr>
				<tr id="ctl00_MainPlaceHolder_rowCompanies" valign="top">
			<td class="source">Companies:</td>
			<td>
						
								 <a href='https://www.telecompaper.com/search/index.aspx?search=Africa+Data+Centres&amp;type=com'>Africa Data Centres</a>
							
								 /  <a href='https://www.telecompaper.com/search/index.aspx?search=Liquid+Telecom&amp;type=com'>Liquid Telecom</a>
							
								 /  <a href='https://www.telecompaper.com/search/index.aspx?search=Safaricom&amp;type=com'>Safaricom</a>
							
								 /  <a href='https://www.telecompaper.com/search/index.aspx?search=Vodafone&amp;type=com'>Vodafone</a>
							
					</td>
		</tr>
		
				<tr valign="top">
					<td class="source">Countries:</td>
					<td><a href="https://www.telecompaper.com/international/news/all/ethiopia">Ethiopia</a></td>
				</tr>
			</table>

			<div class="article_options">
				<a href="#PlaceComment"><span class="lnk">:::</span> add a comment</a>
				
			</div>

			

			<div id="ctl00_MainPlaceHolder_divComments" class="comments hasLinksInner">
				<a name="Comments"></a>
				
				
				
				
				
                <div>
			
				    <div id="ctl00_MainPlaceHolder_ArticleCommentSection" class="comment_input">
					    <br />
					    <a name="PlaceComment"></a>
					    <h2>Add comment</h2>

					    <textarea name="ctl00$MainPlaceHolder$FeedbackBody" rows="2" cols="20" id="ctl00_MainPlaceHolder_FeedbackBody" class="normal_input" autocomplete="off" onkeyup="if(this.value.length>2500)this.value=this.value.substr(0,2500);" onkeydown="if(this.value.length>2500)this.value=this.value.substr(0,2500);" style="width:100%;height:50px;">
</textarea>

					    <table cellpadding="0" cellspacing="0">
						    <tr>
							    <td class="left" style="padding:0px 10px 0px 0px;"><input name="ctl00$MainPlaceHolder$txtFirstName" type="text" maxlength="49" id="ctl00_MainPlaceHolder_txtFirstName" class="normal_input" autocomplete="off" placeholder="First name" style="width:100%;" /></td>
							    <td style="padding:0px 10px 0px 10px;"><input name="ctl00$MainPlaceHolder$txtLastName" type="text" maxlength="49" id="ctl00_MainPlaceHolder_txtLastName" class="normal_input" autocomplete="off" placeholder="Last name" style="width:100%;" /></td>
							    <td id="ctl00_MainPlaceHolder_divEmail" class="right" style="padding:0px 0px 0px 10px;"><input name="ctl00$MainPlaceHolder$txtEmail" type="text" maxlength="200" id="ctl00_MainPlaceHolder_txtEmail" class="normal_input" autocomplete="off" placeholder="your@e-mail.com" style="width:100%;" /></td>
			
						    </tr>
					    </table>
					    <div>
							<input type="submit" name="ctl00$MainPlaceHolder$submitFeedback" value="" id="ctl00_MainPlaceHolder_submitFeedback" class="button_blue fRight" style="display: none;visibility:hidden;" />
							<input type="button" value="Submit" class="button_blue fRight g-recaptcha" data-sitekey="6LcFoQEVAAAAABHGEiQVGcEmL7YWW0Oa2ztnL8yw" data-callback="onSubmitFeedback" />

						    
						
						    <div id="ctl00_MainPlaceHolder_divRegister" class="fRight asp_checkbox">
							    <input id="ctl00_MainPlaceHolder_chkRegister" type="checkbox" name="ctl00$MainPlaceHolder$chkRegister" /><label for="ctl00_MainPlaceHolder_chkRegister">Register an account with Telecompaper</label>
						    </div>
					    </div>

					    <div class="clear"></div>
					
					    
					    
					    
					    

					    <p class="source warning">We welcome comments that add value to the discussion. We attempt to block comments that use offensive language or appear to be spam, and our editors frequently review the comments to ensure they are appropriate. If you see a comment that you believe is inappropriate to the discussion, you can bring it to our attention by using the report abuse links. As the comments are written and submitted by visitors of the Telecompaper website, they in no way represent the opinion of Telecompaper.</p>
				    </div>
                
		</div>
			</div>
		</div>

        <br />
        <div id="ctl00_MainPlaceHolder_MainRelatedSection" class="maincol">

            <div id="ctl00_MainPlaceHolder_divRelatedContentMain" class="top_group top_stories clear">
                <h1 id="ctl00_MainPlaceHolder_mainHeading">Related</h1>
                <div class="clear"></div>
                
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/liquid-telecom-appoints-abu-as-ceo-in-nigeria-including-new-africa-data-centre--1365565">Liquid Telecom appoints Abu as CEO in Nigeria including new Africa Data Centre</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 14 Dec 2020 10:01 CET | Nigeria</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Liquid Telecom has appointed Wole Abu as CEO for Liquid Telecom Nigeria and its new Africa Data Centre (ADC) in the country, <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl00_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/websprix-to-deploy-cisco-routed-optical-networking-in-ethiopia--1365345">WebSprix to deploy Cisco Routed Optical Networking in Ethiopia  </a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 11 Dec 2020 11:17 CET | Ethiopia</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Cisco has announced that WebSprix, an IT products and services provider in Ethiopia, has selected Cisco&#39;s Routed Optical <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl01_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/ethiopian-regulator-invites-bids-for-2-full-service-telecom-licences-within-90-days--1363673">Ethiopian regulator invites bids for 2 full service telecom licences within 90 days</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 27 Nov 2020 13:41 CET | Ethiopia</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    The Ethiopian Communications Authority (ECA) has invited proposals for two new full service telecommunications licences with a <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl02_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/ethiopia-offers-45-stake-in-partial-sale-of-ethio-telecom--1363041">Ethiopia offers 45% stake in partial sale of Ethio Telecom  </a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 24 Nov 2020 13:16 CET | Ethiopia</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Ethiopia&#39;s government is selling a 45 percent stake in its Ethio Telecom monopoly, Reuters reported citing an adviser to the <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl03_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/safaricom-sees-drop-in-ethiopia-licence-bid-price-after-govt-restricts-mobile-money-to-domestic-firms--1361882">Safaricom sees drop in Ethiopia licence bid price after govt restricts mobile money to domestic firms</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 16 Nov 2020 09:46 CET | Ethiopia</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Disclosures contained in a transcript call covering events to the end of July, said Business Daily, reveal that Safaricom sees a <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl04_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/ethiopia-prime-minister-gives-green-light-for-liberalisation-of-telecom-market--1360390">Ethiopia Prime Minister gives green light for liberalisation of telecom market </a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 04 Nov 2020 09:06 CET | Ethiopia</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Ethiopian prime minister Abiy Ahmed has given his green light for the finalisation of the telecom market liberalization process, <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl05_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/liquid-telecom-africa-data-centres-hire-jarrett-appleby-as-strategy-adviser--1358605">Liquid Telecom, Africa Data Centres hire Jarrett Appleby as strategy adviser</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 21 Oct 2020 13:50 CET | Africa</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Liquid Telecom and Africa Data Centres have announced a strategic partnership agreement with Jarrett Appleby, CEO of Appleby <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl06_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/africa-data-centres-completes-acquisition-of-standard-bank-data-centre-in-johannesburg--1339576">Africa Data Centres completes acquisition of Standard Bank data centre in Johannesburg</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 22 May 2020 09:28 CET | South Africa</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Africa Data Centres, part of the Liquid Telecom Group, has completed the acquisition of a tier IV data centre in Johannesburg <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl07_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    
                        <div class="index_group">
                            <table class="layout_slim" cellpadding="0" cellspacing="0">
                                <tr valign="top">
                                    <td>
                                        
                                    </td>
                                    <td>
                                        <table cellpadding="0" cellspacing="0">
                                            <tr>
                                                <td colspan="2">
                                                    <h3><a href="https://www.telecompaper.com/news/liquid-telecom-plans-data-centres-in-ghana-nigeria--1339562">Liquid Telecom plans data centres in Ghana, Nigeria</a></h3>
                                                </td>
                                            </tr>
                                            <tr>
                                                <td><span class="source">Published 22 May 2020 09:22 CET | Ghana</span></td>
                                                <td class="listBinder hideForMobile" valign="middle">
                                                    
                                                    
                                                </td>
                                            </tr>
                                            <tr>
                                                <td colspan="2">
                                                    Liquid Telecom Group said it will enter West Africa after securing land to build the largest data centres in Ghana and Nigeria, <span id="ctl00_MainPlaceHolder_RepeaterDetailsRelated_ctl08_ReadFull">...</span>
                                                </td>
                                            </tr>
                                        </table>
                                    </td>
                                </tr>
                            </table>
                        </div>
                        <div class="clear"></div>
                    

                <div class="moreLink">
                    <a id="ctl00_MainPlaceHolder_lnkAll"></a>
                </div>
            </div>

            <div id="ctl00_MainPlaceHolder_NewsGroupForEdition_group" class="index_group clear">
    <table cellpadding="0" cellspacing="0" class="header_row">
        <tr>
            <td class="listTime"><div id="ctl00_MainPlaceHolder_NewsGroupForEdition_divEditionImage" class="edition_image edition_general"></div></td>
            <td><div class="header_side_stripe"><h2><a id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkContentType" href="https://www.telecompaper.com/international/news/general">General</a></h2></div></td>
            <td class="listRss hideForMobile"><a href="http://feeds.feedburner.com/TelecompaperGeneral" id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkRSS"><span class="rss fRight"></span></a></td>
        </tr>
    </table>
    
    <table cellpadding="0" cellspacing="0" class="title_rows">
        
	            <tr valign="top">
	                <td class="listTime">12:08</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/atos-inks-vodafone-spain-digital-workplace-deal--1365803'>
                            <b>Atos inks Vodafone Spain digital workplace deal</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Spain | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">11:48</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/microsoft-and-warner-bros-launch-space-jam-coding-partnership--1365800'>
                            <b>Microsoft and Warner Bros launch &#39;Space Jam&#39; coding partnership</b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">11:25</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/movistar-mexico-taps-digitata-networks-for-oss-upgrade--1365795'>
                            <b>Movistar Mexico taps Digitata Networks for OSS upgrade</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Mexico | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">11:03</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/canadian-court-rules-optiva-can-proceed-with-july-financing-but-also-that-shareholder-esw-can-elect-board-seats--1365783'>
                            <b>Canadian court rules Optiva can proceed with financing, gives ESW board seats</b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">10:23</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/talktalk-close-to-agreement-on-takeover-deal-report--1365761'>
                            <b>TalkTalk close to agreement on takeover deal - report</b>
	                    </a>
                        <br />
                        <span class="listType">
                            United Kingdom | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">09:55</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/google-employees-to-work-from-home-at-least-until-september--1365748'>
                            <b>Google employees to work from home at least until September</b>
	                    </a>
                        <br />
                        <span class="listType">
                            United States | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">09:51</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/ceconomy-records-decrease-in-fy-sales-but-ebit-above-outlook--1365732'>
                            <b>Ceconomy targets sales, EBIT growth in new year, agrees new shareholding structure</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Europe | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">09:33</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/pixelworks-raises-usd-12-million-from-underwritten-share-offering--1365731'>
                            <b>Pixelworks raises USD 12 million from underwritten share offering</b>
	                    </a>
                        <br />
                        <span class="listType">
                            World | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">09:27</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/bipt-issues-new-guidelines-on-caller-id--1365726'>
                            <b>BIPT issues new guidelines on caller ID</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Belgium | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
	            <tr valign="top">
	                <td class="listTime">09:22</td>
	                <td>
	                    <a href='https://www.telecompaper.com/news/rome-court-annuls-tims-eur-74-mln-fine-over-vivendi-control--1365724'>
                            <b>Rome court annuls TIM&#39;s EUR 74 mln fine over Vivendi control</b>
	                    </a>
                        <br />
                        <span class="listType">
                            Italy | <a href="https://www.telecompaper.com/international/news">News</a>
                        </span>
	                </td>
                    <td class="listBinder hideForMobile" valign="middle">
                        
                        
                    </td>
	            </tr>
            
    </table>
    
    <div class="moreLink">
        <a id="ctl00_MainPlaceHolder_NewsGroupForEdition_lnkAll" href="https://www.telecompaper.com/international/news/general"><span class="lnk">:::</span> more general</a>
    </div>
</div>
        </div>
		
		<br />
		<br />
		<br />
		<br />
	
	</div>
	
	<script type="text/javascript">
		//<![CDATA[
		function EndRequestHandler() {
			if (returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript')) {
				eval(returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript').value);
				returnObjById('ctl00_MainPlaceHolder_OnLoadJavaScript').value = '';
			}

		    //Get the maximum width that the images can be
		    var maxwidth = $("#pageContainer").width();

		    $("#pageContainer img").each(function () {

		        if ($(this).attr("src").indexOf('/content/') != -1 && $(this).width() > maxwidth) //Resize image
		        {
		            var newheight = $(this).height() * (maxwidth / $(this).width())
		            $(this).css({ "height": newheight, "width": maxwidth, "cursor": "pointer" });
		        }

		        //Add a click handler to open image in new window
		        $(this).click(function () {
		            popImage($(this).attr("src"), $(this).attr('title'));
		            return false;
		        });
		    });

		    $(".makechart").each(function () {
		        var id = $(this).attr("id");
		        if ($("#" + id + "_usegradients").length == 0)
		            return;
		        var useGradients = $("#" + id + "_usegradients").val() == "1";
		        var colourByPoints = $("#" + id + "_cbp").val() == "1";
		        var colours = $("#" + id + "_colours").val();
		        var isDutch = $("#" + id + "_isdutch").val() == "1";
		        PrepareCharts(colours, useGradients, isDutch);
		        var seriesType = getSeriesType($("#" + id + "_seriestype").val());
		        var title = $("#" + id + "_title").val();
		        var subtitle = $("#" + id + "_subtitle").val();
		        var idTitleAlign = $("#" + id + "_idtitlealign").val();
		        var xAxisName = $("#" + id + "_xaxisname").val();
		        var yAxisName = $("#" + id + "_yaxisname").val();
		        var categoryNames = $("#" + id + "_categorynames").val();
		        var rotateCategoryNames = $("#" + id + "_rotatecategorynames").val() == "1";
		        var showYAxis = $("#" + id + "_showyaxis").val() == "1";
		        var yAxisMin = $("#" + id + "_yaxismin").val();
		        var yAxisMax = $("#" + id + "_yaxismax").val();
		        var yAxisTickInterval = $("#" + id + "_yaxistickinterval").val();
		        var yAxisMinorTickInterval = $("#" + id + "_yaxisminortickinterval").val();
		        var yAxisFormat = $("#" + id + "_axisformaty").val();
		        var idChartStacking = $("#" + id + "_idchartstacking").val();
		        var idChartLegend = $("#" + id + "_idchartlegend").val();
		        var idDataLabels = $("#" + id + "_iddatalabels").val();
		        var isDrillDown = $("#" + id + "_isdrilldown").val() == "1";
		        var isSemiCircle = $("#" + id + "_issemicircle").val() == "1";
		        var isDonut = $("#" + id + "_isdonut").val() == "1";
		        var isSpiderWeb = $("#" + id + "_isspiderweb").val() == "1";
		        var isDateTime = $("#" + id + "_xaxisdatetime").val() == "1";
		        var xAxisStep = parseInt($("#" + id + "_xaxisstep").val());
		        var decimalPlaces = parseInt($("#" + id + "_dp").val());
		        var seriesData = getSeries($("#" + id + "_seriesnames").val(), $("#" + id + "_seriespoints").val(), isDrillDown, categoryNames, idDataLabels, seriesType, idChartStacking, isDateTime, colours, isSpiderWeb, isDutch, decimalPlaces, colourByPoints);
		        var drillDownSeriesData = getDrillDownSeries($("#" + id + "_seriesdrilldown").val(), isDrillDown);
		        var chart = GetChart(id, seriesType, title, subtitle, idTitleAlign, xAxisName, yAxisName, categoryNames, rotateCategoryNames, yAxisMin, yAxisMax, yAxisTickInterval, yAxisMinorTickInterval, yAxisFormat, showYAxis, idChartStacking, idDataLabels, idChartLegend, seriesData, drillDownSeriesData, null, isSemiCircle, isDonut, isDateTime, true, isSpiderWeb, xAxisStep, isDutch, decimalPlaces);
		    });

		    if ($(".askOuter").length > 0) {
		        $(".askOuter").css({"top": 10 + $("#divHeightFix .regular_content")[0].offsetTop});
		        $("#divHeightFix").height($("#divHeightFix .regular_content")[0].offsetTop + $(".askOuter").height() + 55);
		    }
		}
		//]]>
	</script>
	<input type="hidden" name="ctl00$MainPlaceHolder$OnLoadJavaScript" id="ctl00_MainPlaceHolder_OnLoadJavaScript" />

						
</div>
						<div class="clear"></div>
						<br />
						



					</div>
					<div id="ctl00_side" class="side">
						

	<div id="ctl00_SidePlaceHolder_divRelatedArticles" class="related_box tabbedBox white_box content_box">
		<h3>Related Info</h3>
		<div class="index_group">
			
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/liquid-telecom-appoints-abu-as-ceo-in-nigeria-including-new-africa-data-centre--1365565'>
									<b>Liquid Telecom appoints Abu as CEO in Nigeria including new Africa Data Centre</b>
								</a>
								<br />
								<span class="listType">
									14 Dec | Nigeria | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/websprix-to-deploy-cisco-routed-optical-networking-in-ethiopia--1365345'>
									<b>WebSprix to deploy Cisco Routed Optical Networking in Ethiopia  </b>
								</a>
								<br />
								<span class="listType">
									11 Dec | Ethiopia | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/ethiopian-regulator-invites-bids-for-2-full-service-telecom-licences-within-90-days--1363673'>
									<b>Ethiopian regulator invites bids for 2 full service telecom licences within 90 days</b>
								</a>
								<br />
								<span class="listType">
									27 Nov | Ethiopia | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/ethiopia-offers-45-stake-in-partial-sale-of-ethio-telecom--1363041'>
									<b>Ethiopia offers 45% stake in partial sale of Ethio Telecom  </b>
								</a>
								<br />
								<span class="listType">
									24 Nov | Ethiopia | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/safaricom-sees-drop-in-ethiopia-licence-bid-price-after-govt-restricts-mobile-money-to-domestic-firms--1361882'>
									<b>Safaricom sees drop in Ethiopia licence bid price after govt restricts mobile money to domestic firms</b>
								</a>
								<br />
								<span class="listType">
									16 Nov | Ethiopia | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/ethiopia-prime-minister-gives-green-light-for-liberalisation-of-telecom-market--1360390'>
									<b>Ethiopia Prime Minister gives green light for liberalisation of telecom market </b>
								</a>
								<br />
								<span class="listType">
									4 Nov | Ethiopia | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/liquid-telecom-africa-data-centres-hire-jarrett-appleby-as-strategy-adviser--1358605'>
									<b>Liquid Telecom, Africa Data Centres hire Jarrett Appleby as strategy adviser</b>
								</a>
								<br />
								<span class="listType">
									21 Oct | Africa | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows ">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/africa-data-centres-completes-acquisition-of-standard-bank-data-centre-in-johannesburg--1339576'>
									<b>Africa Data Centres completes acquisition of Standard Bank data centre in Johannesburg</b>
								</a>
								<br />
								<span class="listType">
									22 May | South Africa | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
					<table cellpadding="0" cellspacing="0" class="title_rows last_row">
						<tr valign="top">
							<td>
								<a href='https://www.telecompaper.com/news/liquid-telecom-plans-data-centres-in-ghana-nigeria--1339562'>
									<b>Liquid Telecom plans data centres in Ghana, Nigeria</b>
								</a>
								<br />
								<span class="listType">
									22 May | Ghana | <a href="https://www.telecompaper.com/international/news">News</a>
								</span>
							</td>
						</tr>
					</table>
				
		</div>
		<div class="clear"></div>
	</div>
	<div id="ctl00_SidePlaceHolder_ctl00_bannerEnSide" class="dfp_banner">
	
<div id='div-gpt-ad-1416223490604-0'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1416223490604-0'); });
</script>
</div>

</div>



	
	<div id="ctl00_SidePlaceHolder_CBTabs1_block" class="gray_box">
    <h3>Market Commentary</h3>
    
    
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">08:43</td>
	            <td>
	                <a href='https://www.telecompaper.com/news/tpnotes-proximus-to-regain-lead-on-belgian-mobile-market-with-mobile-vikings-takeover--1365709'>
	                    TP:Notes: Proximus to regain lead on Belgian mobile market with Mobile Vikings takeover
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">26 Nov</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/kpn-extends-current-strategy-through-2023-only-risk-a-response-from-ziggo--1363463'>
	                    KPN extends current strategy through 2023, only risk a response from Ziggo
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">9 Nov</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/tp-notes-orange-romania-becomes-fmc-player-with-telekom-takeover-as-dt-prepares-exit--1361091'>
	                    TP Notes: Orange Romania becomes FMC player with Telekom takeover as DT prepares exit
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">19 Oct</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/tpnotes-t-mobile-takeover-of-low-cost-mvno-simpel-to-have-minimal-market-impact--1358313'>
	                    TP:Notes - T-Mobile takeover of low-cost MVNO Simpel to have minimal market impact
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">13 Oct</td>
	            <td>
	                <a href='https://www.telecompaper.com/commentary/kpns-low-valuation-not-the-synergies-attracts-eqts-interest--1357631'>
	                    KPN&#39;s low valuation, not the synergies, attracts EQT&#39;s interest
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <div class="rule"></div>
        <b><a id="ctl00_SidePlaceHolder_CBTabs1_NewsRepeater_ctl05_lnkMore" href="https://www.telecompaper.com/international/commentary"><span class="lnk">:::</span> more market commentary</a></b>
	

    <div class="clear"></div>
</div>
	<div id="ctl00_SidePlaceHolder_CBTabs2_block" class="gray_box">
    <h3>Background Articles</h3>
    
    
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">14 Dec</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/last-week-in-telecoms-ftth-in-belgium-and-germany-disney-raises-dtc-targets-opposition-to-altice-and-orange-be-bids--1365602'>
	                    Last week in telecoms: FTTH in Belgium and Germany, Disney raises DTC targets, opposition to Altice and Orange BE bids
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">7 Dec</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/last-week-in-telecoms-vodafoneziggo-leaves-ams-ix-mmwave-fwa-over-65-km-and-hbo-max-discovery-expand--1364652'>
	                    Last week in telecoms: VodafoneZiggo leaves AMS-IX, mmWave FWA over 6.5 km and HBO Max, Discovery+ expand
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">30 Nov</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/weekly-news-summary-kpn-proximus-tim-moved-ahead-with-fibre-plans-orange-launches-5g-in-france-luxembourg--1363800'>
	                    Weekly news summary: KPN, Proximus, TIM moved ahead with fibre plans, Orange launches 5G in France, Luxembourg
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">27 Nov</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/5g-roundup-early-services-follow-traditional-path-but-research-points-to-big-opportunities--1363569'>
	                    5G roundup: early services follow traditional path, but research points to big opportunities
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <table cellpadding="0" cellspacing="0" class="table_100">
	        <tr valign="top">
	            <td class="listTime">23 Nov</td>
	            <td>
	                <a href='https://www.telecompaper.com/background/wrap-up-q3-vodafoneziggo-leads-revenue-growth-while-potential-kpn-bid-hangs-over-market--1362981'>
	                    Wrap-up Q3: VodafoneZiggo leads revenue growth while potential KPN bid hangs over market
	                </a>
	            </td>
	        </tr>
	    </table>
	
        <div class="rule"></div>
        <b><a id="ctl00_SidePlaceHolder_CBTabs2_NewsRepeater_ctl05_lnkMore" href="https://www.telecompaper.com/international/background"><span class="lnk">:::</span> more background articles</a></b>
	

    <div class="clear"></div>
</div>
	<div id="ctl00_SidePlaceHolder_SideCalendar1_block" class="content_box calendar_box white_box">
    <h3>
        <a id="cal_tab_1" class="cal_tab tab_active" onclick="ShowTab('cal_tab_1');return false;" href="#">Calendar</a>
        &nbsp;&nbsp;/&nbsp;&nbsp;
        <a id="cal_tab_2" class="cal_tab" onclick="ShowTab('cal_tab_2');return false;" href="#">Industry Events</a>
    </h3>

    <div id="cal_tab_1_c" class="cal_tab_c index_group">
        
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>14 Dec</a>
                    </td>
	                <td>
	                    <span>Greece Digital Economy Forum</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>15 Dec</a>
                    </td>
	                <td>
	                    <span>Frontier Communications Q3 earnings update</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>15 Dec</a>
                    </td>
	                <td>
	                    <span>FCC Quantum Internet Forum </span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>15 Dec</a>
                    </td>
	                <td>
	                    <span>European Commission digital legislation presentation</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>15 Dec</a>
                    </td>
	                <td>
	                    <a href="https://www.telecompaper.com/research/dutch-television-market-2020-q3--1334509"><strong>Report</strong>: Dutch Television Market 2020-Q3</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>16 Dec</a>
                    </td>
	                <td>
	                    <span>Nokia strategy announcement</span>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>18 Dec</a>
                    </td>
	                <td>
	                    <a href="https://www.telecompaper.com/research/dutch-multiplay-market-2020-q3--1334513"><strong>Report</strong>: Dutch Multiplay Market 2020-Q3</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/calendar'>21 Dec</a>
                    </td>
	                <td>
	                    <a href="https://www.telecompaper.com/research/dutch-mobile-virtual-operators-2020-q3--1322471"><strong>Report</strong>: Dutch Mobile Virtual Operators 2020-Q3</a>
	                </td>
	            </tr>
	        </table>
	    
            <div class="rule"></div>
            <b><a href="https://www.telecompaper.com/international/calendar" id="ctl00_SidePlaceHolder_SideCalendar1_ThisWeekRepeater_ctl08_aMore"><span class="lnk">:::</span> More Calendar Items</a></b>
	    
    </div>
    <div id="cal_tab_2_c" class="cal_tab_c index_group" style="display:none;">
        
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4637'>26 Jan</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4637'>Meetup MENA</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4652'>09 Mar</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4652'>Smart Home Expo</a>
	                </td>
	            </tr>
	        </table>
	    
            <table cellpadding="0" cellspacing="0" class="table_100">
	            <tr valign="top">
	                <td class="listTime calTime">
                        <a href='https://www.telecompaper.com/international/industry-events#4651'>10 Mar</a>
                    </td>
	                <td>
	                    <a href='https://www.telecompaper.com/international/industry-events#4651'>AI & ASI Expo London 2021</a>
	                </td>
	            </tr>
	        </table>
	    
            <div class="rule"></div>
            <b><a href="https://www.telecompaper.com/international/industry-events" id="ctl00_SidePlaceHolder_SideCalendar1_RepeaterEvents_ctl03_aMore"><span class="lnk">:::</span> More Industry Events</a></b>
	    
    </div>

    <div class="clear"></div>
</div>
	

<div class="block_social">
    <table cellpadding="0" cellspacing="0">
        <tr>
            <td class="icon name">
                <div class="social_twitter"></div>
                Twitter
            </td>
            <td class="link">
                <a href="http://twitter.com/#!/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkTwitter" class="hideForMobile" target="_blank"><span class="lnk">:::</span> follow Telecompaper on Twitter</a>
                <a href="http://twitter.com/#!/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkTwitterMobile" class="showForMobile" target="_blank"><span class="lnk">:::</span> follow</a>
            </td>
        </tr>
        <tr>
            <td class="icon name">
                <div class="social_facebook"></div>
                Facebook
            </td>
            <td class="link">
                <a href="http://www.facebook.com/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkFacebook" class="hideForMobile" target="_blank"><span class="lnk">:::</span> like Telecompaper on Facebook</a>
                <a href="http://www.facebook.com/telecompaper" class="showForMobile" target="_blank"><span class="lnk">:::</span> like</a>
            </td>
        </tr>
        <tr>
            <td class="icon name">
                <div class="social_linkedin"></div>
                LinkedIn
            </td>
            <td class="link">
                <a href="http://www.linkedin.com/company/telecompaper" id="ctl00_SidePlaceHolder_Social_lnkLinkedIn" class="hideForMobile" target="_blank"><span class="lnk">:::</span> connect with Telecompaper on LinkedIn</a>
                <a href="http://www.linkedin.com/company/telecompaper" class="showForMobile" target="_blank"><span class="lnk">:::</span> connect</a>
            </td>
        </tr>
        <tfoot>
            <tr>
                <td class="name">
                    Free Headlines
                </td>
                <td class="link">
                    <a href="https://www.telecompaper.com/international/headlines" id="ctl00_SidePlaceHolder_Social_lnkHeadlines"><span class="lnk">:::</span> subscribe now</a>
                </td>
            </tr>
        </tfoot>
    </table>

</div>


    
<div id="ctl00_SidePlaceHolder_ctl04_bannerEnSideLower" class="dfp_banner">
	
<div id='div-gpt-ad-1416223490604-1'>
<script type='text/javascript'>
    googletag.cmd.push(function () { googletag.display('div-gpt-ad-1416223490604-1'); });
</script>
</div>

</div>



					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="clear"></div>

	<div id="clearer"></div>
	</div>
	
	
<div id="footer">
    <div id="ctl00_footer_nocrawlers">
        <div class="footer_mobile">
            <div id="footer_about">
                <h5>Telecompaper
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        We have been keeping professionals in the telecoms industry up-to-date since 2000. Telecompaper is a well respected, independent research and publishing company focussed on the telecommunications industry.
                    </p>
                    <p>
                        <span class="tp">tp:</span><span class="news">news</span><br />
                        <span class="tp">tp:</span><span class="research">research</span><br />
                        <span class="tp">tp:</span><span class="events">events</span><br />
                    </p>
                </div>
            </div>

            <div id="footer_nav">
                <h5>This Site
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    
                    <a href="https://www.telecompaper.com/account/index.aspx">My account</a><br />
                    <a href="https://www.telecompaper.com/account/newsalert.aspx">Alerts</a><br />
                    <a href="https://www.telecompaper.com/international/subscriptions">Subscriptions</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/products">Products</a><br />
                    <a href="https://www.telecompaper.com/international/iphone">iPhone app</a><br />
                    <a href="https://www.telecompaper.com/international/syndication">Syndication</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/faq">FAQ / Help</a><br />
                    <a href="https://www.telecompaper.com/about/this-website/advertising">Advertise</a><br />
                    <a href="https://www.telecompaper.com/about/this-website">Press</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/contact">Contact</a><br />
                    <a href="https://www.telecompaper.com/about/telecompaper/jobs">Jobs</a><br />
                    <a href="https://www.telecompaper.com/international/industry-events">Industry events</a><br />
                </div>
            </div>

            <div id="footer_contact">
                <h5>Contact Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>
                        <b>Corporate HQ</b><br />
                        Standerdmolen 20-III<br />
                        3995 AA Houten<br />
                        The Netherlands<br />
                    </p>
                    <p>
                        Phone: +31 30 6349600<br />
                        Fax: +31 30 6349699<br />
                    </p>
                </div>
            </div>
            
            <div id="footer_legal">
                <h5>Legal Information
                    <span class="footer_arrow down"></span>
                </h5>
                <div class="footer_content">
                    <p>&copy; 2000 - 2020 Telecom.paper BV. All rights reserved.
                    Telecompaper is a trademark of Telecom.paper BV. No part of this site can be reproduced without 
                    the expressed permission of Telecom.paper BV. Our General Terms and Conditions can be found <a href="https://www.telecompaper.com/order/termsconditions.aspx">here</a>.</p>
                    <p>
                        <a href="https://www.telecompaper.com/about/privacy-policy">Privacy Policy</a><br />
                        <a href="https://www.telecompaper.com/info/gdpr-information">GDPR Information</a><br />
                        <a href="https://www.telecompaper.com/about/this-website/cookie-policy">Cookie Statement</a><br />
                        <a href="https://www.telecompaper.com/order/termsconditions.aspx">Terms and Conditions</a><br />
                    </p>
                    <div class="bLogo hideForMobile"></div>
                </div>
            </div>

            <div class="bLogo showForMobile"></div>
            <br />
        </div>
    </div>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        $(".cookie_bar").click(function () {
            $.cookie("cookie_ok", "akkord", { expires: 365, path: "/" });
            $(".cookie_bar").fadeOut();
        });
        if ($.cookie("cookie_ok") == null) {
            $(".cookie_bar").show();
        }
    });
</script>
<div class="cookie_bar" style="display:none;">
    <div>
        OK
    </div>
    <span>
        For optimum operation, this website makes use of cookies. For more information click <a href="https://www.telecompaper.com/about/this-website/cookie-policy">here</a>.
    </span>
</div>
	
	</div><!--container-->
	</form>

    <!-- Start of HubSpot Embed Code -->
      <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2943452.js"></script>
    <!-- End of HubSpot Embed Code -->
</body>
</html>